Unable to install/connect Across client
Thread poster: sandhya

sandhya  Identity Verified
Local time: 06:24
German to English
+ ...
Nov 12, 2008

Hi,

A new client requested me to work with Across. I downloaded the Across Client from their Server and installed it successfully.

However, I have problems when I start Across. After login, the patch starts downloading. Once the patch is downloaded 100%, I see a message that says "Waiting for host application to finish...".

After this message there is total SILENCE. There is NO activity. I have tried about 10 times since two days, and each time the same thing happens. Once I waited patiently for more than 2 hours.... in vain.

Has anyone faced this kind of problem? or does anyone have a solution?

I have already written to Across Tech Support, hopefully I will receive an answer soon.

I also downloaded the full Personal Edition and installed it. But I have the same problem even here... no activity after "waiting for...."

thanks
cheers
Sandhya


Direct link Reply with quote
 

Åsa Campbell  Identity Verified
Australia
Local time: 10:24
Member
English to Swedish
Download the path from www.across.net Nov 13, 2008

Hi,

I have this problem as well.

You can however download the latest update (or patch) from www.across.net and install it manually. Then you simply answer "No" to the question if you want to download the patch.

Hope this helps,
Åsa


Direct link Reply with quote
 

sandhya  Identity Verified
Local time: 06:24
German to English
+ ...
TOPIC STARTER
Did that too Nov 13, 2008

Hi Åsa,

Thanks for the reply!

Sigh... I already tried this too. I downloaded and installed the latest patch from Across.net

When I start Across, it asks if I want to download the older patch or whatever.... when I say NO, the screen goes dead again and Across does not start. To check I pressed Ctrl+Alt+Del, Across does not show up in the Processes list!

When I say YES, it downloads 100% and the same old problem.... no activity after "Waiting for host application..."!

cheers
Sandhya


Direct link Reply with quote
 

Katalin Horváth McClure  Identity Verified
United States
Local time: 20:54
Member (2002)
English to Hungarian
+ ...
What is your OS? Is it Vista? Nov 13, 2008

If you are using Vista, this may be a problem due to the User Account Control.

See what I wrote in another thread recently:

http://www.proz.com/forum/across_support/119906-help_across_messed_up_my_computer.html#985511

Another problem may be that when you installed SQL Express, you did not use the default password (it is in the manual, and it says you can change it, but it seems it is better to leave it as the default - it is something starting with with sa and then numbers - otherwise you can run into all kinds of problems.


Direct link Reply with quote
 

sandhya  Identity Verified
Local time: 06:24
German to English
+ ...
TOPIC STARTER
Sorry... Nov 13, 2008

I forgot to mention, I am using Windows XP SP2...

And yes I read all the previous posts on Across... but found no solution there.

thanks
Sandhya


Direct link Reply with quote
 

Katalin Horváth McClure  Identity Verified
United States
Local time: 20:54
Member (2002)
English to Hungarian
+ ...
Before Vista, I was using XP SP2 Nov 13, 2008

With XP, I had the same trouble with the antivirus software.
I had to completely disable it while I was using Across, otherwise it would not work at all.

If you have not done that yet, please try this - turn off the anti-virus software (even if just for a few minutes until you try this).


Direct link Reply with quote
 

tontoon
Turkey
Local time: 03:54
German to Turkish
+ ...
Ask across support via e-mail Nov 22, 2008

I had also some Problems at the beginning. You may ask the Across Support Team, like I did. They are are giving an answer within a few hours. My problem was solved this way.

Direct link Reply with quote
 

sandhya  Identity Verified
Local time: 06:24
German to English
+ ...
TOPIC STARTER
Problem solved Nov 26, 2008

Hi,

Thanks for your helpful replies.

The problem is resolved now and Across is running fine on my machine.

I did contact Across Support and they were very helpful with their prompt replies.
Simply write to them in detail about the problem, the systems and versions used etc. and they will send you a solution.

In case others face a similar problem - The solution that worked for me:

1) Uninstall FULLY all previous versions of Across and SQL server (if any), incl. Registry entries etc.

2) Download the latest version of Across Client and Patch from the Across website.

3) Install the Across Client first, followed immediately by the Patch.

4) Now connect to your customer's server and start Across, it will run through a brief patching process (will take less than 5-10 minutes)...and voila! Across starts working!

Cheers
Sandhya


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Unable to install/connect Across client

Advanced search






CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs