ProZ.com global directory of translation services
 The translation workplace
Ideas

 
User
Thread poster: Nikolaos Katris
Error message: The specified password for sql server "sa" is not correct

Nikolaos Katris  Identity Verified
Greece
Local time: 19:00
Member (2009)
English to Greek
+ ...
Jun 21, 2010

Hello,

I try to open across standalone personal edition but after I login I receive the following error message:

"The specified password for sql server "sa" is not correct"

Does anyone know what that means and how I can fix it?



[Edited at 2010-06-21 09:02 GMT]


Direct link Reply with quote
 
Mr Florida
Local time: 12:00
German to English
+ ...
Across FAQ Jul 20, 2010

Which password is used during the installation of a Personal Edition or an Across Server for installing the MS SQL Server 2005 Express? How is the "sa" password written?

By default, the administrator password is set to the value sa123456 (before v4.00.0 SP2) resp. sa!123456 (since v4.00.0 SP2) during the installation of the MS SQL Server 2005 Express. You can change the password at all times in the SQL Server Management Studio. Please refer to the respective administrator manual for more information.

Source: http://www.across.net/en/faqs.aspx?type=default&FaqSections=is_installation&search=


Direct link Reply with quote
 

WEI XUE  Identity Verified
China
German to Chinese
+ ...
Restart Jul 20, 2010


Nikolaos Katris wrote:

Hello,

I try to open across standalone personal edition but after I login I receive the following error message:

"The specified password for sql server "sa" is not correct"

Does anyone know what that means and how I can fix it?



[Edited at 2010-06-21 09:02 GMT]



Try to restart your PC, it will disappear...


Direct link Reply with quote
 

Chiara Cherubini  Identity Verified
Germany
Partial member (2010)
German to Italian
+ ...
Agree with Wei Xue Jul 20, 2010

I have experienced the same (more than once actually) and it always went away after restarting..

[Edited at 2010-07-20 16:25 GMT]


Direct link Reply with quote
 

Nikolaos Katris  Identity Verified
Greece
Local time: 19:00
Member (2009)
English to Greek
+ ...
TOPIC STARTER
Across support Jul 20, 2010

I tried restarting several times but didn't work, so I contacted Across support team and they gave me the following answer:

Go to START/Control panel/Administrative tools/Services and stop the service called SQL Server (ACROSS). Then go to C:/Program Files/Microsoft SQL Server/MSSQL.1/MSSQL/Data and delete the file conaining "cross" or "across" in the file name.
Then please restart the computer and try the installation again.

Note, regarding the sa password:

The „sa“ password is the administrator password of the SQL Server. The password is set during the installation of the SQL server (The SQL server is used to administrate the Across databases) . It is set to the value sa!123456 (since Version v4.00.0 SP2) resp. sa123456 (before Version v4.00.0 SP2) by default.

And it worked just fine!


Direct link Reply with quote
 

Michael Watson  Identity Verified
Local time: 17:00
Member (2006)
German to English
+ ...
Adaptation of Across Support recommendation from Nikolaos Nov 16, 2010

I too had the same message: "the specified password...". I started trying to apply the Across Support recommendation above.

Under:

START/Control panel/Administrative tools/Services and stop the service called SQL Server (ACROSS).

I found the SQL Server (ACROSS) was already stopped! I manually started it (right click context menu if I recall correctly).

After starting it in this way, I could then access ACROSS as normal.

Don't ask me why!


Direct link Reply with quote
 
TinaVan
Agree with Michael Watson. Dec 2, 2011

It's really a great method from michael!!!!!! After a thousand time reinstallation of my across that still asked me to enter the password of Server, only what Michael said could save me!!!!!!!
thx a lot!


Direct link Reply with quote
 

denys.domin  Identity Verified
Ukraine
Local time: 19:00
Member (2012)
German to Russian
+ ...
Possible reason: firewall software Jan 9, 2012

Hello all,

I've had this problem on a new machine under Win7 32x, and it bothered me a lot. I've spent several hours uninstalling/reinstalling Across and SQL and looking for possible reasons (entering the default passwords and trying to change them), but then I turned my antivirus and firewall software (I use ESET Smart Security) off, and Across started to work fine. So be sure to check this possible reason before you uninstall and reinstall Across, everything might be so simple as in my case.


Direct link Reply with quote
 

Valentina_D  Identity Verified
Local time: 18:00
Member
English to Italian
+ ...
same problem, no solution Nov 9, 2012

Hi all,

I'm coming back to this topic because I have the same problem with Across.
Yesterday, when trying to open across, I got this error message (never happened to me before, the last time I worked on an across project was one or two months ago, everything ran smoothly and I have not made any changes since then).
I tried to apply the solution proposed by some of you (stopping the SQL Server (ACROSS) service), but the service on my PC is set to 'automatic' and if I right click I only get 'Start' as an option. If I try to start the service, I get the message that it is not possible to start the service on the local PC.

I tried to disable the Antivirus programme as well, but it doesn't work.

The simplest solution, re-starting the PC, does not help either, of course.

Any input on this would be highly appreciated!

Thanks in advance.

Valentina


Direct link Reply with quote
 
Jouni Jakonen
Recent solutions and explanations from Across Support Mar 15, 2013

Just got these solutions and explanations from Across Support:

The „sa“ password is the administrator password of the SQL Server. The password is set during the installation of the SQL server (The SQL server is used to administrate the Across databases) . It is set to the value sa!123456 (since Version v4.00.0 SP2) resp. sa123456 (before Version v4.00.0 SP2) by default.
Please check following steps if Across does not start but shows the message that the sa password would be invalid.

1. Please verify that the SQL Server is started. This can be checked under START/Control panel/Administrative tools/Services (the service is normally called SQL Server (ACROSS)). Please start this service if it is not enabled or started. You may also check if the service is started automatically or manually (under the service properties you can define the service should be started automatically). Please note, if the service is not set to automatic you will need to start the service manually each time the computer is restarted.

2. If the service is running please enter the Across default password: sa!123456 (since version 4.00.0 SP2). The Across default password prior to version 4.00.0 SP2 is: sa123456.

3. Please check if Antivirus and Firewall software blocks the communication between Across and SQL Server. You may need to disable or turn off your Antivirus and Firewall software before running Across. Note, often you have to stop services/processes of these programs explicitly to stop the software.

4. Across uses the Computer name for communication with the SQL Server. If the computer was renamed, please change back to the original computer name.

5. Please check if the Windows Disc-Clean-Up has compressed the database files.If the databases are compressed you cannot use them anymore before you have not decompressed them. The databases can be found by default under C:/Program Files/Microsoft SQL Server/MSSQL.1/MSSQL/Data. You can detect if the files are compressed if the files are shown in blue color. You can decompress the files via right-click>>Properties>>Advanced.

If the password is still not accepted please remember if you have Across used since version 3.0 or 3.1 when the password had to be defined by yourself. You can change the password using the SQL Server Management Studio If you do not remember the password , Find a screenshot of the procedure here: ftp.across.net/vera/sapasswordchange.jpg

If you do not have the SQL Server Management Studio installed you can use following script. Please download, unzip the file, then run the script. This script will change the sa password to sa!123456 which is the default sa password for across. ftp.across.net/vera/change_sa_password.zip

Hope these help


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Margarita[Call to this topic]
Prachya Mruetusatorn[Call to this topic]

You can also contact site staff by submitting a support request »

Error message: The specified password for sql server "sa" is not correct






PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
memoQ translator pro 2013
ProZ.com members receive a 20% discount on memoQ

memoQ is a tool from translators to translators: no matter whether your clients give you files in the original file formats or supply you with project packages in other translation tools, you can use memoQ to guarantee timely delivery, high productivity a

More info »