Trados problem with word order
Thread poster: Pawel Smorczewski
Pawel Smorczewski
Poland
Local time: 19:01
English to Polish
+ ...
Jan 17, 2007

Hi,
I've posted this topic on SLT Trados technical support forum but nobody seemed to be interested in giving me an answer. Maybe some of you use Trados and have experienced this kind of a problem, so here goes:
I'm using Trados 6.5 and I experience a peculiar problem when translating an Arabic text into Polish. Haven't tried into other languages by the way.
As I open a segment the first Arabic word becomes the last in the open segment highlighted in MS Word. The rest of the sentence remains unchanged. However, the whole sentence retains its original word order when I look at the Translator's Workbench source language box.
When I work with other language pairs this problem does not occur.
The thing is annoying and I don't really know how it affects TM because I'm a beginner in this pair with Trados.
Does anybody have any suggestions of what the solution to this problem might be?


Direct link Reply with quote
 

Ahmad Hassaballa  Identity Verified
Turkey
Local time: 20:01
Member (2005)
German to Arabic
+ ...
Align the text to right Jan 17, 2007

Hello Ismipawel,

In think you need first to select the whole text (Ctrl + A) and choose the right alignment for it: Select Format > Paragraph and Direction: Right-to-left in your word file.

Don't worry about the TM.. the text remains correct in it. You can make sure by selecting File > Maintenance > Begin from the TM.

I hope this works

Kind regards,

Ahmad


Direct link Reply with quote
 

w2m14
Local time: 19:01
English to Arabic
Show/Hide Paragraph Mark Jan 21, 2007

Hi ismipawel & Ahmad

Try to use the "Show/hide Paragraph mark" option from the tool bar. You can also do that by pressing (Ctrl + Shift + 8).

note: 8 from the main key set not from the numbers pad.

thanks


Direct link Reply with quote
 
Pawel Smorczewski
Poland
Local time: 19:01
English to Polish
+ ...
TOPIC STARTER
Mystery solved Jan 22, 2007

Hi,

Thank you for your ideas, I really appreciate the help, but none of them actually worked. The solution was something simpler than that and more obvious as well. It turns out that if you want to work with different languages in Word you'd better have proper language settings:)

So all I needed to do is go to Start->All Programs->Microsoft Office->Microsoft Office Tools->Language Settings and install some additional data so that my Word could work properly:) [read that in MS Word help]
I had the Arabic keybord settings but the program did not recognise my text as a right-to-left language, hence the bizzare 'jumping' of words.

Talking about a newbie, huh?

Thank you,
ismipawel


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados problem with word order

Advanced search






Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums