Trados doesn\'t recognise TUs that have already been translated
Thread poster: Céline Graciet

Céline Graciet
Local time: 11:51
English to French
Apr 8, 2003

Hi,



I\'m translating a document with lots of repetitions but Trados doesn\'t seem to see that I\'ve already translated them.



I\'m working on a file that was sent pre-translated by the client and with Multiterm running.



Billions of thanks in advance to the lovely soul(s) who will take pity on me,



Céline



ps: sorry if this question has been asked before...


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 12:51
English to German
+ ...
What happens, exactly? Apr 8, 2003

Hi Céline,

On a general note, it\'s helpful to provide some system/software info. I assume that you are working on a Word document, using Trados 5.0/5.5.



Quote:


I\'m translating a document with lots of repetitions but Trados doesn\'t seem to see that I\'ve already translated them.



How can you tell? Which match percentage is shown in the Workbench window?



Quote:
I\'m working on a file that was sent pre-translated by the client and with Multiterm running.


MT should not have any effect in this context. I assume that your problem is the fact that you don\'t get a green target segment. With a pretranslated document, that would be \'as designed\' unless the segment in your TM is a precise match of the pre-translated segment.



(One of the reasons why I don\'t use pre-translation...)



Not sure if that\'s your problem - HTH if it is. Alternatively, try the TW_users group.



Best regards, Ralf

Direct link Reply with quote
 

Céline Graciet
Local time: 11:51
English to French
TOPIC STARTER
Sorry, Ralf... Apr 8, 2003

I\'ll try and be more accurate:



I\'m working on a Word document (2000) with Trados 5.5.



Quote:



How can you tell? Which match percentage is shown in the Workbench window?



The Workbench window says 100% match



My problem is indeed that I don\'t get a green target segment. Are you saying that you don\'t get them when you use pretranslated docs? Is there any way to fix that?



Thanks,



Céline


Direct link Reply with quote
 

Denis HAY  Identity Verified
Local time: 12:51
English to French
Reorganise your TM Apr 8, 2003

Hi Céline,



I often saw this problem using Trados. It happens from time to time, and I\'ve been unable to reproduce this little annoying \"bug\" on will.

It seems that only TUs translated during the current session are ignored by search (my guess is that it comes from bad indexing of the TUs). It happens quite often with Team versions of TWB, but saw this from time to time on Freelance versions.



The good news is that I do have a workaround: reorganise your TM, close it and reopen it. You should now get your 100% matches.



Hope this helps,



Denis



[ This Message was edited by: Denis_Hay on 2003-04-08 10:09]



[ This Message was edited by: Denis_Hay on 2003-04-08 10:10]

[ This Message was edited by: Denis_Hay on 2003-04-08 10:10]


Direct link Reply with quote
 

Christina Clark  Identity Verified
Denmark
Local time: 12:51
English to Danish
+ ...
A click with a button Apr 8, 2003

If the above doesn\'t help, you should be able to use the \'Get translation\' button. On your Trados toolbar in Word, it\'s the third button from left.



Hope this helps!

Regards,

Christina


Direct link Reply with quote
 

Marijke Singer  Identity Verified
United Kingdom
Local time: 11:51
Dutch to English
+ ...
It is not a 'bug' Apr 8, 2003

It is very handy that it is not green. You haven\'t pretranslated the file so you cannot be 100% sure that the translation is OK. I quite like it when using someone else\'s pretranslated strings to still have the option of checking whether I agree.

Direct link Reply with quote
 

Céline Graciet
Local time: 11:51
English to French
TOPIC STARTER
To Marijke and the others Apr 8, 2003

Thanks for all your kind advice but it\'s still not working. Marijke, I\'m talking about my translations not being picked up by Trados (I started with an empty TM). Example: Groupe Strategy (on its own) appears about a million times in the document, after having translated the first one I\'d quite like it if all the others popped up automatically (in a green segment).



Any more ideas ?


Direct link Reply with quote
 

Céline Graciet
Local time: 11:51
English to French
TOPIC STARTER
CDClark! You genius! Apr 8, 2003

All my apologies to CDClark, the \'get\' button indeed works!



Thanks!



Céline


Direct link Reply with quote
 

Christina Clark  Identity Verified
Denmark
Local time: 12:51
English to Danish
+ ...
Why, thank you! 8-) Apr 8, 2003

It might also help to save the document and close Workbench. When you open it again, Workbench should be able to pick up the 100% matches without you having to use the \'Get translation\' button.

Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 12:51
English to German
+ ...
Which button do you use? Apr 8, 2003

If you use Open/Get (the opening red bracket with the down arrow) to open a segment, and continue using Set/Close/Open/Get to continue, you shouldn\'t have to separately click on Get.



Best regards, Ralf


Direct link Reply with quote
 

Christina Clark  Identity Verified
Denmark
Local time: 12:51
English to Danish
+ ...
Oh, but you do... Apr 9, 2003

You do in some instances, Ralf. But I think, as I mentioned above, it an be solved by saving your document and closing your TM and re-opening it.

Regards,

Christina


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 12:51
English to German
+ ...
Sure Apr 9, 2003

Hi Christina,

Quote:


You do in some instances, Ralf.


Yes of course - the button wouldn\'t make sense otherwise. I was referring to the situation described by Céline: if there\'s just one 100% match for the segment, it should be possible to \"get\" it directly (unless the document was pretranslated, and the target in the document differs from the target saved in the TM).



Cheers, Ralf


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados doesn\'t recognise TUs that have already been translated

Advanced search







Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums