Mobile menu

How to undo Fuzzy Translation
Thread poster: Lisbeth Benavides

Lisbeth Benavides  Identity Verified
Local time: 16:31
English to Spanish
+ ...
Apr 23, 2003

Can anyone help me on this please? I was happily working on a translation with Trados, when I clicked on Fuzzy Translation by mistake (instead of set/get)and now I have both the source and target language showing. I have tried cleaning the doc. and I have tried \'fix document\' - no luck.

Any help will be greatly appreciated!


Direct link Reply with quote
 

Monika Coulson  Identity Verified
Local time: 14:31
Member (2001)
English to Albanian
+ ...
Maybe you need to try this.. Apr 23, 2003

Hi Lisbeth,

I am not sure if I understand your problem. If I understand it right, you might need to do the following:

Delete the fuzzy translation in the yellow box (the second one.) Then click on the furthest right button and close it. This way the fuzzy translation will not appear on the text, and neither will be recorded by Trados. Then you can open the same unit again by clicking on \"set/get\". I hope this helps.

Monika



[ This Message was edited by: monika on 2003-04-23 20:56]


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 22:31
Member (2003)
Polish to German
+ ...
I don´t understand your problem Apr 23, 2003

Seeing both source and target text when translating with Trados is fully OK, and it even should be so.

What you did was only instructing Trados to translate your text using YOUR previous translations, and only those segments with 100% match until the next fuzzy match will be found. That´s all.

You could avoid this \"mistake\", when using keyboard shortcuts instead of clicking with the mouse.



\"Alt\"+\"Num+\" means close and save/open next and get translation

\"Alt\"+\"Num*\" means close and save/translate to fuzzy

There are a lot more of shortcuts for TRADOS commands, and more, you can define your own shortcuts within Word, so you can adapt them to your personal needs.



Jerzy


Direct link Reply with quote
 

Harry Bornemann  Identity Verified
Mexico
English to German
+ ...
retranslate with Alt + * from TM Apr 23, 2003

I would take the untranslated source document and retranslate it with the keys Alt + *.

That means automatic translation of only the 100% matches.

(It happened to me, too )



In case you messed up your TM by cleaning, so that you got a lot of nonsense as 100% matches, there is a solution, too:



Copy the top of the doc - which should be ok in both languages - into a new doc, create another TM and fill it by cleaning the doc with the copied segments.

Then you can use this TM for further translation of the original doc.

(I did so )

[ This Message was edited by: Harry_B on 2003-04-23 21:06]


Direct link Reply with quote
 

Lisbeth Benavides  Identity Verified
Local time: 16:31
English to Spanish
+ ...
TOPIC STARTER
here's more explanation Apr 23, 2003

Thank you all for your help!



I am sorry I have not been very clear.



What has happened is that I cannot clean up the markers (the purple ones or delimiters at the beginning and end of each segment. )Nor can I eliminate the source text now that I dont want to see it anymore! I have tried clean up file, and fix doc. but they won\'t disappear.



Thanks again!


Direct link Reply with quote
 

two2tango  Identity Verified
Argentina
Local time: 18:31
Member
English to Spanish
+ ...
A suggestion Apr 23, 2003

If it is not a very long text, I would retranslate a fresh copy of the original, validating each segment with alt+. Hope it helps!


[addsig]


Direct link Reply with quote
 

Lisbeth Benavides  Identity Verified
Local time: 16:31
English to Spanish
+ ...
TOPIC STARTER
is there no other way? Apr 23, 2003

I have already done about 25 pages!!!! (Everything was going fine until I clicked that fuzzy translation button - thats when the problems started!)

Direct link Reply with quote
 

Harry Bornemann  Identity Verified
Mexico
English to German
+ ...
it concerns Word, not Trados Apr 23, 2003

Quote:


On 2003-04-23 22:35, Lis Benavides wrote:

Thank you all for your help!



I am sorry I have not been very clear.



What has happened is that I cannot clean up the markers (the purple ones or delimiters at the beginning and end of each segment. )Nor can I eliminate the source text now that I dont want to see it anymore! I have tried clean up file, and fix doc. but they won\'t disappear.



Thanks again!





To make them disappear you need to click on the paragraph button (looks similar to a mirrored P) in the symbol bar of Word.

[ This Message was edited by: Harry_B on 2003-04-23 23:48]

Direct link Reply with quote
 

Monika Coulson  Identity Verified
Local time: 14:31
Member (2001)
English to Albanian
+ ...
Retranslate it... Apr 24, 2003

Hi Lisbeth,

If Harry\'s suggestion does not work, I would try Two2Tango\'s suggestion: to retranslate a fresh copy of the original. Since it will be 100% matches for everything this time (providing that you have not made any changes after \"seting it\") your translation will be done in less than 3 minutes.



Monika





Direct link Reply with quote
 

Harry Bornemann  Identity Verified
Mexico
English to German
+ ...
another possible explanation Apr 24, 2003

Maybe you cleaned the wrong file?



And you know you have to close a file before you can clean it?



And you didn\'t get any error messages?

[ This Message was edited by: Harry_B on 2003-04-24 00:55]


Direct link Reply with quote
 

Clarisa Moraña  Identity Verified
Argentina
Local time: 18:31
Member (2002)
English to Spanish
+ ...
Go to "TOOLS" in Word Apr 24, 2003

Please, in Word,



Go to TOOLS > OPTIONS > (tab) SEE (or whatever the translation into English of the Spanish word \"ver\" might be)



And there, unselect \"HIDDEN TEXT\". That\'s all!



Regards,



Clarisa Moraña


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 22:31
Member (2003)
Polish to German
+ ...
Try a Word macro Apr 24, 2003

Press ALT+F8, a macro menu will appear.

Select \"tw4winClean.Main\" and let it run over your document, if you really want to clean up the file.

This will (should) remove all source text in your document.

If this won´t help, then possibly your templates are corrupt.

Recreate the Trados template in your Word startup folder (you can find where it is via Tools in Word) by copying the original one from Trados installation folder.

Rename your Normal.dot to Normal.xxx, and then start Word again. Word will create a new Normal.dot (be sure not to delete the old one, as you will need to copy your formattings and auto textes from there). Usually this helps.



You can contact me directly via my profile, so I could try to help a bit more, if you can tell me the details of what you did.



Jerzy


Direct link Reply with quote
 

Lisbeth Benavides  Identity Verified
Local time: 16:31
English to Spanish
+ ...
TOPIC STARTER
YESSSSS!! Apr 24, 2003

Thank you all SO much for your help - I tried various options, and the first one that worked was Clarissa\'s suggestion .... sometimes the simplest things appear to be the most complicated! When I finish the whole document, I will run it through the \'tw4winClean.Main\' process - to make quite sure!



Half the problem with these very helpful tools, is that there is nobody here in Lima who can give one a basic course on the various functions of Trados ... so when one has no other option than to be a self-taught user, one will inevitably come across these kinds of obstacles. But, fortunately there are all these clever people in Proz to help one out!!!



Thanks again to all of you. I really appreciate all your time and effort!



Regards,

Lis


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 22:31
Member (2003)
Polish to German
+ ...
It seems you are making a mistake Apr 24, 2003

It is not that good to hide the source text, as you then hide everything, what is formatted as hidden text - and those are indexes and many other things in Word. If you hide them, you can possibly damage them when translating.

It is VERY REASONABLE to let the hidden text be show when translating with TRADOS or other Word integrated CAT tools. On must get used with this, but this does not matter for proof reading for example, as when you print the text, all source text will not be printed, because it is hidden. You can prove this by choosing page preview in Word - what you will see will be only the new translated text.



Therefore I would be very carefull with working on documents when hidden text is not shown.



Kind regards

Jerzy


Direct link Reply with quote
 

Lisbeth Benavides  Identity Verified
Local time: 16:31
English to Spanish
+ ...
TOPIC STARTER
will do! Apr 24, 2003

Thank you Jerzy - I shall certainly bear this in mind and clean up as you recommended before.



Kind regards,

Lis


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How to undo Fuzzy Translation

Advanced search


Translation news related to CAT tools





memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs