Mobile menu

Why does Trados change fonts?
Thread poster: Joanne Parker

Joanne Parker  Identity Verified
Local time: 09:56
Member (2002)
German to English
+ ...
Aug 1, 2003

Hi,

I am translating a Word document with Trados (Freelance 5.5). When I open up a Trados segment, the source and target fonts are the same and look exactly as they should (Arial size 10).

When I close this segment and move on to the next one, the fonts of the source and target texts I just processed change (to Times New Roman).

Is this due to how the Word document was created (the definition of styles), or some settings in Trados that I have been oblivious to all these years?

I've had this problem before and solved it by manually correcting the font sizes. However, this current document has more than 60 pages and I'd like to avoid going through each paragraph if at all possible.

Many thanks,

Joanne


Direct link Reply with quote
 

Cristiana Coblis  Identity Verified
Romania
Local time: 11:56
Member (2004)
English to Romanian
+ ...
Check Settings/Fonts Aug 1, 2003

in Trados and see if the settings for the source and target texts are on Arial. If they are on Times New Roman in Trados it is probabily why they change. Try changing the settings to Arial and it should be right.

Just been there!:)

Best of luck and greetings!

[Edited at 2003-08-01 12:07]


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 10:56
Member (2003)
Polish to German
+ ...
Styles defined in Word Aug 1, 2003

determine the fonts used in document.
The very big problem when working in Word is, that a lot of people define thousends of styles, but then use them in a wrong way, manually changing all the setting. So if your paragraph is formatted with Arial, but the original style was defined with Times, Trados will probably change the font back to Times. This is because Trados tries to restore the original formatting. What you can do is to adapt the styles to the fojnt used. For a pitty this does not work allways. It surely does not work, if the document was cerated on a system using double bytes fonts and then will be processed on an PC without double byte support. Usually such documents come from Hong Kong or simillar. Then even changing styles definition does not help.
What you can do select (mark) the whole document with CTRL+A, then format it with "Standard" style and then (by still the whole document marked) pressing"ALT+SPACE". This means, that ALL formatting is gone and replaced by the standard format.
Copy the text to a new document without any formatting, save this new one, but do not save the changes in the original document. Simply close the orginal and answer "no" if prompted for saving the changes.
Then translate the new document, containing no formating. Afterward go to Workbench and let Trados automaticaly translate the original document. This works, still not 100%, but still better then getting corrupted characters (this is my problem with Polish).

The other possibility which might work is - after correct resetting the styles - splitting the big document to more smaller documents with 5 or 10 pages, and translating them, merging them afterwards to a whole document.

If your problem does persist and you do not know further, please drop me a line via my profile, perhaps I could be able to help you.

Kind regards
Jerzy


Direct link Reply with quote
 

Clarisa Moraña  Identity Verified
Argentina
Local time: 06:56
Member (2002)
English to Spanish
+ ...
Because you might be using a Web style Aug 1, 2003

It has happened to me twice. Both using documents downloaded from the Internet. If you check the Style you are using, it might be something like "Web style". Just make a global change (search & replace) to "Normal" style before starting to work on your file.
To do this, you'll have to go to Editing > Find & Replace > More (options) > Format > Style .

Regards,

Clarisa Moraña

[Edited at 2003-08-01 12:13]


Direct link Reply with quote
 

Joanne Parker  Identity Verified
Local time: 09:56
Member (2002)
German to English
+ ...
TOPIC STARTER
Aha! Web style Aug 1, 2003

That's exactly what the problem was, and I also downloaded this text from the Internet.

Thanks to everyone for your help, especially to Jerzy for your kind offer of assistance. Incidentally, I tried your solution (removing formatting etc) and that also solved my problem.

Thanks again,

Joanne


Direct link Reply with quote
 

Michael Bastin  Identity Verified
Spain
Local time: 10:56
English to French
+ ...
had the same problem too Aug 2, 2003

I had the same problems several times too, the solution I used was to go in Workbench,
File > Setup > Fonts and then manually force Workbench to transform a source font into a target font.

For instance, you choose Arial for Source font, then choose Arial for Target font, then click on Add. You can do that for the fonts used in you document. It happened to me several times, when all target 100% matches had accents in them, Trados was automatically changing the font to some chinese characters.
When it occurred, I switched to Wordfast out of frustration, and never left the latter since then.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Why does Trados change fonts?

Advanced search


Translation news related to CAT tools





Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs