Mobile menu

Pages in topic:   [1 2] >
Can't deactivate Track Changes when using Trados
Thread poster: quincey

quincey  Identity Verified
United Kingdom
Local time: 14:07
Swedish to English
+ ...
Mar 24, 2009

I am trying to translate a file using Trados but I am unable to deactivate Track Changes. The Track Changes option is unavailable, i.e. it is grey and not black.

Any suggestions?

Many thanks

Steve


Direct link Reply with quote
 
Margreet Logmans  Identity Verified
Netherlands
Local time: 15:07
English to Dutch
+ ...
Are there changes? Mar 24, 2009

Are there any changes in the document? If so, you should probably accept them before you can work on the file.

Direct link Reply with quote
 

quincey  Identity Verified
United Kingdom
Local time: 14:07
Swedish to English
+ ...
TOPIC STARTER
Changes in the document Mar 24, 2009

Hello

Thank you for your reply.

The only changes are fomatting changes and besides there is no 'Accept' option available in the toolbar.

I forgot to say that I am using Word 2003 and Trados Freelance 6.5, if that helps at all.

Best regards

Steve


Direct link Reply with quote
 

Marina Soldati  Identity Verified
Argentina
Local time: 10:07
Member (2005)
English to Spanish
+ ...
Try this Mar 24, 2009

Hi Stephen!

stephen mewes wrote:

I am trying to translate a file using Trados but I am unable to deactivate Track Changes. The Track Changes option is unavailable, i.e. it is grey and not black.

Any suggestions?

Many thanks

Steve


I don´t know whether this is the "correct" way to do it, but try this, it worked for me once (MS Word 2003).

1. Go to View, Tool Bars and active the Track Changes toolbar (I don´t know whether this is the exact name in English, my Word is in Spanish)

2. In the Track Changes tool bar accept all changes and commentaries and then, deactivate Track Changes

3. Save the document with another name and close it.

4. Open the new document and translate with Workbench.

Another possible work around, for short texts, is to copy the text to the clipboard, close Word, reopen it and paste the text in a new document, where Track Changes is deactivated.

Hope this helps

Marina


Direct link Reply with quote
 

avsie  Identity Verified
Local time: 15:07
English to French
+ ...
Further Mar 24, 2009

If it doesn't work even after trying Marina's solution, try saving your file as RTF, re-open it and save it again as DOC. This usually works. I often have problems with Word files were all changes are accepted and Track Changes function deactivated, but still TagEditor won't open them. The RTF/DOC workaround usually solves it.

Good luck!

[Edited at 2009-03-24 12:54 GMT]


Direct link Reply with quote
 

quincey  Identity Verified
United Kingdom
Local time: 14:07
Swedish to English
+ ...
TOPIC STARTER
Success at last! Mar 24, 2009

Hello Marie-Claude

The pasting of the text into a new Word document trick worked.

Thanks ever so much, now I can start working!

Best regards

Steve


Direct link Reply with quote
 

ahmadwadan.com  Identity Verified
Kuwait
Local time: 16:07
English to Arabic
+ ...
Protected Document... Mar 25, 2009

PBUY,

I believe you can not accept/reject changes because the document is protected.

First, Unprotect Document (from Tools menu) or by pressing alt+t+p combination.

Kind regards
Ahmad


Direct link Reply with quote
 

Scott Saylor  Identity Verified
Local time: 06:07
Japanese to English
What about for Studio 2009 Oct 8, 2009

Where do I change the filter setting for Studio 2009 so that the accept / reject changes error stops being an issue (i.e. I want to be able to do the same fix for Trados 09 that just worked for me for Trados 07, and that was finding the TradosFilterSettings.exe, etc.)
Anyone know?


Direct link Reply with quote
 
PMz
This is the only solution which really works Oct 8, 2009

stephen mewes wrote:

I am trying to translate a file using Trados but I am unable to deactivate Track Changes. The Track Changes option is unavailable, i.e. it is grey and not black.

Any suggestions?

Many thanks

Steve


Hi,
The track changes in Microsoft Word 2000-2003 has a bug which cause that some of the changes are not properly removed from the file.
Please use this procedure - it simply works:-)
http://kb.sdl.com/article.aspx?article=2828&p=1

[Edited at 2009-10-08 06:01 GMT]


Direct link Reply with quote
 

Scott Saylor  Identity Verified
Local time: 06:07
Japanese to English
Dont have Word 2007 Oct 13, 2009

Hi PMz,

Thanks for posting the link to that solution.

Do you know what I can do as a Word 2003 user to be able to fix the problem? I can't do some of the steps in the solution because I do not have 2007 yet.

Thanks,
Scott


Direct link Reply with quote
 
PMz
Track changes Oct 13, 2009

Scott Saylor wrote:

Hi PMz,

Thanks for posting the link to that solution.

Do you know what I can do as a Word 2003 user to be able to fix the problem? I can't do some of the steps in the solution because I do not have 2007 yet.

Thanks,
Scott


Hi Scott,
as this is a bug in Word 2003 (and earlier) unfortunately you cannot fix it in the way described. For such situations, there is a workaround - which should be used only in cases that no other ways are available. In the Filter Settings application, go to Word 2000-2003 and to the "Not accepted or rejected changes" and enable checkbox in there. This of course means that some version of changed text is extracted and you cannot be sure that it's the one which should be extracted - that's why the file should always be in final version.

Regards


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 15:07
English to Czech
+ ...
Save as RTF Oct 13, 2009

Hi Scott,
try to save the DOC file as RTF and then as DOC again. You can also download the Office 2007 compatibility pack from Microsoft's web. That will allow you to save DOC files as DOCX.


Direct link Reply with quote
 

Edward edbradburn
Germany
Local time: 15:07
German to English
+ ...
An interesting question is ... Nov 5, 2009

.. what do you do if a Word 2007 document has the same problem?

I have this problem at the moment, and since saving as 2007 obviously does not help, I wonder what the next step will be...

I'll report back if I get this thing cleaned up at some point today!

Update: makes no sense -- this track changes bug in TRADOS survives the document being saved as RTF. Eh?

[Uređeno u 2009-11-05 08:16 GMT]


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 15:07
English to Czech
+ ...
Save as ODT Nov 5, 2009

Hi Edward,
another workaround I've found is saving the Word document as ODT (OpenOffice Writer), accept all tracked changes and re-save as Word.
I hope this helps.


Direct link Reply with quote
 
xxxOptiproz Pri
Local time: 15:07
English
SDL KB Nov 6, 2009

Hi all together....

Check this article when you use SDL Trados 2007 and you work with Word 2000-2003 or Word 2007 documents:
http://talisma.sdl.com/article.aspx?article=2152&p=1

When you use SDL Trados Studio 2009 check the article that was already mentioned in this thread:
http://talisma.sdl.com/article.aspx?article=2828&p=1

You also can do it the simple way by opening Studio go to Tools > Option > File Types > Microsoft Word 2000-2003 (or Microsoft Word 2007) > Other settings
and tick the box "Process document with non accepted or rejected changes"

!Done!

But these settings should be applied before you try to open the document.

Cheers
Optiproz


Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Can't deactivate Track Changes when using Trados

Advanced search


Translation news related to SDL Trados





Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs