Mobile menu

Set language in Wordfast -- keeps reverting back to English when Alt-Downing.
Thread poster: Nina Engberg

Nina Engberg  Identity Verified
United States
Local time: 17:20
Member (2003)
English to Swedish
+ ...
Sep 4, 2003

I am doing a translation from English to Swedish. Every time I hit Alt+Down, it reverts back to English and I have to switch back to Swedish(Alt+Shift).

Does anyone know how to set it for the same language the whole document through?

I hope I make some sense -- if not, ask for clarification

TIA,

Nina

[Edited at 2003-09-04 04:17]


Direct link Reply with quote
 
Sonja Tomaskovic  Identity Verified
Germany
Local time: 01:20
English to German
+ ...
Set target segment language to. Sep 4, 2003

Hello Nina,

have you tried to change the Option "When translating, set target segment language to"?

You can find this option under Setup->Gen?

You can choose between TM's target language,
Word's default language or leave it unchanged. Maybe you have set this option to "leave unchanged", so it will always use the language of the source segment/document.

HTH.

Regards,

Sonja


Direct link Reply with quote
 

Nina Engberg  Identity Verified
United States
Local time: 17:20
Member (2003)
English to Swedish
+ ...
TOPIC STARTER
Didn't do the trick Sep 4, 2003

Thanks, Sonja. I didn't do the trick, though..

Nina

Sonja Tomaskovic wrote:

Hello Nina,

have you tried to change the Option "When translating, set target segment language to"?

You can find this option under Setup->Gen?

You can choose between TM's target language,
Word's default language or leave it unchanged. Maybe you have set this option to "leave unchanged", so it will always use the language of the source segment/document.

HTH.

Regards,

Sonja


Direct link Reply with quote
 

Gerard de Noord  Identity Verified
France
Local time: 01:20
Member (2003)
German to Dutch
+ ...
Detect language? Sep 4, 2003

Hi Nina,

Did you unchech Detect language automatically in Tools/Language/Set Language...?

It might also be a Windows keyboard setting. Alt+Down might toggle the keyboard locale.

Regards,
Gerard


Direct link Reply with quote
 
Sonja Tomaskovic  Identity Verified
Germany
Local time: 01:20
English to German
+ ...
Go to WF group Sep 4, 2003

If it didn't do the trick, then I suggest you go to the WF group at

http://groups.yahoo.com/group/wordfast

You can either ask a question in the forum or browse the archive. Maybe someone else has already experienced this kind of problem before you.

Good luck!

Sonja


Direct link Reply with quote
 

Nina Engberg  Identity Verified
United States
Local time: 17:20
Member (2003)
English to Swedish
+ ...
TOPIC STARTER
I will try your suggestions Sep 5, 2003

Thank you, Gerard and Sonja. I will try your suggestions.

Nina


Direct link Reply with quote
 

Eva Blanar  Identity Verified
Hungary
Local time: 01:20
English to Hungarian
+ ...
In my case, it was the language setting Sep 5, 2003

I am glad you raised this issue: I had the same problem since some time and the suggestion of Gerard did the trick - that makes a difference now! Thanks to both of you.


Later...
I was wrong: the problem re-appeared again and keeps coming back, in a completely unpredictable way. My guess is that in this particular, FRA-HUN translation, WF gets confused because I don't have a French spellchecker installed.
Otherwise, I am open to listen to more suggestions


[Edited at 2003-09-08 09:55]


Direct link Reply with quote
 
vladimir sida  Identity Verified
Czech Republic
Local time: 01:20
English to Czech
+ ...
It's the Windows settings May 24, 2004

...it seems. Just came here searching for a solution to same auto-switching problem with EN-US > CS-01.

Change the hotkey for switching between Win languages from an Alt combination to Ctrl. Strictly speaking, Wordfast's Alt-Down should not be interfering with the Windows' Alt-Shift for changing languages, but it apparently does.

Just select Ctrl-Shift for language switching in the Windows settings and Wordfast should stop misbehaving.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Set language in Wordfast -- keeps reverting back to English when Alt-Downing.

Advanced search


Translation news related to CAT tools





memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs