Trados not opening segments
Thread poster: Rebecca Holmes

Rebecca Holmes
United States
Local time: 12:50
German to English
Oct 7, 2003

My Trados 5.0 is not opening segments in documents. When I place the cursor somewhere in the document and click the button to open the segments, it merely creates this symbol in the text-{}-: but no segments.
The really strange thing, however, is that I am not getting an error message in the Workbench so I have no idea what to even look up in their help topics.
I have tried it on a variety of documents, none of them write protected or with strange fonts, and it has done the same thing in every one of them. Does anyone know what is going on??


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 18:50
Member (2003)
Polish to German
+ ...
Refer to Trados online knowledge basis Oct 7, 2003

And look at this article: http://support.trados.com/view.asp?cntID=476

The possibility your templates Normal.dot and/or Trados5.dot (or TW4Win.dot - according to the installed version) are corrupted is very high.
To prove this, simply rename first Normal.dot to Normal.old (Word should not run at this moment) and restart Word. Anything should work now. Word creates a new, blank Normal.dot then. You can import the settings from your old Normal.old. Please refer to Word help, how to proceed. I can only describe this for german Word - if this is OK for you, please contact me via my profile and I provide you a description.

Kind regards
Jerzy


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 18:50
English to German
+ ...
Term recognition Oct 7, 2003

Hi Rebecca,
Another possibility is a problem with your termbase. Try deactivating term recognition - if the "curly brackets" disappear, there's something wrong with your MultiTerm database.

Sometimes it's enough to just recreate the fuzzy index (CTRL-Z); if that doesn't help, it's best to export, recreate and rebuild the database.

HTH - Ralf


Direct link Reply with quote
 

Alison Schwitzgebel
France
Local time: 18:50
Member (2002)
German to English
+ ...
That's just what I was going to suggest Oct 7, 2003

Ralf Lemster wrote:

Hi Rebecca,
Another possibility is a problem with your termbase. Try deactivating term recognition - if the "curly brackets" disappear, there's something wrong with your MultiTerm database.

Sometimes it's enough to just recreate the fuzzy index (CTRL-Z); if that doesn't help, it's best to export, recreate and rebuild the database.

HTH - Ralf


I had the same problem recently and switching term recognition off fixed it for me.

Best,

Alison


Direct link Reply with quote
 

Rebecca Holmes
United States
Local time: 12:50
German to English
TOPIC STARTER
Term recognition seems to have solved problem Oct 7, 2003

Hi Jerzy, Ralf and Alison,
Thanks for your suggestions. Deactivating the term recognition option seems to have done the trick so far.
Big thanks!
Rebecca


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados not opening segments

Advanced search







LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs