Mobile menu

Problem with target language inTrados
Thread poster: Céline Graciet

Céline Graciet
Local time: 06:00
English to French
Oct 21, 2003

Hi all,

I'm working on a document with Trados, I've set the target language to be French but when I translate, it put squiggles under French words and even autocorrects them. If I keep typing, it seems to recognize that it's in French and stops doing it, but then I have to correct the autocorrections.

Very frustrating. I hope someone will be able to help me out.

Céline


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 07:00
Member (2003)
Polish to German
+ ...
Set the target language to French in styles too Oct 21, 2003

and uncheck the option for automatic language detection. Press CTRL+A to select the whole text, go to extras - language and select French once again. Be sure to uncheck the option for automatic language detection. The check box MUST BE BLANK, there MUST BE no mark in it (even if it is grey, uncheck it to leave the box blank).
This should do the trick.

HTH
Jerzy


Direct link Reply with quote
 

RWSTranslation
Germany
Local time: 07:00
Member (2007)
German to English
+ ...
Which version, which editor ? Oct 21, 2003

Hello,

if you are using WinWord, you should enabel the automatic setting of the target language in trados and disable the automatic language detection in WinWord.

Hans


Direct link Reply with quote
 

Céline Graciet
Local time: 06:00
English to French
TOPIC STARTER
Thanks Jerzy... Oct 21, 2003

... but I don't see the 'extra' button you mention... am I being dumber than usual?

Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 07:00
Member (2003)
Polish to German
+ ...
There is no extra button Oct 21, 2003

Please contact me dirctly, so I´ll send you a screen shot of the proper settings.

Jerzy


Direct link Reply with quote
 

sylver  Identity Verified
Local time: 13:00
English to French
Tools Oct 21, 2003

It's not "extra" in the English version, it's "Tools" ("outils" pour la version française) if I understand what Jerzy meant. Not a button, but a menu.

So go to Tools/Language/Set language and a pop up window will appear. At the bottom, there will be 2 option cases (those small square thingy which you can check or uncheck), with a rather self explanatory title.

Cheers,
Sylver


Direct link Reply with quote
 

Céline Graciet
Local time: 06:00
English to French
TOPIC STARTER
Thanks! Oct 21, 2003

That was a bit of a weird one, wasn't it?

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem with target language inTrados

Advanced search


Translation news related to CAT tools





Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs