Trados 6.0 source and target fields exactly alike
Thread poster: Raquel Iglesias

Raquel Iglesias  Identity Verified
Spain
Local time: 09:04
Member (2003)
English to Spanish
+ ...
Nov 19, 2003

I can't figure out what I did, but all of a sudden, my yellow target field, which is now light green, contains the exact same information, in the source language, as the blue field. Thanks for your help!

Direct link Reply with quote
 

jmadsen  Identity Verified
Local time: 09:04
Is it like that every time you open a segment? Nov 19, 2003

If so, you've selected the "Copy source on no match" option (Options - Translation Memory Options - General tab).

In my opinion, a useful feature.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 09:04
Member (2003)
Polish to German
+ ...
So you probably pressed ALT+INS Nov 19, 2003

and inserted the source text instead of a 100% match you had in the WB. Press ALT+SHIFT+INS, then the translation will be inserted.

HTH
Jerzy


Direct link Reply with quote
 

Raquel Iglesias  Identity Verified
Spain
Local time: 09:04
Member (2003)
English to Spanish
+ ...
TOPIC STARTER
"Copy source on no match" is not checked. Nov 19, 2003

Jørgen Madsen wrote:

If so, you've selected the "Copy source on no match" option (Options - Translation Memory Options - General tab).

In my opinion, a useful feature.

Thanks for your suggestion, but that's not it.


Direct link Reply with quote
 

Raquel Iglesias  Identity Verified
Spain
Local time: 09:04
Member (2003)
English to Spanish
+ ...
TOPIC STARTER
It didn't work. Nov 19, 2003

Jørgen Madsen wrote:

If so, you've selected the "Copy source on no match" option (Options - Translation Memory Options - General tab).

In my opinion, a useful feature.

Any other suggestions? Keep in mind that I'm a Trados rookie.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 09:04
Member (2003)
Polish to German
+ ...
Be more precise in your description Nov 19, 2003

As you describe your problem you did not even state, if you have had a 100% match before. If not, you probalby saved this unit in your TM. What does your Workbench schow?

Or do you think we are wizzards here and can see what is going on on your PC?

Regards
Jerzy


Direct link Reply with quote
 

Hynek Palatin  Identity Verified
Czech Republic
Local time: 09:04
English to Czech
+ ...
Alt+Shift+Ins Nov 19, 2003

Jerzy Czopik wrote:
Press ALT+SHIFT+INS, then the translation will be inserted.


Jerzy,

Is this a default shortcut for "Get Translation", or have you assigned it yourself? I always thought there was no such shortcut (at least in Trados Freelance 5.5/6.0) and I defined my own, because this is really a frequently used function.


Direct link Reply with quote
 

Hynek Palatin  Identity Verified
Czech Republic
Local time: 09:04
English to Czech
+ ...
I think you copied the source and set/closed the segment Nov 19, 2003

Raquel Iglesias wrote:

I can't figure out what I did, but all of a sudden, my yellow target field, which is now light green, contains the exact same information, in the source language, as the blue field. Thanks for your help!


I think you copied the source into the target field and then set/closed the segment. Then you opened the segment again (or you opened another, but identical segment) and Trados gave you the same text as 100% match, because it was in the translation memory.

Or, this source and target segment (containing identical text) was already in the translation memory, if the TM is not your own. (Sometimes I get such TMs from agencies.) But I am just guessing - that's all I can do with the information you gave us.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 09:04
Member (2003)
Polish to German
+ ...
Ooops Nov 19, 2003

Hynek Palatin wrote:

Jerzy Czopik wrote:
Press ALT+SHIFT+INS, then the translation will be inserted.


Jerzy,

Is this a default shortcut for "Get Translation", or have you assigned it yourself? I always thought there was no such shortcut (at least in Trados Freelance 5.5/6.0) and I defined my own, because this is really a frequently used function.


Sorry, I don´t remember anymore.
I have created a lot of shortcuts for my own purposes (eg. CTRL+SHIFT+C to start a clean up macro in Word), so it is possible, that I created this too. But it must be at the time, I still used Trados 3.0, and this is very long ago...

Kind regards
Jerzy


Direct link Reply with quote
 

Raquel Iglesias  Identity Verified
Spain
Local time: 09:04
Member (2003)
English to Spanish
+ ...
TOPIC STARTER
If you can understand Trados, you must be! Nov 20, 2003

Jerzy Czopik wrote:

As you describe your problem you did not even state, if you have had a 100% match before. If not, you probalby saved this unit in your TM. What does your Workbench schow?

Or do you think we are wizzards here and can see what is going on on your PC?

Regards
Jerzy


I'm sorry I'm not explaining myself clearly. As I said, this is a completely new "language" to me, so please bear with me.
I opened a new document for translation today. I created a new TM,pre-translated the doc., and my Term Recogniton option in WB is not checked (if I do check it, I get the wiggly brackets). I thought the problem was with the document I was translating yesterday, when I requested your help, and to which I have not gone back today. I guess I was naive, or very unfamiliar with this, to think that starting from scratch with a new document would not give me the same problem, but it is still doing it. When I open/get to start translating, I get the blue and yellow fields, but the yellow field is a replica of the blue field. I have to delete its contents to start using this field to translate. I get this message in the WB: Exact Match 100%, both flags show the same content in two different languages.
This problem started yesterday in the middle of a document, but it was not always like this. Is it possible that I caused it by placing the cursor in front of a segment that I had skipped and hitting Open/Get to translate it? Is there another way to backtrack?
Thanks again for your kind help.


Direct link Reply with quote
 

jmadsen  Identity Verified
Local time: 09:04
No harm done, though... Nov 20, 2003

You should just type over the text in the target field and when the segment is saved (by closing it and opening the next), your translation will be saved along with the source.
How this came about, I can't tell you, but something went wrong in the pretranslation (a feature I seldom use and hence don't know that well).
If you have an empty TM, there's no real reason to pre-translate.


Direct link Reply with quote
 

Hynek Palatin  Identity Verified
Czech Republic
Local time: 09:04
English to Czech
+ ...
Pretranslation Nov 20, 2003

Raquel Iglesias wrote:

I created a new TM,pre-translated the doc.
...
When I open/get to start translating, I get the blue and yellow fields, but the yellow field is a replica of the blue field.


You have probably checked the "Segment unknown sentences" option in the "Translate" dialog box. See Trados help for explanation of this option. There is no need to pretranslate a new document with an empty TM. The resulting effect is similar to enabling copying source on no match. But note that the source field is yellow - it means that the copied source is not yet stored in TM, it's just a suggestion.

Raquel Iglesias wrote:

I get this message in the WB: Exact Match 100%, both flags show the same content in two different languages.


Now you are saying something different. If WB shows 100% match, then the target field in Word is green, not yellow. It means that you have alredy inserted the translation (identical to the source) to TM.

How did that happen? Either manually (Set/Close segment in Word), or by pretranslating the same document for the second time while choosing "Update TM" in "Update changed translations" group box. I recommend reading Help.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 6.0 source and target fields exactly alike

Advanced search







SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs