Trados error: "invalid rtf format"
Thread poster: Elvira Schmid

Elvira Schmid  Identity Verified
Italy
Local time: 03:00
English to German
+ ...
Mar 16, 2004

I am currently having major problems with large files that I got sent by a client. These files contain strange formatting and many figures and tables. I have taken out all the figures thinking the problem might be gone, but I continuously get messages like "invalid rtf format" or from word "not enough RAM. Do you want to continue". I do have enough RAM and experience these problems only with the files of this particular project. My problem: Deadline in 2 days and still lots to go, but can't translate!!!!!

Direct link Reply with quote
 

RWSTranslation
Germany
Local time: 03:00
Member (2007)
German to English
+ ...
RTF <--> Word Mar 16, 2004

Hello,

try to save your file as rtf file, then close word open the rtf file and save it as doc file.

Sometimes it helps.

Make sure, that you use the correct word version.

Good luck

Hans


Direct link Reply with quote
 

Valentina Pecchiar  Identity Verified
Italy
Member
English to Italian
+ ...
Use Save as instead of Save Mar 16, 2004

prompt wrote:
I am currently having major problems with I do have enough RAM and experience these problems only with the files of this particular project.


For the RAM error, do try Roberta Anderson's tip in http://www.proz.com/topic/19223

Best luck


Direct link Reply with quote
 

jmadsen  Identity Verified
Local time: 03:00
Trados Error Number Mar 16, 2004

I'm not if the error messages appeared in Trados, but it's a good trick to note down the error number shown in Trados.
That makes it very easy to find help in the Trados Knowledge Base: http://support.trados.com/search.asp - Good luck!

[Edited at 2004-03-16 19:54]


Direct link Reply with quote
 

Elvira Schmid  Identity Verified
Italy
Local time: 03:00
English to German
+ ...
TOPIC STARTER
Thank you soo much!! Mar 16, 2004

DSC wrote:

Hello,

try to save your file as rtf file, then close word open the rtf file and save it as doc file.

Sometimes it helps.

Make sure, that you use the correct word version.

Good luck

Hans


Dear Hans,

thank you so much. This workes (for a while anyway), but at least now when it happens I know how to deal with it! Great tip!


Direct link Reply with quote
 

Elvira Schmid  Identity Verified
Italy
Local time: 03:00
English to German
+ ...
TOPIC STARTER
Maybe not with Trados? Mar 16, 2004

For the RAM error, do try Roberta Anderson's tip in http://www.proz.com/topic/19223

Best luck[/quote]

Thank you for the tip. It is good to know for future problems, but I do not think it works with Trados. The same error message comes up again and again, but at least I could get rid of one of the problems and.....I am translating:-))


Direct link Reply with quote
 

Elvira Schmid  Identity Verified
Italy
Local time: 03:00
English to German
+ ...
TOPIC STARTER
No entry in Trados Knowledge Base. Mar 16, 2004

Jørgen Madsen wrote:

I'm not if the error messages appeared in Trados, but it's a good trick to note down the error number shown in Trados.
That makes it very easy to find help in the Trados Knowledge Base: http://support.trados.com/search.asp - Good luck!

[Edited at 2004-03-16 19:54]


Thank you for the tip. I tried entering the error number, but there were no entries found.


Direct link Reply with quote
 
Zhoudan  Identity Verified
Local time: 09:00
Member (2007)
English to Chinese
+ ...
reorganize TM and reboot your computer Mar 16, 2004

Hi Prompt,

I came across this problem recently. My solution to the invalid format problem is as follows:
1. reorganize TM
2. Reboot your computer
Then you'll be able to work again. If this does not work, you need to export the TM and import the exported file into a new TM. The problem lies in the WorkBench, not the Word file.

As to the inadequate RAM problem, just ignore it and you'll be able to go on.

Another solution: You may split the file into several smaller ones and translate them one by one. After finishing translating all the files, you go through a fuzzy translation. In this way, all the cross reference and tags won't get lost. Another advantage of this solution is that you'll be able to translate a bit faster and with less troubles.

Good luck!




prompt wrote:

I am currently having major problems with large files that I got sent by a client. These files contain strange formatting and many figures and tables. I have taken out all the figures thinking the problem might be gone, but I continuously get messages like "invalid rtf format" or from word "not enough RAM. Do you want to continue". I do have enough RAM and experience these problems only with the files of this particular project. My problem: Deadline in 2 days and still lots to go, but can't translate!!!!!


[Edited at 2004-03-17 02:47]


Direct link Reply with quote
 

Paul Malone  Identity Verified
France
Local time: 03:00
Member (2004)
French to English
+ ...
using macros may help Mar 17, 2004

prompt wrote:

I am currently having major problems with large files that I got sent by a client. These files contain strange formatting and many figures and tables. I have taken out all the figures thinking the problem might be gone, but I continuously get messages like "invalid rtf format" or from word "not enough RAM. Do you want to continue". I do have enough RAM and experience these problems only with the files of this particular project. My problem: Deadline in 2 days and still lots to go, but can't translate!!!!!


Direct link Reply with quote
 

Paul Malone  Identity Verified
France
Local time: 03:00
Member (2004)
French to English
+ ...
Using macros may help Mar 17, 2004

I recently had a problem with a huge file with photos in it that I could not "clean up" after translation.

I used the macro under tools, macro, macros, tw4winClean.main. This worked after many hours of frustration and I was finally able to deliver on time. Hope this may be of some help.


Direct link Reply with quote
 

Suzanne Smart  Identity Verified
United Kingdom
Local time: 02:00
Italian to English
+ ...
Another possible solution Nov 12, 2009

Hi there,
I know this is a very late post but I just came across it when searching because I had the same problem ("invalid rtf format"). I disabled macros and that seemed to work. Might be worth a try for other people.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados error: "invalid rtf format"

Advanced search







SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs