Mobile menu

Lost in SDL
Thread poster: Hepburn

Hepburn  Identity Verified
France
Local time: 17:34
English to French
+ ...
Jul 12, 2005

Having not used SDL for two years now, I had to do a short translation on it, as I am away from home and the computer I work on keeps annoying me when I use Wordfast, my favourite .
So, I downloaded SDL just to be able to do these 300 words in a Word file with images.
It is all done now, but how on earth do I get to the finished translated text. I can find nowhere on which to click to get the translated text and I am stuck with the segmented page.
Help would be most welcome.


[Edited at 2005-07-12 15:25]


Direct link Reply with quote
 

Stefanie Sendelbach  Identity Verified
Germany
Local time: 17:34
Member (2003)
English to German
+ ...
From the main menu Jul 12, 2005

Hi Claudette,

Try this:
Go to the main menu (the rectangle that offers the "Analyse", "Align", "TermBase", etc. buttons). Click on "Project Wizard". There, click on "Export files from an existing project". Browse for your file and export it back into .doc format. This should work.

Good luck,
Stefanie


Direct link Reply with quote
 

Hepburn  Identity Verified
France
Local time: 17:34
English to French
+ ...
TOPIC STARTER
SDL problems Jul 12, 2005

Thank you Stéphanie but I have given up, the deadline would be too short now and I have notified the agency.
I only have to pray this won't mean the end of our three years old partnership.

It will teach me, NEVER, NEVER to travel without my laptop.

Anyway, I feel in such a state of frustration that i would be impervious to all the help in the world. Heading for an ice-cream instead...

[Edited at 2005-07-12 16:29]


Direct link Reply with quote
 

Anjo Sterringa  Identity Verified
Spain
Local time: 17:34
Member (2003)
English to Dutch
+ ...
Preview translation in SDLX Jul 12, 2005

If you are in the editor, you can click on 'preview translation' (under the upper left menu tab, called file, or ctr+T), it then (re-)creates a Word document. No absolute need to export it. I never understood why it is just called preview translation... You can then rename it or edit it or whatever.

It is one of these things.... like when I knew that my laptop had power problems, and took it with me anyway. I had to finish a translation and there it went again.... I was staying at my sister's in Portugal and she only has a Mac. I was minutes away from finishing it and just managed to send out the files while fiddling with the power connector.... I just made it in time before the machine died on me, and then had to call my partner to get on a plane from Mallorca and bring the other laptop....
He then returned to Mallorca to buy yet another laptop, which IS reliable. Which taught me never to be without a "Plan B" - even if I already had everything on an external hard disk.

Even if you *never* miss a deadline, something somewhere sometime will not work out the way it should.


Direct link Reply with quote
 

Sabrina Ciserchia  Identity Verified
Argentina
Local time: 13:34
Member
English to Spanish
+ ...
Also rather lost in SDLX Lite Jul 13, 2005

In SDL Edit, when I have both the source text and translation still unedited (that is, some full matches, some fuzzy, some copied segments), I do not know why the "TM Results" window below does not show any percentages, as it should.
I have browsed the guide and help files but cannot find a solution for this.
Can anyone help me with this?

Thanks in advance!!


Direct link Reply with quote
 

Stefan Keller  Identity Verified
Germany
Local time: 17:34
English to German
Do you have a TM open? Jul 13, 2005

Hi Sabrina,

The "TM results" window, as the name implies, requires a TM to be open in order to work. Ideally and preferrably, this should be the same TM that was applied to the file before.

If you haven't got this TM, you should really insist on receiving it from the person who used the TM for pre-translating the ITD file.

If you have the correct TM and opened it from within SDL Edit, but still get no matches displayed in the TM window, try the following:

Go to "Tools > Options", and select the "Automation" tab. Make sure that "Automatic TM Lookup" is enabled. Whenever the cursor is moved to an untranslated or fuzzy-matched segment, the TM window should automatically display the corresponding TM match, if a match is available. You will also see the source differences in the TM Differences window (provided you enabled it from the toolbar).

Please note, however, that automatic lookup will only work for untranslated and fuzzy-matched segments. Any lookups for 100% TM matches or translated (confirmed) segments must be done manually by pressing F8 with the cursor being in the respective target segment.

Hope this helps
Stefan


Direct link Reply with quote
 

Sabrina Ciserchia  Identity Verified
Argentina
Local time: 13:34
Member
English to Spanish
+ ...
Is it a limitation of SDLX Lite? Jul 14, 2005

Thanks for your help. I had a TM open, but one I had created myself, and I guess that is why the TM window does not show a thing for untranslated segments (copy source automatically applied). Could it be a limitation of SDLX Lite?
I tried F8 and that works perfectly well. I hope no surprises arise tomorrow, as I will be starting a proofreading job with this software

Thanks a lot!

Sabrina


Direct link Reply with quote
 

Stefan Keller  Identity Verified
Germany
Local time: 17:34
English to German
see also sdlx yahoo group Jul 14, 2005

Hi Sabrina,

It shouldn't really matter who created the TM. The important thing is that it's the same TM that was used for pre-translation. And I'm not aware of any limitations of the Lite version in that respect, although I must admit that I never used Lite myself

Did you pre-translate the file yourself? If so, what "Minimum match value" did you use while applying the TM? Has the same match value been set on the Translation Memory tab?

Thing is, if you apply a TM with a minimum match value of, say 75%, and on the Translation Memory tab the value is set to 85%, you won't see the 75-84% matches in the TM window when doing a lookup. Have a look at "Tools > Options" and then the Translation Memory tab again, and see what minimum match value is set. Make sure that the value on this tab is the same (or
lower than the) value you used when applying the TM.

Hope this helps.
Regards,
Stefan


Direct link Reply with quote
 

Sabrina Ciserchia  Identity Verified
Argentina
Local time: 13:34
Member
English to Spanish
+ ...
Thanks Jul 15, 2005

Stefan Keller wrote:

Hi Sabrina,

It shouldn't really matter who created the TM. The important thing is that it's the same TM that was used for pre-translation.


Thanks Stefan, now I see that the TM was not the one used for pre-translation.

Thanks for your help.

Sabrina


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Lost in SDL

Advanced search


Translation news related to CAT tools





Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs