Wordfast "gone" after reinstalling Windows
Thread poster: Bianca Adriaensen

Bianca Adriaensen  Identity Verified
Local time: 22:56
English to Dutch
+ ...
Oct 7, 2005

Help...

I had to reinstall Windows (2000 Professional) and now the Wordfast icon is not showing in MS Word (also 2000 Professional).
I did find 3 Wordfast files (including wordfast.dot) in the folder C\Microsoft Office\Office\Startup...
What should I do next?

All help is certainly appreciated.

Natural blonde


Direct link Reply with quote
 
Arthur Allmendinger  Identity Verified
Germany
Local time: 22:56
English to German
+ ...
Look for Normal.dot Oct 7, 2005

Bianca Adriaensen wrote:

Help...

I had to reinstall Windows (2000 Professional) and now the Wordfast icon is not showing in MS Word (also 2000 Professional).
I did find 3 Wordfast files (including wordfast.dot) in the folder C\Microsoft Office\Office\Startup...
What should I do next?

All help is certainly appreciated.

Natural blonde


Just copy the WordFast files into the StartUp-Directory of MS-Word.

You can search for “Normal.dot” to find this startup directory.

With other words, your WordFast dot-files must be in the same directory with Normal.dot


Direct link Reply with quote
 

Bianca Adriaensen  Identity Verified
Local time: 22:56
English to Dutch
+ ...
TOPIC STARTER
I'll give it a try Oct 7, 2005

Arthur Allmendinger wrote:


Just copy the WordFast files into the StartUp-Directory of MS-Word.

You can search for “Normal.dot” to find this startup directory.

With other words, your WordFast dot-files must be in the same directory with Normal.dot


Thanks, Arthur.
I'll give it a try.


Direct link Reply with quote
 

Bianca Adriaensen  Identity Verified
Local time: 22:56
English to Dutch
+ ...
TOPIC STARTER
It worked Oct 7, 2005

With Arthur's help I was able to put the Wordfast icon back where it belongs...
I even found out how to get a new licence number...
But, and I hope this is my last question about this topic, do I save the settings to "wordfast.ini"?

I really must learn to be more independent from my husband where pc issues are concerned


Direct link Reply with quote
 

Samuel Murray  Identity Verified
Netherlands
Local time: 22:56
Member (2006)
English to Afrikaans
+ ...
Try reinstalling using the installer Oct 7, 2005

Bianca Adriaensen wrote:
I had to reinstall Windows (2000 Professional) and now the Wordfast icon is not showing in MS Word (also 2000 Professional).


Try installing it using the installer. In other words, download Wordfast again, then open MS Word, then go File -> Open to open the Wordfast macro (don't open it by double-clicking it), and click the install button. Then close MS Word and reopen it, and reorganise any TM.

Arthur Allmendinger wrote:
With other words, your WordFast dot-files must be in the same directory with Normal.dot.


I'm not sure if this is correct. Normal.dot is not in the Startup folder on my computer; instead, it's in my Templates folder.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Wordfast "gone" after reinstalling Windows

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums