Mobile menu

Trados forces repagination on Word XP
Thread poster: Dvir Cafri
Dvir Cafri  Identity Verified
Israel
Local time: 02:29
English to Hebrew
Nov 6, 2002

Hi.

Is there a way to disable the repagination function in Word? I am using Trados 5, Windows 98 and Word XP and this function slows me down. I am working in NORMAL view (not page layout).


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 01:29
English to German
+ ...
Is your problem really the repagination function? Nov 7, 2002

It strikes me as very unusual that repagination would occur in \"Normal\" view. However, the combination of Win98 and Word XP makes me frown - one of the reasons why the machine slows down could be a lack of memory. There\'s an article on the Trados FAQ list support.trados.com/faq.asp#416 explaining how to improve the performance of Word 97/2002 - no idea if that works in Word.



Does your problem occur every time you work with Workbench, or only in specific circumstances (e.g. when working on tables)?


Direct link Reply with quote
 

Minna Wood MITI (Purring CAT Ltd.)  Identity Verified
United Kingdom
Local time: 00:29
English to Finnish
+ ...
Same problem with extensively formatted files Nov 7, 2002

I\'ve had the same problem when translating big doc files with lots of formatting (images, screenshots, tables, TOC, Index, cross-references) with Trados WB 5.5 and Word 2002 (XP) under Windows 2000. Every time I open and close a TU Word starts repaginating the file (even when in Normal view), my files have 200 pages or more. I\'ve got Pentium 4 (1.5 GHz), 40Gb Hard Disk, 512Mb SDRAM.



I haven\'t found a solution to this yet, but would be very interested in hearing if anyone knows why this happens.

Thanks a lot!



Sorry Dvir that I couldn\'t help you.





Direct link Reply with quote
 
Dvir Cafri  Identity Verified
Israel
Local time: 02:29
English to Hebrew
TOPIC STARTER
This is not a memory problem Nov 7, 2002

Thank you all for replying.

Until yesterday I was using a Pentium II 233MHz system with 256MB RAM. Yesterday I upgraded to a 1.7Ghz Celeron and a new board and I keep waiting for this repagination function to complete at least twice for each TU.

I think that this has nothing to do with memory issues. Even when I am in Normal view, Word keeps preparing the file for Print Layout view in case I decide to switch to that view. I think that we simply need a way to disable this function.



I\'ve read the article you mentioned, Ralf, and haven\'t found a solution there.





Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 01:29
Member (2003)
Polish to German
+ ...
It is not a soultion really Nov 7, 2002

but a slight thought about it:



As I had same difficulties ago and found no solution at that time, I will next save the file with a different name and then remove all grafics/elements, making the formating complicated, and then work with this document. Afterwards I will try to auto-translate the original file in WB and then open it in Word. As WB does usually not translate all segments because of formatting, even if there are 100% matches for the texts, it will be necessary to translate all left segments in Word. But after opening a first segment I press \"CTRL+ALT+\"+\" (NUM)\" to get to the next untranslated segment and Word skips all segments already translated via WB. It should speed the whole process, and the translated segments does not need to be reviewed again, as they were translated before.



Perhaps this could be a slight help for such problems.



Jerzy


Direct link Reply with quote
 
Dvir Cafri  Identity Verified
Israel
Local time: 02:29
English to Hebrew
TOPIC STARTER
Thanks for the idea Nov 7, 2002

Thanks. That sounds like a nice workaround, but currently I am working with a file that does not contain any graphics, only tables and markers which are hard to remove.

Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 01:29
Member (2003)
Polish to German
+ ...
Anonther workaround Nov 8, 2002

First of all, check if you don´t have selected \"Repagination in the background\" for normal view. It is standard for Page-Layout-View and cannot be disabled in this view, but in normal view you should be able to uncheck it. This setting is to be found at the same place, where other Word settings are (in German: Extras - Optionen, I do not know the English name for it). But youll find this, I´m sure.



If this should not help, so I would select a part of the text (few pages or even one, if containing complicated table or so), copy it and paste into a new, empty document. Then translate this short document, what must go quickly, and then recopy it back, or - if this does not work - translate the whole document in this way (saving each smaller file for instance as Page_1-5 and so on), and then let Workbench autotranslate the whole file. It will be possibly faster as waiting for repagination by opening every segment.



Jerzy


Direct link Reply with quote
 
Dvir Cafri  Identity Verified
Israel
Local time: 02:29
English to Hebrew
TOPIC STARTER
That sounds better Nov 9, 2002

I did uncheck the background repagination option and it didn\'t improve the situation.

Anyway, I think that I\'ll simply divide the files as you recommend and translate them as chunks.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados forces repagination on Word XP

Advanced search


Translation news related to CAT tools





Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs