Mobile menu

Word / Logoport / File Codes
Thread poster: czescjacek
czescjacek
English to Polish
Jun 4, 2007

I'm using MS Word and Logoport. Since I've installed Logoport, Word does not display pictures, links and fields, but onlu their codes (i.e. something like that: { HYPERLINK "http://example.com }. How can I change that?

Direct link Reply with quote
 
xxxNMR
France
Local time: 07:24
French to Dutch
+ ...
Nothing to do with Logoport Jun 4, 2007

Try the Alt + F9 toggle.

Direct link Reply with quote
 
czescjacek
English to Polish
TOPIC STARTER
thx, but no go Jun 4, 2007

NMR wrote:

Try the Alt + F9 toggle.


no go, the file codes disappeared completely


Direct link Reply with quote
 

Natasha Mechkaroska  Identity Verified
Macedonia (FYROM)
Local time: 07:24
English to Macedonian
+ ...
"Remove Hyperlink" Jun 4, 2007

This is due to certain option of Word, and it has nothing to do with Logoport. Try with right click on the hyperlink and select "remove hyperlink". It will work only for the current document.

[Edited at 2007-06-04 21:07]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Word / Logoport / File Codes

Advanced search


Translation news related to CAT tools





WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs