Mobile menu

Trados - The translation does not appear in Word
Thread poster: Elvira Stoianov

Elvira Stoianov  Identity Verified
Luxembourg
Local time: 21:55
German to Romanian
+ ...
Feb 28, 2003

I am a new Trados user and I don\'t know my way around the tool yet.

I am trying to translate a document using Workbench and Word. According to the manual, the translation in Workbench should appear in Word, but in my case it does not appear even if I have a 100% match. I always have the source text both in the blue and in the yellow field.

Currently I am pressing the Get button in the toolbar to import the suggested text from Workbench.

Can someone tell me what I did wrong, why the text does not appear in Word?

Thank you.



Direct link Reply with quote
 

RWSTranslation
Germany
Local time: 21:55
Member (2007)
German to English
+ ...
Translation Memory Options Feb 28, 2003

Hello,



maybe you should take a look on Options->Translation Memory Options



Here you can adjust some parametres:

Reduce Minimal Match value maybe to 49 %

will give you more translation segments in the yellow field.

Make always sure, that there is only one instance of Trados workbench running.



Hans


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 21:55
English to German
+ ...
Make sure to use the correct button Feb 28, 2003

Hi Elvira,

If you open a segment using \"Open/Get\" (that\'s the red opening bracket, plus a down arrow, second button from the left), this will place the best match into the target segment. Maybe you were using the \"Copy source segment\" button (curved black arrow, fifth button from the left)?



Also, there\'s a setting in \"Options - TM Options - General\", under \"Switches\": if \"Copy Source on No-Match\" is checked, the software will automatically copy the source if no match is found in the translation memory. This may be another reason why the source appears in both fields.



HTH - Ralf


Direct link Reply with quote
 

Elvira Stoianov  Identity Verified
Luxembourg
Local time: 21:55
German to Romanian
+ ...
TOPIC STARTER
None of these two apply Feb 28, 2003

My fuzzy match is set to 50% and the Copy source on no match checkbox is not checked.

I have also opened the segments with Open/Get and then I move to the next segment with Set Close Get Next.

Any more ideas anyone?


Direct link Reply with quote
 

Oleg Rudavin  Identity Verified
Ukraine
Local time: 22:55
Member (2003)
English to Ukrainian
+ ...
You're a new Trados user... Feb 28, 2003

Then you\'re supposed to have no Translation Memory? Or was it provided by the client? Have you created one?



Trados has a demo - so have a look at it as it gives a good idea of the entire procedure of using Workbench.



Cheers,

Oleg


Direct link Reply with quote
 

Elvira Stoianov  Identity Verified
Luxembourg
Local time: 21:55
German to Romanian
+ ...
TOPIC STARTER
Here's what I did Feb 28, 2003

I opened Workbench and created a new TM with File>New and accepted all the options (I only chose the languages). Then I opened Word and placed the cursor at the beginning of the file and pressed Get/Open then I jumped to the next segment with Set/Close Next Get/Open.

There were some cases when there were 100% matches and not even those were taken over. I could only take them over by pressing Get.

Did I do smething wrong? Did I skip something?


Direct link Reply with quote
 

Clarisa Moraña  Identity Verified
Argentina
Local time: 16:55
Member (2002)
English to Spanish
+ ...
You have created a TM but it's empty! Mar 1, 2003

The translation memory you\'ve created is empty. Now you have to start to translate the file yourself. You\'ve 50% match so when you reach to a segment previously translated by you, you\'ll see the translation done before (by you).



I hope it helps!



Regards,



Clarisa Moraña


Direct link Reply with quote
 

Angelica Portales  Identity Verified
Mexico
Local time: 13:55
Member
English to Spanish
+ ...
Did you pre-translate the Word file? Mar 1, 2003

Hi Elvira,



Maybe you used the pre-translate feature before starting to work directly on the file? If that\'s the case, that would explain why your units show source/source even when you have a 100% match.



HTH



Angélica


Direct link Reply with quote
 

Elvira Stoianov  Identity Verified
Luxembourg
Local time: 21:55
German to Romanian
+ ...
TOPIC STARTER
I didn't pretranslate the text Mar 1, 2003

At least not to my knowledge. I only did the steps I described above and I didn\'t change any options, I left everything on the default settings. I only disabled Term recognition because I don\'t have a term base.

Direct link Reply with quote
 

Elvira Stoianov  Identity Verified
Luxembourg
Local time: 21:55
German to Romanian
+ ...
TOPIC STARTER
The TM has been opened exclusively - migt that be the reason? Mar 1, 2003

I just remembered that when I created the TM I was asked a question which I wasn\'t sure how to answer and now when I open the TM the status bar says that the TM has been opened exclusively. Does this have anything to do with my problem?

Direct link Reply with quote
 

Marijke Singer  Identity Verified
United Kingdom
Local time: 20:55
Dutch to English
+ ...
Is the source document a Deja Vu export? Mar 1, 2003

Sometimes when you use a Deja Vu export file, the text is marked as hidden. If this is the case and you pretranslated, the pretranslated segments will also be hidden and you will not see them. If so, make the text in the source document not hidden (Format -> Font -> Effects -> Hidden).



Good luck!

Marijke


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados - The translation does not appear in Word

Advanced search


Translation news related to CAT tools





Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs