Mobile menu

Alignment - error: Don\'t use ; as a list separator in style name
Thread poster: Alexandra Bühler

Alexandra Bühler  Identity Verified
Germany
Local time: 18:46
English to German
+ ...
Mar 4, 2003

While trying to align two doc files, the alignment stops with the error message \"Don\'t use ; as a list separator in style name\". Change win.ini



Can anyone help?





Direct link Reply with quote
 

RWSTranslation
Germany
Local time: 18:46
Member (2007)
German to English
+ ...
Listentrennzeichen Mar 4, 2003

Hallo Alexandra.



das Problem kannst Du leicht lösen, indem Du über Systmsteuerung Ländereinstellungen im bereich der Zahlenformate das Listentrennzeichen auf , (Komma) umstellst.

Viele Grüße



Hans


Direct link Reply with quote
 

Alexandra Bühler  Identity Verified
Germany
Local time: 18:46
English to German
+ ...
TOPIC STARTER
I found the solution by myself, see below: Mar 4, 2003

To fix this problem, change the following Windows setting:



1. Click Start.



2. On the Settings menu, select Control Panel. The Control Panel opens.



3. Double-click the Regional Settings icon. The Regional Settings dialog box opens.



4. Click the Number tab.



5. In the List Separator text box, change the semicolon to a character of your choice, preferably a comma.



6. Click OK to confirm these settings to dismiss the Regional Settings dialog box.



Taken From: Translator\'s Workbench online help, (c) 1994-2001 by TRADOS Ireland Ltd., Dublin, Ireland.


Direct link Reply with quote
 
xxxTService  Identity Verified
Local time: 18:46
English to German
Geht auch noch anders... Mar 4, 2003

Das Problem tritt immer dann auf, wenn man z. B. aus dem Ausland ein paar Word-Dateien bekommt, in denen abweichend benannte Formatvorlagen genutzt werden. Die abweichenden Namen werden von Word dann mit einem Semikolon getrennt zum ursprünglichen Namen der Formatvorlage zugefügt und lösen das Trados-Gemecker aus.



Man kann die Formatvorlagen auch einfach umbenennen, wenn man auf globale Änderungen in der Systemsteuerung verzichten möchte.



Wie man\'s nun macht, ist Geschmackssache.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 18:46
Member (2003)
Polish to German
+ ...
This is not the only solution Mar 4, 2003

The other possibility is to change the style names, so that they do not have any \";\" more.

To do so one should go to Tools - Organising styles (or similar, this is taken from german Word) and then view style namens and locate those, where \";\" occurs.



Best

Jerzy


Direct link Reply with quote
 

RWSTranslation
Germany
Local time: 18:46
Member (2007)
German to English
+ ...
modify style names Mar 4, 2003

Hello Jerzy,



but please don\'t forget to change the style names back after the translation.



With kind regards



Hans


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Alignment - error: Don\'t use ; as a list separator in style name

Advanced search


Translation news related to CAT tools





memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs