Mobile menu

TUs won\'t open in Trados
Thread poster: NancyLynn

NancyLynn
Canada
Local time: 20:53
Member (2002)
French to English
+ ...
Mar 29, 2003

Hello All,

You were so helpful earlier in the week with my other question, I thought I\'d ask for your help again.



As you can imagine, I\'ve been working on this project all week. The outsourcer divided it into two sections. I got one done and sent it back. I worked on the second for two days.... and stopped yesterday, saved everything (so I thought) and went to bed. Now today the translation stands, that\'s OK, but I can\'t finish up the little bit that\'s left. Workbench gives me four options: Open (, Restore source, copy source, and Close (. The rest is shaded grey. I can\'t open a new TU, just the old ones for editing.



So after nearly an hour of fooling around I called teh outsourcer. She sent me the file again, and said just translate the bit that\'s left. But even in this new document, my Workbench options are shaded in grey. I cannot open a TU to translate it! I don\'t really need access to the .tmw at this point; I just want to be able to access the text (it\'s in Tag Editor) and finish the job. Is there some way to get it out of Trados, into just plain text, so that I can provide the translation? Or is there a simple way to get Workbench to reativate?

I appreciate all your help. The outsourcer has been understanding, and I want to provide her with the job I promised. It was fun to do (at least until now)

TIA


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 02:53
English to German
+ ...
What exactly do you want to do? Mar 29, 2003

Quote:


Now today the translation stands, that\'s OK, but I can\'t finish up the little bit that\'s left.



Do I understand you correctly that there\'s still something left to translate, or do you need to edit the translation?



Quote:
Workbench gives me four options: Open (, Restore source, copy source, and Close (. The rest is shaded grey. I can\'t open a new TU, just the old ones for editing.


Is Workbench active, with the correct TM (i.e. with the matching language pair) open?



Quote:
I don\'t really need access to the .tmw at this point; I just want to be able to access the text (it\'s in Tag Editor) and finish the job.


Do I understand you correctly that you have not started the Workbench? In that case it\'s no surprise TagEditor won\'t work properly - even though you might not access existing TUs, you still need Workbench to run in order to open and close segments. (Remember that any sentence you translate is stored in the TM as you go along.)



Quote:
Is there some way to get it out of Trados, into just plain text, so that I can provide the translation?


You could copy and paste the lot, of course - chances are that the tags in the text would be lost. Which format is the source text?



Quote:
Or is there a simple way to get Workbench to reativate?


If you haven\'t started it (see my question above), start it. If you have started it, but the TagEditor options are still inactive, close down both and start them again.



On a more general note, I would suggest to take a close look at the Trados tutorials (should be on the installation CDs, or download from www.translationzone.com before \"attacking\" the next project. Better still: check if you can get some training.



HTH - best regards, Ralf

Direct link Reply with quote
 

NancyLynn
Canada
Local time: 20:53
Member (2002)
French to English
+ ...
TOPIC STARTER
Hi Ralf: Mar 29, 2003

Yes, I wish to translate a couple of leftover paragraphs.



Workbench is running, and I opened the TM assicated to this project.



I think my problem is I\"m trying to finish a job I started on another computer (also equipped with Trados).



The source is in Tag Editor.



And as for training, I\'ve tried and tried to locate some in my area, but so far, no go.l



Thanks, Ralf.

Nancy


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 02:53
English to German
+ ...
Hmmm... Mar 29, 2003

Quote:


Yes, I wish to translate a couple of leftover paragraphs.

Workbench is running, and I opened the TM assicated to this project.



Can you double-check that the language pairs in the TM & TagEditor are an exact match?



Quote:
I think my problem is I\"m trying to finish a job I started on another computer (also equipped with Trados).



Nope - I do that all the time, without any problem.



Quote:
The source is in Tag Editor.


Er... that\'s not a file format, really - .ttx is a special XML format Trados uses to manage all sorts of tagged formats. What I meant was the native source format, e.g. HTML, XML, FrameMaker etc. etc.

Is there a second extension before .ttx? (To give you an example, if I translate a file exported from Quark Express, the file is called filename.qsc.ttx - the \"qsc\" extension indicates that it originates from the Quark Story Collector.)



But coming back to your original query: you said that only a number of commands were active - is that before you open a segment, or also when it\'s already open?



Quote:


And as for training, I\'ve tried and tried to locate some in my area, but so far, no go.



Pity - in which case I would recommend the Tutorials; some of my colleagues have gone through them and found them rather good.



HTH - Ralf

Direct link Reply with quote
 

Marijke Mayer  Identity Verified
Netherlands
Local time: 02:53
Dutch to English
+ ...
I'm also 'greyed out' , but will try to help. Mar 30, 2003

Hello Nancy Lynn,



I will give you a few quick suggestions:



If your Workbench \'hiccups\' always look at the bottom left-hand corner of the box, where it will tell you in a burgundy color what the problem is. (For instance, it will tell you if MultiTerm is running or not, just ignore it if you don\'t use MultiTerm)



It could be that a TU is still open. Did you close the file without closing? In that case, it\'ll still be open after you open the file up again. Just close it using the appropriate icon, or use Trados menu using \'Fix document\' that\'ll get you out of almost anything. Unfortunately, it\'ll bring you back at the top of the document, so before I fix the doc, I copy some text so that I can quickly find it back through the Find function.



So you have text that is partially coded and some paragraphs have not yet been translated. Put the cursor in the line of text that has not yet been translated and use the Open tool. This might also be the problem. Otherwise run the fuzzy text tool through some of the earlier text, it will open en close, and let it run byself itself until you get to the untranslated text, then it should open the TU and will stop as obviously you have not translated it yet so there\'s nothing to get from the memory.



Try giving your commands from the Menu option, rather than from the toolbar option. One word of warning about this toolbar. It could happen that some of the icons \' disappear\' under other icons, simply run the mouse over the \' end\' of the toolbar and drag it out.



Last but not least, as this is very important! If you haven\'t reorganized properly (after every 200 TUs, (look under the first menu File then Reorganize) it could be that your memory is corrupt. Not to worry, it will tell you to export and create a new memory. This happened to me yesterday and I exported every 30.000 odd of my TUs and imported that in a new database, which I named Dutch-ENGLISH-metaIII, I subsequently got rid of all my

Dutch-ENGLISH-metaII files, why keep them , they can no longer be used. Then I keep the same export to put it into my English-DUTCH memory as I translate back to back. So I keep exporting and importing all the time, thereby keeping my memories healthy as the action of importing will also reorganize the database. Needless to say the the Export will find the appropriate langugae combinations all by itself.



I try to reorganize every time I get up, pick up the phone, or do something else, or at the very least before I close off my work for the day, as 200 TUs isn\'t really that many.



Trados is all right, but it has some really weird traits and will leave you flummoxed at times. Which is not a good feeling if you have a deadline. I don\'t really think training is all that important as one really cannot take in the complexity of the program in one day. Read the manual as you go along, keep using it, keep asking questions, and learn to live with it,

that\'s all I can say. I actually ordered the upgrade to 6.0, hoping that the program will have been improved. I still might eventually invest in Deja Vue, which is superior but I gather has it own quirks, but is not the industry standard.



You can also subcribe to one of the Yahoo mailing lists on Trados; contact Karen Adamczyk of macroconsulting, a fellow country woman of yours, she is very kind and helpful.



Good luck!

Marijke



PS Also look for weird characters in the text, such as {-} or combinations like that, take it out as it seems to stop the whole process. Yikes!



PPS As my laptop crashed last night )Windows Me, need I say more?) I had to close a TU myself this morning. While looking at my own document, I noticed that some TUs had more than their fair share of codes, this might happen after you a) push a wrong button, b) fix the doc. Make sure that the codes look the way they normally look. If there are more, unprotect the codes by via de Trados menu, delete any extra codes and the protect the codes again. It is a rather silent action, Trados keeps mum if the codes have been protected/unprotected.

[ This Message was edited by: MarikaJoan on 2003-03-30 09:41]


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 02:53
English to German
+ ...
Just a few comments Mar 30, 2003

Hi Marijke,

There\'s a few things I\'d like to add here.



Quote:


If your Workbench \'hiccups\' always look at the bottom left-hand corner of the box, where it will tell you in a burgundy color what the problem is. (For instance, it will tell you if MultiTerm is running or not, just ignore it if you don\'t use MultiTerm)



I take it you\'re referring to the status bar in the Workbench application window.



Quote:


It could be that a TU is still open. Did you close the file without closing? In that case, it\'ll still be open after you open the file up again.



Not in TagEditor - the saving/closing options are disabled as long as a TU is open.



Quote:


Just close it using the appropriate icon, or use Trados menu using \'Fix document\' that\'ll get you out of almost anything.



This option does not exist in TagEditor - it isn\'t required there because unlike Word, you cannot damage Trados tags.



Quote:
Try giving your commands from the Menu option, rather than from the toolbar option. One word of warning about this toolbar. It could happen that some of the icons \' disappear\' under other icons, simply run the mouse over the \' end\' of the toolbar and drag it out.


Not impossible in TagEditor, but highly unlikely.



Quote:
If you haven\'t reorganized properly (after every 200 TUs, (look under the first menu File then Reorganize) it could be that your memory is corrupt.


My main memory currently has approx. 2,700 new units (about 2.5% of total segments in the TM) added since the last reorganisation, without any problems.





Quote:
I actually ordered the upgrade to 6.0, hoping that the program will have been improved.


Version 6 has some major improvements in WinAlign, but the overall \"look-and-feel\" has remained unchanged. Many changes are technical - important, but without any direct impact on the front end. (I had a look at it at CeBIT in Hanover a couple of weeks ago.)



Quote:
PPS As my laptop crashed last night )Windows Me, need I say more?) I had to close a TU myself this morning. While looking at my own document, I noticed that some TUs had more than their fair share of codes, this might happen after you a) push a wrong button, b) fix the doc. Make sure that the codes look the way they normally look. If there are more, unprotect the codes by via de Trados menu, delete any extra codes and the protect the codes again. It is a rather silent action, Trados keeps mum if the codes have been protected/unprotected.


Sorry for repeating myself, but I don\'t want Nancy to look for these MS Word-related issues in TagEditor...

Tag protection/unprotection, and the manual adjustment of Trados tags is a big issue in Word, but not in TagEditor.



Best regards, Ralf

Direct link Reply with quote
 

NancyLynn
Canada
Local time: 20:53
Member (2002)
French to English
+ ...
TOPIC STARTER
I appreciate all the help Mar 31, 2003

And fortunately 1) upon my return to my computer at work, all is fine once again; 2) my outsourcer has decided not to hold it against me, in fact offering me more work despite my problems.



So I still haven\'t figured out why the doc is fine 1) here at work 2) in Germany ( a colleague was able to access the TUs on his machine over there). Anyhow, back to work; I have a tight deadline now, believe me!



Thanks again for all your tips and tricks. Despite criticisms from some naysayers, Proz is a terrific community.

[ This Message was edited by: NancyLynn on 2003-03-31 13:20]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TUs won\'t open in Trados

Advanced search


Translation news related to CAT tools





Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs