Mobile menu

Displaying Chinese subject/sender in Eudora
Thread poster: Terry Thatcher Waltz, Ph.D.

Terry Thatcher Waltz, Ph.D.  Identity Verified
Local time: 02:04
Chinese to English
+ ...
Aug 15, 2003

Hello all,
I'm setting up a new computer system with English Windows XP Professional and Eudora. I can read e-mail body text in Chinese, but the headers show up as garbage characters after the coding specifyer. I'm sure it's a button or a checkbox somewhere, but does anyone know how to make it show the headers in Chinese? (I think I was having the same problem in Outlook, too.) My regional settings are set to Taiwan.


Direct link Reply with quote
 

Chinoise  Identity Verified
Local time: 03:04
English to Chinese
+ ...
Hi Terry! Aug 15, 2003

Terry L. Thatcher, Ph.D. wrote:

Hello all,
I'm setting up a new computer system with English Windows XP Professional and Eudora. I can read e-mail body text in Chinese, but the headers show up as garbage characters after the coding specifyer. I'm sure it's a button or a checkbox somewhere, but does anyone know how to make it show the headers in Chinese? (I think I was having the same problem in Outlook, too.) My regional settings are set to Taiwan.


Hi Terry,

I happened to have my new computer system set up yesterday. I'd like to share my successful experience with you. To get everything done smoothly, please go to

www.li-ming.org/Form/XPSetup.pdf


Direct link Reply with quote
 

Terry Thatcher Waltz, Ph.D.  Identity Verified
Local time: 02:04
Chinese to English
+ ...
TOPIC STARTER
WOW! Now that's good luck! Aug 16, 2003

I'll go there right away and look!

Thanks!

Terry

BBW C.Tran,ATIO wrote:

Terry L. Thatcher, Ph.D. wrote:

Hello all,
I'm setting up a new computer system with English Windows XP Professional and Eudora. I can read e-mail body text in Chinese, but the headers show up as garbage characters after the coding specifyer. I'm sure it's a button or a checkbox somewhere, but does anyone know how to make it show the headers in Chinese? (I think I was having the same problem in Outlook, too.) My regional settings are set to Taiwan.


Hi Terry,

I happened to have my new computer system set up yesterday. I'd like to share my successful experience with you. To get everything done smoothly, please go to

www.li-ming.org/Form/XPSetup.pdf


Direct link Reply with quote
 

Terry Thatcher Waltz, Ph.D.  Identity Verified
Local time: 02:04
Chinese to English
+ ...
TOPIC STARTER
Nope! Aug 16, 2003

I had already done all those things. I can input Chinese, read Chinese web pages, but cannot see Chinese characters ONLY in the headers of e-mails, either in Eudora or Outlook. I CAN read Chinese in the body of an e-mail.

Does anybody know what I'm missing?


Direct link Reply with quote
 
xxxchance
French to Chinese
+ ...
I have the same problem as yours ! Aug 16, 2003

Terry L. Thatcher, Ph.D. wrote:

I had already done all those things. I can input Chinese, read Chinese web pages, but cannot see Chinese characters ONLY in the headers of e-mails, either in Eudora or Outlook. I CAN read Chinese in the body of an e-mail.

Does anybody know what I'm missing?


Hi Terry,

I have Win XP in French version and I have the same problem. Only when I switch on the NJStar Communicator for Chinese Input, I can read Chinese characters in the headers of OutLook Express. I leave it like this. But you can try with your Chinese Input software.

I have never tried Eudora.

Bonne chance !

[Edited at 2003-08-16 11:51]


Direct link Reply with quote
 

Terry Thatcher Waltz, Ph.D.  Identity Verified
Local time: 02:04
Chinese to English
+ ...
TOPIC STARTER
Hmm.. Aug 16, 2003

Tres bizarre....but I'll give it a try. It's annoying because I get a lot of spam from Taiwan, but also a lot of good mail, and it's hard to tell the difference if you can't read the header. (Of course, I should read it all, just to improve my 'exaggerated language' in Chinese...)

Terry


Direct link Reply with quote
 

Terry Thatcher Waltz, Ph.D.  Identity Verified
Local time: 02:04
Chinese to English
+ ...
TOPIC STARTER
Another observation... Aug 17, 2003

I can´t see Chinese characters in the menu and list of dictionaries available in ¨Dr. Eye" now, either; and I could on my old system, which was also English Windows XP. So it's got to be a switch or checkbox somewhere....

Direct link Reply with quote
 

Chinoise  Identity Verified
Local time: 03:04
English to Chinese
+ ...
Hi Terry, Aug 17, 2003

Terry L. Thatcher, Ph.D. wrote:

I can??t see Chinese characters in the menu and list of dictionaries available in ¨Dr. Eye" now, either; and I could on my old system, which was also English Windows XP. So it's got to be a switch or checkbox somewhere....


Hi Terry and Chance,

Just try using the following tips which I believe are useful:


---> Go to "tools"(after you open your "outlook")--> Click "Read"
--->Click "fonts"--->Select "Chinese Traditional"---->Click "Set as Default"
--->Click "OK"--->Click "OK" once more
--->Close "Outlook"----> open "Outlook" again---->Now you will be able to view traditional Chinese characters in the headers.

Betty


Direct link Reply with quote
 

Terry Thatcher Waltz, Ph.D.  Identity Verified
Local time: 02:04
Chinese to English
+ ...
TOPIC STARTER
Hi Betty... Aug 17, 2003

No go...I had already done that too.

I finally got it last night: there is a setting in Regional and Language options called "Advanced" andtheres a checkbox about running non-Unicode programs in another language. Unfortunately you can only pick one of them! Also there are a bunch of checkboxes below that and I selected every one that even vaguely had to do with Chinese. I can see headers now, and I can see the menu text in my Chinese dictionary program as well.

I'm not saying I want to set up a new computer every month or so, but you sure do forget when you go so long between doing it!


Direct link Reply with quote
 
xxxchance
French to Chinese
+ ...
Thank you Betty ! Aug 17, 2003

BBW C.Tran,ATIO wrote:
Hi Terry and Chance,

Just try using the following tips which I believe are useful:

---> Go to "tools"(after you open your "outlook")--> Click "Read"
--->Click "fonts"--->Select "Chinese Traditional"---->Click "Set as Default"
--->Click "OK"--->Click "OK" once more
--->Close "Outlook"----> open "Outlook" again---->Now you will be able to view traditional Chinese characters in the headers.
Betty

I did it as you said and it works well for the headers now. But I will change it back into "Set Europe Occidental as Default", because I have more French Emails than Chinese ones. Anyway, it is better to know it and to be able to choose when I need. Thank you very much, Betty !

[Edited at 2003-08-17 13:15]


Direct link Reply with quote
 

Chinoise  Identity Verified
Local time: 03:04
English to Chinese
+ ...
Hi Terry! Aug 19, 2003

Terry L. Thatcher, Ph.D. wrote:

I finally got it last night: there is a setting in Regional and Language options called "Advanced" andtheres a checkbox about running non-Unicode programs in another language. Unfortunately you can only pick one of them! Also there are a bunch of checkboxes below that and I selected every one that even vaguely had to do with Chinese. I can see headers now, and I can see the menu text in my Chinese dictionary program as well.


Congrats! ^_^

[Edited at 2003-08-19 12:57]


Direct link Reply with quote
 

Chinoise  Identity Verified
Local time: 03:04
English to Chinese
+ ...
Bonjour Chance! Aug 19, 2003

chance wrote:
Anyway, it is better to know it and to be able to choose when I need. Thank you very much, Betty !


De rien!
Bonne chance!

[Edited at 2003-08-19 13:04]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Displaying Chinese subject/sender in Eudora

Advanced search






TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs