Mobile menu

Off topic: 鼠标问题-a mouse glitch
Thread poster: clearwater

clearwater
China
Local time: 14:34
English to Chinese
May 24, 2007

不知何故,我使用的HP光电鼠标偶尔会出现这样的问题:
我在处理WORD文档时,明明没有动鼠标,它却会自动水平漂移(或向左或向右)。不知原因何在。
谢谢赐教。


Direct link Reply with quote
 
EllyLiu
China
Local time: 14:34
English to Chinese
Your mouse pad? May 24, 2007

遇到过类似的问题, 检查一下 mouse pad 的光滑程度是否太高或者 mouse 本身的底部平面 will be helpful

Direct link Reply with quote
 

Lily Zhang  Identity Verified
China
Local time: 14:34
Member
English to Chinese
+ ...
似乎光电鼠在太光滑的表面不好使 May 24, 2007

特别是在玻璃面上,一定要垫点东西,我一般是用A4纸……

看看你那个这样管用不


Direct link Reply with quote
 

clearwater
China
Local time: 14:34
English to Chinese
TOPIC STARTER
鼠标垫 May 24, 2007

谢谢Lily!
我用的一直是专用鼠标垫,表面并不光滑。
哦,补充说一下:鼠标在水平漂移时,只要动一下鼠标,它又会恢复正常。


Direct link Reply with quote
 

wherestip  Identity Verified
United States
Local time: 00:34
Chinese to English
+ ...
cursor drift May 24, 2007

clearwater,

You can try some of these suggestions made to users who ran into similar problems with their optical mice. The 2 suggestions that seem worth a try to me are disabling the trackpoint or touchpad of a notebook(if that's what you have) and using a non-reflective porous sheet of material as a mouse pad.


http://www.planetamd64.com/lofiversion/index.php/t23543.html

http://www.winforumz.com/windows/Cursor-Drifting-ftopict626249.html



[Edited at 2007-05-24 13:09]


Direct link Reply with quote
 
isahuang
Local time: 01:34
English to Chinese
+ ...
I have the same problem with my laptop, May 24, 2007

wherestip wrote:

clearwater,

You can try some of these suggestions made to users who ran into similar problems with their optical mice. The 2 suggestions that seem worth a try to me are disabling the trackpoint of a notebook and using a non-reflective porous sheet of material as a mouse pad.


http://www.planetamd64.com/lofiversion/index.php/t23543.html

http://www.winforumz.com/windows/Cursor-Drifting-ftopict626249.html


but have been ignoring it since it is not causing major problems


Direct link Reply with quote
 

clearwater
China
Local time: 14:34
English to Chinese
TOPIC STARTER
desktop computer May 24, 2007

wherestip wrote:

clearwater,

You can try some of these suggestions made to users who ran into similar problems with their optical mice. The 2 suggestions that seem worth a try to me are disabling the trackpoint or touchpad of a notebook(if that's what you have) and using a non-reflective porous sheet of material as a mouse pad.


http://www.planetamd64.com/lofiversion/index.php/t23543.html

http://www.winforumz.com/windows/Cursor-Drifting-ftopict626249.html



[Edited at 2007-05-24 13:09]

Thank you, wherestip.
But my computer is not a notebook computer, but a desktop computer. So I guess your suggestions couldn't apply to my computer( rather, my mouse).
And I checked the relevant settings of mouse in 'Control Panel'. But I found no way to remove the glitch. I suspect the root cause is my mouse, not the mouse pad because my first HP mouse worked well all the time. My current mouse is a replacement.


Direct link Reply with quote
 

wherestip  Identity Verified
United States
Local time: 00:34
Chinese to English
+ ...
A few more things to try May 27, 2007

http://www.funtrivia.com/ubbthreads/showflat.php?Cat=0&Number=819476&Main=810915

http://www.askdavetaylor.com/why_does_my_microsoft_wireless_optical_mouse_leap_around_in_windows_xp.html

Besides a few other things to check into, these 2 links both suggest that tinkering with the setting of the pointer precision may help.

Hope one of these things they mention gets rid of your problem. Otherwise, as Tingting says, she just lives with it. I don't think it's a big deal as long as you have control over the position of the cursor when you move the mouse; it's just a little annoying. At work I use dual screens and sometimes have a heck of a time just locating the cursor

Anyway, gook luck.



[Edited at 2007-05-27 22:52]


Direct link Reply with quote
 

clearwater
China
Local time: 14:34
English to Chinese
TOPIC STARTER
Mayby the key of the glitch May 27, 2007

Thank you, wherestip.
I found the potentiall answer in your first link:
* Click the Mouse icon in the Control Panel
* Select the 'Pointer Options' tab.
* Untick the 'Enhanced pointer precision' box.
* Click OK
Also, I found the Chinese forum in
http://zhidao.baidu.com/question/21966612.html?fr=qrl3
Hope the glitch will never happen again.
Thank a lot!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

鼠标问题-a mouse glitch

Advanced search






Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs