Mobile menu

Importing TTX files into Deja Vu X
Thread poster: Mats Wikberg

Mats Wikberg  Identity Verified
United Kingdom
Local time: 23:32
Member
English to Swedish
+ ...
Jul 12, 2004

I have received TTX files from my customer. I want to import them into my Deja Vu X but I get the message ´File could not be imported?'

Thanks for any advice!


Direct link Reply with quote
 

Graciela Carlyle  Identity Verified
United Kingdom
Local time: 23:32
English to Spanish
+ ...
are the ttx files bilingual? Jul 12, 2004

Hi Matt,
According to deja vu FAQ to import ttx files they should be bilingual: http://support.atril.com/disparticle.asp?InFrame=true&ID=276QBM

HTH,
Grace.


Direct link Reply with quote
 

Mats Wikberg  Identity Verified
United Kingdom
Local time: 23:32
Member
English to Swedish
+ ...
TOPIC STARTER
I can import the files but they seem to be empty Jul 13, 2004

Graciela Carlyle wrote:

Hi Matt,
According to deja vu FAQ to import ttx files they should be bilingual: http://support.atril.com/disparticle.asp?InFrame=true&ID=276QBM

HTH,
Grace.


Hi, Grace!

thank you for your answer. I have followed the link and I see that by \"bilingual\" they mean that the file has to be uncleaned, that is, it has to be processed so that it is segmented in Trados style in order to insert the translation in the second part.

I have processed the TTX files in Trados with the Translate function and then I have imported them in DejaVu X. This time I have succeeded importing them, but there is no text: they seem to be empty, though I know there are over 800 words.

Does anyone know if I am missing any step?

Thanks in advance for your help


Direct link Reply with quote
 

RWSTranslation
Germany
Local time: 00:32
Member (2007)
German to English
+ ...
Use Trados Jul 13, 2004

Mats Wikberg wrote:


I have processed the TTX files in Trados with the Translate function and then I have imported them in DejaVu X. This time I have succeeded importing them, but there is no text: they seem to be empty, though I know there are over 800 words.

Thanks in advance for your help



Hello,

why didn't you use Trados for the TTX File ?

TTX files in the new versions are unicode xml files. Maybe this is the problem for DV.

Hans


Direct link Reply with quote
 

Mats Wikberg  Identity Verified
United Kingdom
Local time: 23:32
Member
English to Swedish
+ ...
TOPIC STARTER
Demo Jul 13, 2004

Hello Hans,

Thank you for the info about the new TTX files. Unfortunately, the Trados version I use is in demo mode.

Have a nice summer!
Mats


Direct link Reply with quote
 
YvesM
Letzeburgesch to English
+ ...
Use "Segment unknown sentences" Sep 21, 2004

Otherwise Trados will not actually segment any of the text, so DVX will not import it.

Direct link Reply with quote
 

Klaus Herrmann  Identity Verified
Germany
Local time: 00:32
Member (2002)
English to German
+ ...
Match rates? Sep 21, 2004

IF I remember correctly, the match rate e.g. }62{ must be at least the fuzzy setting in DVX for a translation to appear? If it's a big file, you may want to wait for confirmation. If it's a small file, just replace the match rate to a higher value.

[Edited at 2004-09-21 19:46]


Direct link Reply with quote
 

Mats Wikberg  Identity Verified
United Kingdom
Local time: 23:32
Member
English to Swedish
+ ...
TOPIC STARTER
Word 2003 Sep 22, 2004

Thanks Yves and Klaus for your input!

I solved the problem by simply making an update to Word 2003 (from Word 97).

Thanks again!
Mats


Direct link Reply with quote
 
Wing
English to Chinese
Can you help? Nov 12, 2004

Klaus Herrmann wrote:

IF I remember correctly, the match rate e.g. }62{ must be at least the fuzzy setting in DVX for a translation to appear? If it's a big file, you may want to wait for confirmation. If it's a small file, just replace the match rate to a higher value.

[Edited at 2004-09-21 19:46]








Hi, Klaus,
I have some problems regarding to use the DejaVu, when I input the terminology database, I imported the database from excel, and then i needed to make few new columns (such as Part of Speech, Syn, notes....), but when i finished all the wizard input, i can see the terminology database, but i can't see anything in the Attributes. How come? I have followed the procedure to click 'import as'....to fill out the attributes of all column..........Please help!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Pavel Tsvetkov[Call to this topic]

You can also contact site staff by submitting a support request »

Importing TTX files into Deja Vu X

Advanced search






PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs