Parts of a Word table get divided into different pages when exported with DejaVu
Thread poster: Carmen Cuervo-Arango

Carmen Cuervo-Arango  Identity Verified
Spain
Local time: 10:56
Member
English to Spanish
+ ...
Apr 4, 2005

I have just finished the translation of 23 files x 2 pages each. All of them are in a table format. There is a general heading in the upper line and then 4 columns after it. They also have page numbers.

When I export the files, instead of 2 pages per file I get around 6-7: one just with the number, one with the general heading, another with other the 4 columns... usually this is the normal pattern I get for each exported file.

If I import in DejaVu the English version and I export it in English as it is, the problem does not reproduce.

I have already checked that there are no codes missing in my translations (and moreover the problem happens in all files).

I have also tried to copy and paste in Word all the translated pieces on the original files which have the right format, but when I do it, the problem starts again.

Does anybody know how to solve it either in Word or in DejaVu? How can I put together in one page all the parts belonging to the same table? I have been trying diffent possibilities in Word as well, but I haven't succeeded yet and I have to deliver the translation today!

Thanks for your help

[Edited at 2005-04-04 06:32]


Direct link Reply with quote
 

Harry Bornemann  Identity Verified
Mexico
English to German
+ ...
Wrong export function Apr 4, 2005

Hi Carmen,

You exported an External View, which is meant for reviewing and reimporting.

You will find the export function for the final version in the File Navigator, where you right-click on a file to open the context menu and choose Export

This export function will generate the desired target file in an automatically created subdirectory which will have the name of the target language, e.g. de_de for German of Germany.

HTH,
Harry


Direct link Reply with quote
 

Carmen Cuervo-Arango  Identity Verified
Spain
Local time: 10:56
Member
English to Spanish
+ ...
TOPIC STARTER
Files have been exported with the File navigator Apr 4, 2005

Harry_B wrote:

You exported an External View, which is meant for reviewing and reimporting.
Harry


Hello, Harry! I wished that was it! I have exported all files with the File navigator, not with the External view. But thank you for you help, it could just had been that!

Have a nice day,

Carmen


Direct link Reply with quote
 
Cristóbal del Río Faura  Identity Verified
Spain
Local time: 10:56
English to Spanish
+ ...
Try this Apr 4, 2005

Open the file in Word, select all text (Edición > Seleccionar todo). Then with the text selected, open the menu Formato and select Párrafo. In the Párrafo window, set Espaciado (both Anterior and Posterior) to 0 pto.

Good luck,
Cr


Direct link Reply with quote
 

Harry Bornemann  Identity Verified
Mexico
English to German
+ ...
Maybe only the formatting of the output tables is wrong? Apr 4, 2005

Carmen Cuervo-Arango wrote:
...
I have also tried to copy and paste in Word all the translated pieces on the original files which have the right format, but when I do it, the problem starts again.

Can you adjust the table cells with the mouse?

And when you pasted the table cells from one file to the other, maybe you also pasted the format of the table cell. This could be avoided by special pasting as plain text.


Direct link Reply with quote
 

Carmen Cuervo-Arango  Identity Verified
Spain
Local time: 10:56
Member
English to Spanish
+ ...
TOPIC STARTER
Problem solved! Apr 4, 2005

Harry_B wrote:
And when you pasted the table cells from one file to the other, maybe you also pasted the format of the table cell. This could be avoided by special pasting as plain text.


Hello, Henry!

Thanks for your help. I have already solved the problem, thank gooooooodness! When you have a big order, you think you have done a rather quick and good job, and then you have these exporting problems... well, you know how it feels!

In my Word Spanish version, I solved the problem like this (in case this happens to anybody else)

Tabla
Propiedades dela tabla
Fila
Permitir dividir las filas entre páginas

Table - Table properties - Row - Allow dividing row into different pages (or something like that).

Time for lunch!

Thanks again,

Carmen


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Pavel Tsvetkov[Call to this topic]

You can also contact site staff by submitting a support request »

Parts of a Word table get divided into different pages when exported with DejaVu

Advanced search






BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs