Mobile menu

Failure in displaying TM
Thread poster: Carol Chen

Carol Chen  Identity Verified
Local time: 23:04
English to Chinese
Aug 30, 2007

I'm dealing with two Word files with some pairs exactly same to each other. I have translated a piece first and add all the pairs into TM.Then when I open another one, I find for the same pairs, TM in the autosearch module is not displayed. However, when I open the previous one, it is shown.Have anyone encounter such case and know where is the problem?Thanks in advance!

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Pavel Tsvetkov[Call to this topic]

You can also contact site staff by submitting a support request »

Failure in displaying TM

Advanced search

Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Translators like you are producing higher quality translations faster with Lilt!

After years of research at Stanford University, Lilt has introduced a revolutionary new tool that will change the way you translate. Lilt learns how you translate to give you more personalized suggestions. Be more productive today! Use it FOR FREE!

More info »

All of
  • All of
  • Term search
  • Jobs