Mobile menu

Run-time errors after installing DVX on a new computer (Windows XP)
Thread poster: Olaf Reibedanz

Olaf Reibedanz  Identity Verified
Colombia
Local time: 16:53
Member (2003)
English to German
+ ...
Nov 17, 2007

Hi everybody,

I just installed Deja Vu X Workgroup on a new desktop running with Windows XP. When opening a new project and starting to use the programme, I am getting different run-time error messages and then the programme closes.

Run-time error '0'
This is the error message I get after opening the Project Explorer window and trying to add a new source file to the project.

Run-time error '401'
This is the error message I get after opening the Project/Properties window and trying to add a new database.

Can anybody tell me what might be causing the problem?

Many thanks in advance for your help!

Kind regards,

Olaf

[Edited at 2007-11-17 18:58]


Direct link Reply with quote
 

Yolanda Broad  Identity Verified
United States
Local time: 17:53
Member (2000)
French to English
+ ...
Is the dongle installed? Nov 18, 2007

Hi Olaf,

I don't use DVX Workgroup, just plain old professional. But I know that getting that dongle installed can be tricky. And the symptoms you describe sound like you don't have a dongle installed (or a code, or whatever you use in Workgroup to access your databases). Can you tell us any more about how you went about installing DVX on that new computer? That is, exactly what steps you followed?


Direct link Reply with quote
 

Olaf Reibedanz  Identity Verified
Colombia
Local time: 16:53
Member (2003)
English to German
+ ...
TOPIC STARTER
Installation process Nov 18, 2007

Dear Yolanda,


This is the procedure I followed:

(1) I ordered a new dongle from Atril for my new desktop (running with Windows XP). (I am using two dongles, one on my laptop and one on my desktop, because I found that changing dongles from one computer to the other sometimes creates problems, and I also wanted a backup dongle).

(2) I installed Deja Vu from the CD furnished with the dongle.

(3) I plugged the dongle into the computer.

(4) A window with a message from Microsoft appeared asking me if I wanted to search for updates for the dongle. I clicked "No".

(5) I double clicked on the "setupdr" file in the Atril > Deja Vu X > Dongle folder

(6) I copied the "settings" file into the Deja Vu X folder.

(7) I launched Deja Vu and got the problems described above.

(8) I uninstalled Deja Vu.

(9) I restarted the computer.

(10) I installed Deja Vu from the Atril website.

(11) I followed steps 3 - 7 again but the same problem continues.


Kind regards,

Olaf


Direct link Reply with quote
 

Yolanda Broad  Identity Verified
United States
Local time: 17:53
Member (2000)
French to English
+ ...
How about contacting Atril? (This is beyond my limited expertise) Nov 19, 2007

My guess is that it has something to do with the build. I've had trouble with my settings ever since I installed build 7.5.302 on my desktop. DVX was freezing while loading and I'd have to turn off the computer to get DVX to unfreeze. I kept installing and uninstalling, to no avail, until I gave up and simply left out my settings file. Now DVX loads all the way and even reloads if I close and reopen it without turning off the computer. But I don't have my settings anymore on my desktop. Drat it!

However, unless somebody else comes along with more smarts than I have, why not just contact the kind folks at Atril and find out what's happening, rather than fiddling around with uninstalling and reinstalling, the way I did? In fact, the one thing that nobody has mentioned in the other DV thread running right now, where everybody has been singing the praises of DV, is what great service you get from those folks at Atril! And let us know what you find out, please.



Yolanda


Direct link Reply with quote
 
David Turner  Identity Verified
Local time: 22:53
French to English
+ ...
Default settings folder Nov 19, 2007

Olaf Reibedanz wrote:
(6) I copied the "settings" file into the Deja Vu X folder.
Olaf


The default settings folder changed some time back. It's now no longer in Program files/Atril /Deja vu so there may be some conflict or other.
If you look in Tools/Options/General/Miscellaneous on your other computer (the one on which DVX runs properly), you'll see the default location. It's usually All users/Application data/ATRIL/Deja vu. If you want to run the several computers in a network, the settings file should be in that location on one computer and the other computers should point to that location.
HTH,
David


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Pavel Tsvetkov[Call to this topic]

You can also contact site staff by submitting a support request »

Run-time errors after installing DVX on a new computer (Windows XP)

Advanced search






Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs