Mobile menu

Satellite project - TM/Autosearch doesn't work
Thread poster: Heike Behl, Ph.D.

Heike Behl, Ph.D.  Identity Verified
Local time: 01:09
Member (2003)
English to German
+ ...
Feb 14, 2008

Project with very tight deadline, no time to search previous posts. My apologies if this has been asked before, and also bear with me if it's an absolutely idiotic question...

I opened the satellite file, everything seems to work fine, TMs are updated (according to the time stamp), but autosearch and manual search don't work. Even for almost identical segments I get no matches. The analysis doesn't include the already translated segments.

As far as I can tell, all settings are the way they should be, autoassemble and autosearch are enabled. 100% matches seem to be automatically propagated, though.

I'd hate to waste time due to unfound matches. I also would like to monitor my progress. Any idea what I can do to fix this?

TIA!!

[Edited at 2008-02-14 07:13]


Direct link Reply with quote
 

Rossana Triaca  Identity Verified
Uruguay
Local time: 05:09
Member (2002)
English to Spanish
Check settings / TM language / Repair Feb 14, 2008

I'd check first the settings of the project on the Project/Properties tab (sounds silly but depending on how the sat project was made you may not be using the TMs you think, or the languages may not be set right for your TM - in short, all sorts of properties may be changed from your usual on a sat project).

Failed that, I'd run a repair on the TM in question and on the project to see if Autosearch gets back on line.

Good luck!


Direct link Reply with quote
 

Heike Behl, Ph.D.  Identity Verified
Local time: 01:09
Member (2003)
English to German
+ ...
TOPIC STARTER
:-) Feb 14, 2008

Thanks, Rossana!

Repairing the tm and then sending the project to the tm did the trick!


Direct link Reply with quote
 

Rossana Triaca  Identity Verified
Uruguay
Local time: 05:09
Member (2002)
English to Spanish
:) Feb 14, 2008

Glad it worked!

Direct link Reply with quote
 

sabina moscatelli  Identity Verified
Italy
Local time: 09:09
Member (2004)
German to Italian
+ ...
I've got the same problem. Aug 7, 2009

I received a Satellite from the customer, where the TM is already included in the project.
I exported the TM, repaired it and it worked fine.
Then I sent the project to the TM, but it doesn't update any segments.
Still I get no match...


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Pavel Tsvetkov[Call to this topic]

You can also contact site staff by submitting a support request »

Satellite project - TM/Autosearch doesn't work

Advanced search






TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs