Mobile menu

Wordfast : problèmes d'affichage des segments
Thread poster: Audrey Favre

Audrey Favre  Identity Verified
Canada
Local time: 18:17
English to French
+ ...
Aug 5, 2008

Bonjour à tous,

j'ai un petit souci avec Wordfast (version d'essai). Lorsque j'essaye d'ouvrir un segment, celui-ci ne s'affiche pas (pas de segment vert, ou jaune, ou bleu... et pas de texte cible non plus). J'ai uniquement les balises et le texte source. La TM considère malgré tout que le segment est ouvert, puisqu'un message demande de fermer le segment en cours avant d'entreprendre une autre manipulation.

La fonction Contextes, elle, fonctionne très bien. Je pourrais donc m'en servir pour traduire mais je dois malgré tout livrer un fichier uncleaned à mon client.

C'est la première fois que ça m'arrive, avez-vous déjà rencontré ce problème ?

Merci beaucoup !


Direct link Reply with quote
 

Sophie Dzhygir  Identity Verified
France
Local time: 23:17
Member (2007)
German to French
+ ...
Hey salut Audrey ! :) Aug 5, 2008

Je ne connais pas Wordfast (ni ton niveau en TAO et traitement de texte, donc désolée si ma réponse est à mille lieues de là), mais tout le texte et les caractères masqués sont-ils affichés dans Word ?

Direct link Reply with quote
 

Audrey Favre  Identity Verified
Canada
Local time: 18:17
English to French
+ ...
TOPIC STARTER
Salut Sophie ! Aug 6, 2008

Merci pour ta réponse ! Pour répondre à ta question, seul le texte cible (normalement récupéré par Wordfast) n'était pas visible. En revanche, j'avais bien le texte source et les caractères masqués, mais dans une police différente de celle qui s'affiche habituellement... Une vraie bouillie.

Je mets mon commentaire au passé, car j'ai trouvé une solution, tard hier soir... et je n'ai pas pensé à venir annoncer ici la bonne nouvelle (je me suis au contraire empressée de commencer enfin mon texte). En tout cas merci de ton aide
Après quelques redémarrages de Word et Wordfast et quelques réorganisations de la TM, sans succès, j'ai fini par essayer sur un autre document en copiant/collant le texte source, et là, miracle, tout fonctionnait. J'en déduis donc que le problème venait du document source fourni par le client.
Donc problème résolu, mais non élucidé... je ne suis toujours pas sûre de l'origine du souci !

Même si la situation est rentrée dans l'ordre dans mon cas, si d'autres personnes ont déjà rencontré ce cas de figure, il serait intéressant de lire comment elles l'ont résolu. Et ça pourrait toujours être utile à d'autres par la suite


Direct link Reply with quote
 

Adrien Esparron
France
Local time: 23:17
Member (2007)
German to French
+ ...
Étrange Aug 6, 2008

Audrey Favre wrote:

Même si la situation est rentrée dans l'ordre dans mon cas, si d'autres personnes ont déjà rencontré ce cas de figure, il serait intéressant de lire comment elles l'ont résolu. Et ça pourrait toujours être utile à d'autres par la suite



C'est bien difficile de se faire une idée. J'allais te proposer d'examiner le document, mais je vois que tout est rentré dans l'ordre. Donc il devait y avoir simplement une bizarrie dans le document en effet. Ce serait cependant intéressant de trouver laquelle.

Bonne journée,

Olivier





[Modifié le 2008-08-06 08:29]


Direct link Reply with quote
 

Sophie Dzhygir  Identity Verified
France
Local time: 23:17
Member (2007)
German to French
+ ...
Bonne nouvelle ! Aug 6, 2008

Audrey Favre wrote:

J'en déduis donc que le problème venait du document source fourni par le client.
Donc problème résolu, mais non élucidé... je ne suis toujours pas sûre de l'origine du souci !
Je pense que les possibilité sont nombreuses, ça pourrait être un problème de police, de style ou encore de modèle de document (d'après moi). C'est ce qui me vient à l'esprit de but en blanc, mais il doit y avoir plein d'autres causes possibles.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Andriy Bublikov[Call to this topic]

You can also contact site staff by submitting a support request »

Wordfast : problèmes d'affichage des segments

Advanced search






Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs