Mobile menu

Conflit Trados/Wordfast
Thread poster: teddd76
teddd76
Local time: 14:53
English to French
Feb 22, 2009

Bonsoir,

J'étais jusqu'il y a peu un "heureux" utilisateur de Wordfast 5.5. Récemment, j'ai fait l'acquisition de Trados....

Depuis quelques jours, et pour une raison inconnue, seule la barre Trados est visible. La barre "complément" de Wordfast a disparu. Elle réapparaît si je télécharge à nouveau Wordfast, mais je n'ai pas envie de retélécharger Wordfast à chaque utilisation...
J'utilise Word 2007 avec un SE Windows 2007. Quelqu'un pourrait-il apporter une solution à mon problème sans avoir recours à des manoeuvres compliquées? Merci d'avance pour votre aide.


Direct link Reply with quote
 
teddd76
Local time: 14:53
English to French
TOPIC STARTER
Remarques Feb 23, 2009

Remarque à la suite de mon premier message: Si je vais sur l'icône Word>Options word>Centre de gestion de la confidentialité>Paramètres du centre de gestion, en bidouillant dans les options puis en activant WFsetup dans les macros dans Word, j'arrive à faire réapparaître la barre "Compléments" avec Wordfast....
Par contre, c'est Trados qui disparaît...
En revenant dans le centre de gestion de confidentialités>macros, j'arrive à faire réapparaître Trados, mais là c'est Wordfast qui disparaît.
J'avoue que ce petit jeu est très pénible et vient de me faire perdre 1h30 en bidouillages diverses....Une véritable usine à gaz...

Pour résumer, est-ce que quelqu'un aurait un moyen pour que la barre "Compléments" (Wordfast) et Trados soient visibles en même temps?


Direct link Reply with quote
 
Laurent KRAULAND  Identity Verified
France
Local time: 14:53
French to German
+ ...
Bidouillage personnel :) Feb 23, 2009

teddd76 wrote:

Pour résumer, est-ce que quelqu'un aurait un moyen pour que la barre "Compléments" (Wordfast) et Trados soient visibles en même temps?


Je fais fonctionner WF 5.53 et SDL Trados 2007 Freelance sous MS Word 2007 et n'ai jamais eu ce problème, WF s'affichant dans les compléments et Trados dans les onglets normaux.

Tant wordfast.dot que TRADOS8.dotm et Multiterm7.dotm se trouvent dans les "Compléments d'application actifs".

Si je me souviens bien, je suis allé dans "Compléments Word" et ai coché les cases relatives à ces trois compléments. Par contre, il doit y avoir une manipulation au niveau des paramètres des macros.

A l'époque, j'avais coché : Désactiver toutes les macros à l'exception des macros signées numériquement. A noter que j'avais déjà WF et que j'ai travaillé avec cet outil sous MS Word 2007 avant d'acheter et d'installer Trados (je ne pense pas que cela joue un rôle, mais on ne sait jamais)...

Laurent K.

[Edited at 2009-02-23 07:43 GMT]


Direct link Reply with quote
 
teddd76
Local time: 14:53
English to French
TOPIC STARTER
Début de réponse Feb 23, 2009

En fait, moi aussi j'utilisais Wordfast avant Trados. Lorsque j'ai acheté Trados, les deux semblaient s'entendre, la barre de l'une ou de l'autre disparaissant en fonction du programme utilisé...Et puis un jour, plus de Wordfast....
Les voies de Microsoft sont impénétrables...

En fait, je pense avoir trouvé un début de réponse.
J'ai fait effectivement un petit bidouillage personnel.
Je suis allé dans Icone word>Options word>centre de gestion de la confidentialité>Paramètres du centre de gestion de la confidentialité> Désactiver toutes les macros à l'exception des macros signées numériquement, sans oublier de cocher également, Accès approuvé au modèle d'objet du projet VBA.

Maintenant la barre Trados est présente en permanence, la barre wordfast a disparu, mais j'ai la possibilité de la faire réapparaître en utilisant le raccourci de la commande WFSETUP de Wordfast: CTLR+ALT+W (sur un clavier français), qui fait apparaître la barre Wordfast et disparaître Trados....Hourra! En fermant Word, la barre de compléments disparaîtra pour laisser place à Trados mais désormais, je sais que je peux faire apparaître Wordfast quand j'en ai envie.

Je pense que ça pourra servir à d'autres traducteurs ayant le même problème

En revanche, ma barre Wordfast est devenue verticale au lieu d'horizontale....C'est un problème mineur mais si quelqu'un connaît un moyen pour la faire apparaître à l'horizontale....


Direct link Reply with quote
 

Sylvie Eschkotte
Germany
Local time: 14:53
Member (2006)
German to French
WF désactive automatiquement Trados Feb 23, 2009

Bonjour,

J'ai aussi Wordfast et Trados Freelance 2007 qui fonctionnent parfaitement sur le même ordinateur(XP Home Pack 3). Comme Laurent, j'avais WF avant Trados, mais je ne crois pas non plus que ça joue un rôle. Enfin, on ne sait jamais.
Wordfast désactive automatiquement les autres modèles quand il se met en marche. Ce qui veut dire que "au repos" tu devrais effectivement avoir WF dans Complément et deux onglets supplémentaires (MutiTerm et SDL Trados). Dès que tu actives WF, Multiterm et SDL Trados vont disparaitre, c'est fait exprès pour éviter au maximum les incompatibilités. Dans la PB, tu peux activer ou désactiver ce"keep_Template" et mettre les noms des modèles que tu désires garder. Personnellement je te déconseille un peu de les laisser tous actifs en même-temps, ça te provoquera presque inévitablement des incompatibilités.

Depuis WF 5,56 il y a en plus une icône et une barre WF qui apparaissent dans la barre d'outils Accès rapide.

Bonne journée

Sylvie


[Modifié le 2009-02-23 19:26 GMT]


Direct link Reply with quote
 

Sophie Dzhygir  Identity Verified
France
Local time: 14:53
Member (2007)
German to French
+ ...
... Feb 23, 2009

Je ne connais pas Wordfast, mais a priori, ça me semble logique que tu ne puisses pas garder les deux barres d'outils en même temps : il n'est pas possible à ma connaissance de faire cohabiter deux outils de TAO dans Word. C'est-à-dire que tu peux en avoir deux d'installés, mais il faut en effet désactiver l'un pour utiliser l'autre. C'est, il me semble, parce qu'ils utilisent en partie les mêmes raccourcis et se marchent donc sur les pieds.

teddd76 wrote:

En revanche, ma barre Wordfast est devenue verticale au lieu d'horizontale....C'est un problème mineur mais si quelqu'un connaît un moyen pour la faire apparaître à l'horizontale....
Euh, alors à nouveau approximatif vu que je n'ai pas Word 2007, mais me basant sur les versions antérieures de Word : tu la tires vers l'horizontale, tout simplement ?


Direct link Reply with quote
 
Laurent KRAULAND  Identity Verified
France
Local time: 14:53
French to German
+ ...
La honte :( Feb 23, 2009

teddd76 wrote:

Je suis allé dans Icone word>Options word>centre de gestion de la confidentialité>Paramètres du centre de gestion de la confidentialité> Désactiver toutes les macros à l'exception des macros signées numériquement, sans oublier de cocher également, Accès approuvé au modèle d'objet du projet VBA.



J'avais oublié de préciser ce point - la honte !

Laurent K.


Direct link Reply with quote
 

Sylvie Eschkotte
Germany
Local time: 14:53
Member (2006)
German to French
Setup Feb 23, 2009

teddd76 wrote:


Maintenant la barre Trados est présente en permanence, la barre wordfast a disparu, mais j'ai la possibilité de la faire réapparaître en utilisant le raccourci de la commande WFSETUP de Wordfast: CTLR+ALT+W (sur un clavier français), qui fait apparaître la barre Wordfast et disparaître Trados....Hourra! En fermant Word, la barre de compléments disparaîtra pour laisser place à Trados mais désormais, je sais que je peux faire apparaître Wordfast quand j'en ai envie.



CTLR+ALT+W , c'est le raccourci clavier du setup


Direct link Reply with quote
 
teddd76
Local time: 14:53
English to French
TOPIC STARTER
barre Feb 23, 2009

Ben non justement, je n'arrive pas à tirer la barre à l'horizontale. J'arrive à l'utiliser déjà...On ne va pas se plaindre....

Direct link Reply with quote
 
Helen B  Identity Verified
France
Local time: 14:53
English to French
+ ...
Pandora's box Feb 23, 2009

Suite à l'ouverture de ce fil, je me suis penchée sur mes problèmes de menu déroulant Wordfast et, en lisant l'un des manuels, je suis tombée sur ça :

WfToolbarPosition=A,B,C

WfToolbarPosition=1,0,0 This command will make Wordfast position its toolbar as follows, replacing A,B,C with numbers:

A is for the position style where 1 is horizontal top (regular), 0 is vertical left, 2 is vertical right, 3 is horizontal bottom, 4 is floating;
B is the vertical position, in pixels, from the top of the Word window:
C is the horizontal position, in pixels, from the left of the Word window.
The example (WfToolbarPosition=1,0,0) is for a "regular" position, docked top left.
Note that Office X/Mac and later tend to force a vertical position for custom and add-on toolbars.

Peut-être une piste ?

Hélène


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Andriy Bublikov[Call to this topic]

You can also contact site staff by submitting a support request »

Conflit Trados/Wordfast

Advanced search






LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs