Mobile menu

Pages in topic:   [1 2] >
Windows XP et le verrouillage des majuscules
Thread poster: TTV
TTV  Identity Verified
France
German to French
Oct 11, 2003

Etant passé récemment à Windows XP, j'étais très embêté par le fait que la gestion du verrouillage des majuscules avait été modifiée par rapport aux précédentes versions de Windows. A savoir que dans XP, par défaut, les majuscules se déverrouillent avec la touche Verrouillage majuscules (touche avec un cadenas, à gauche du clavier), alors qu'auparavant on déverrouillait avec les touches Majuscules (touches avec des flèches, une à droite et une à gauche du clavier).

Mais en fait, il est possible de modifier ce réglage et de revenir à celui des versions précédentes. Voici le chemin à suivre:

Démarrer, Paramètres, Panneau de Configuration, Options régionales et linguistiques, onglet Langues, cliquer sur Détails, onglet Paramètres, cliquer sur Paramètres de touches. Et là, on peut choisir une des deux options!

Je dois dire que je ne m'en sortais pas avec la nouvelle configuration, il est difficile de changer des années d'habitude!

Je mets ce post pour ceux qui auraient (eu) le même problème.


Direct link Reply with quote
 

Geneviève von Levetzow  Identity Verified
Local time: 07:21
Member (2002)
French to German
+ ...
Y a même mieux Oct 11, 2003

... en musique. Si tu appuies sur cette fameuse touche, un son est émis.
Je n'ai pas le temps de chercher où se trouve cette fonction, sans doute sous "Clavier etc...".
Et j'ai en plus de cela une visualisation...

Geneviève


Direct link Reply with quote
 

lien
Netherlands
Local time: 07:21
English to French
+ ...
XP Oct 11, 2003

TTV wrote:

Mais en fait, il est possible de modifier ce réglage et de revenir à celui des versions précédentes. !



Isn't it the beaut of XP ?


Direct link Reply with quote
 
xxxNicolette Ri
Local time: 07:21
French to Dutch
+ ...
Merci René Oct 11, 2003

Et ça marche ! Moi qui croyais qu'il fallait changer de clavier...

Direct link Reply with quote
 

Tradeo
Local time: 07:21
English to French
Merci, Merci, Merci Oct 20, 2003

TTV wrote:

Mais en fait, il est possible de modifier ce réglage et de revenir à celui des versions précédentes. Voici le chemin à suivre:

Démarrer, Paramètres, Panneau de Configuration, Options régionales et linguistiques, onglet Langues, cliquer sur Détails, onglet Paramètres, cliquer sur Paramètres de touches. Et là, on peut choisir une des deux options!

Je dois dire que je ne m'en sortais pas avec la nouvelle configuration, il est difficile de changer des années d'habitude!

Je mets ce post pour ceux qui auraient (eu) le même problème.


Un énorme merci de la part d'un traducteur trop nul pour avoir trouvé et surtout trop perdu dans le boulot pour avoir eut le temps de lire les manuels à sa disposition. C'était très dur de changer d'habitude comme tu l'as si bien dit.

Encore un grand merci. Si tu as d'autres trucs comme ça, post...

Olivier


Direct link Reply with quote
 
TTV  Identity Verified
France
German to French
TOPIC STARTER
Autres différences Windows et Office XP / versions antérieures Oct 21, 2003

Tradeo wrote:

Si tu as d'autres trucs comme ça, post...

Olivier


Concernant le verrouillage des majuscules, j'ai trouvé ça "par hasard", après avoir "merdé" plus d'une semaine (je n'arrivais pratiquement plus à taper correctement). Je pense que Microsoft aurait pu "se fendre" d'un petit topo sur les différences entre XP et les versions antérieures. Mais bon, faut pas rêver ...

Voici deux autres points qui me gênaient:

1) Euro en caractères gras en Arial

Toutes mes factures étant réalisées sous Word en utilisant la police Arial, le caractère euro était remplacé par un rectangle lorsqu'il était en gras (c'était le cas dans les totaux!). Pour résoudre ce problème, il faut utiliser la police ARIAL UNICODE MS, qui semble être une nouvelle police fournie avec XP. En tout cas ça marche.

2) Barre des tâches - Groupement des boutons similaires

Par défaut dans XP, lorsqu'on ouvre plusieurs fenêtres d'un même programme (par exemple plusieurs documents Word), les boutons sont maintenant "groupés", ce que je trouve extrêmement peu pratique pour passer d'un document à l'autre. On peut DECOCHER CETTE OPTION et revenir ainsi au fonctionnement antérieur: clic droit sur la barre des tâches, aller dans Propriétés, onglet Barre des tâches, Apparences, décocher "Grouper les boutons similaires de la barre des tâches".


Dernier problème (du moins chez moi): fonctionnement aléatoire de la fonction CORRECTIONS AUTOMATIQUES EN COURS DE FRAPPE sous Word XP

J'utilise beaucoup cette fonction (Outils - Options de correction automatique - Correction automatique - Correction en cours de frappe). Comme d'autres utilisateurs, je m'en sers pour définir des abréviations qui sont remplacées automatiquement par les mots correspondants en cours de frappe, gagnant ainsi un temps précieux (par exemple, je définis de remplacer "rdv" par "rendez-vous").

Sous Word XP, bien que l'option correspondante soit cochée et que je sois dans la "bonne" langue (il y a une liste de corrections automatiques par langue), cette fonction "marche" de manière aléatoire. Ainsi, "rdv" sera parfois transformé en "rendez-vous", d'autre fois restera obstinément "rdv". C'est trés gênant. Dans un tel cas, la seule possibilité consiste à insérer un retour chariot après "rdv", retour qu'il faut ensuite supprimer.

Je n'arrive pas à déterminer si ce problème se produit uniquement "chez moi" ou s'il s'agit d'un genre de "bug". Si quelqu'un a eu le problème et trouvé une solution merci de la communiquer ici.







[Edited at 2003-10-21 07:25]


Direct link Reply with quote
 

Sylvain Leray  Identity Verified
Local time: 07:21
German to French
Moi itou Oct 21, 2003

TTV wrote:

Je n'arrive pas à déterminer si ce problème se produit uniquement "chez moi" ou s'il s'agit d'un genre de "bug". Si quelqu'un a eu le problème et trouvé une solution merci de la communiquer ici.


J'ai le même problème. J'ai récemment traduit un très long document où l'on parlait trois fois par paragraphe du "transport de marchandises en ville", et avais défini une correction automatique à partir de "tmv". Elle ne marchait qu'une fois sur deux, mais j'ai l'impression que cela dépend de la vitesse à laquelle on frappe, et si il y a une espace après ou non.

Par contre, ce que je trouve extrêmement pénible, c'est la correction automatique en anglais : si je traduis par écrasement un segment anglais en français, le temps que Word "repère" que j'écris en français, il me fait des corrections très génantes (du genre "ont une" devient "on tune". Je ne sais pas non plus comment y remédier, car j'ai beau sélectionner le § entier et changer la langue, ça ne marche pas toujours. Je trouve très pénible cette détection automatique de la langue.
Mais je suis sûr qu'en farfouillant un peu dans les options, on doit pouvoir la désactiver facilement.

Bonne journée à tous et toutes.


Direct link Reply with quote
 
ALAIN COTE  Identity Verified
Local time: 15:21
Japanese to French
Solution Oct 21, 2003

Sylvain Leray wrote:
Je trouve très pénible cette détection automatique de la langue.
Mais je suis sûr qu'en farfouillant un peu dans les options, on doit pouvoir la désactiver facilement.
Bonne journée à tous et toutes.


Dans Word 2000, Il suffit de double-cliquer sur l'indication de la langue, juste à côté du petit dictionnaire. J'imagine que c'est la même chose dans Word XP.

Voici un screen shot. C'est un Word japonais, mais tu devrais arriver à t'y retrouver. La fenêtre qui s'ouvre quand tu double-cliques contient une option de désactivation de la fonction de détection automatique.

http://www.quebec-japon.com/correction.html

C'est complètement en bas de l'image...

[Edited at 2003-10-21 08:04]


Direct link Reply with quote
 
TTV  Identity Verified
France
German to French
TOPIC STARTER
Suite... Oct 21, 2003

Sylvain Leray wrote:

J'ai le même problème. J'ai récemment traduit un très long document où l'on parlait trois fois par paragraphe du "transport de marchandises en ville", et avais défini une correction automatique à partir de "tmv". Elle ne marchait qu'une fois sur deux, mais j'ai l'impression que cela dépend de la vitesse à laquelle on frappe, et si il y a une espace après ou non.

Par contre, ce que je trouve extrêmement pénible, c'est la correction automatique en anglais : si je traduis par écrasement un segment anglais en français, le temps que Word "repère" que j'écris en français, il me fait des corrections très génantes (du genre "ont une" devient "on tune". Je ne sais pas non plus comment y remédier, car j'ai beau sélectionner le § entier et changer la langue, ça ne marche pas toujours. Je trouve très pénible cette détection automatique de la langue.
Mais je suis sûr qu'en farfouillant un peu dans les options, on doit pouvoir la désactiver facilement.

Bonne journée à tous et toutes.


Deux choses:

1) Sélection automatique de la langue:

- si tu travailles avec Trados il faut désélectionner la détection automatique de la langue. Trados changera automatiquement de langue. Pour cela, en début de travail, sélectionner tout, puis Outils - Langue - Langue - décocher "détecter automatiquement la langue" (il faut parfois cliquer deux fois).
- Si tu travailles sans Trados par écrasement, la sélection automatique peut être utile. Dans ce cas voir 2)

2) correction en cours de frappe:

En fait, comme dit avant, j'utilise cette fonction pour définir des abréviations comme ton "tmv". Mais pour éviter tout changement intempestif par Word, je commence par supprimer toutes les corrections par défaut, lorsque j'installe Word. Il faut donc aller dans Outils - Options de correction automatique - Correction automatique - Correction en cours de frappe, et supprimer manuellement toutes les entrées de la liste déroulante. A noter qu'il faut faire ça pour chaque langue que tu utilises. C'est fastidieux mais c'est fait une fois pour toutes. De plus, quand je finis un travail, je supprime toutes les abréviations que j'ai créées, pour repartir à chaque fois "à neuf".

Concernant mon problème initial, ça m'intéresse que tu l'ai apparemment eu. Je suis "en main" avec le support Microsoft et pour l'instant ils me conseillent de changer mon normal.dot, qui pourrait être corrompu. Si ce n'est pas le cas, je pourrais m'appuyer sur le fait que d'autres ont le problème. Chez moi en tout cas, ce n'est ni une question de vitesse de frappe ni d'espace (que je mets systématiquement).

Bonne journée





[Edited at 2003-10-21 08:11]


Direct link Reply with quote
 

Sylvain Leray  Identity Verified
Local time: 07:21
German to French
Je savais bien... Oct 21, 2003

ALAIN COTE wrote:

Dans Word 2000, Il suffit de double-cliquer sur l'indication de la langue, juste à côté du petit dictionnaire. J'imagine que c'est la même chose dans Word XP.



... que ce serait enfantin. En plus, je me sers 1000 fois par jour de cette fenêtre pour sélectionner la langue...
Merci Alain. Par contre, ton lien ne fonctionne pas.

Sylvain.

PS Merci aussi René ! (nos messages se sont croisés)

[Edited at 2003-10-21 08:18]


Direct link Reply with quote
 

Marie-Pierre GERARD  Identity Verified
Local time: 07:21
English to French
Merci à tous, Oct 28, 2003

et en particulier à René et Sylvain. Je viens d'installer XP sur mon portable mais ne l'ai pas encore expérimenté : en notant tous vos trucs, je suis sûre que je vais gagner du temps.
Tiens nous au courant René des suites avec Microsoft.
Marie-Pierre


Direct link Reply with quote
 

Sylvain Leray  Identity Verified
Local time: 07:21
German to French
Le E dans l'O en l'absence de correction automatique Oct 30, 2003

J'en profite pour poser une nouvelle question : la correction automatique transforme automatiquement les oe en "oeufs dans l'eau" pour les mots qu'elle reconnaît (oeil, oeuf, oeuvre).
Si tu désactives tes corrections automatiques, René, existe-t-il alors un moyen de conserver les E dans l'O ?

(J'espère être clair).


Direct link Reply with quote
 

sylver  Identity Verified
Local time: 14:21
English to French
Code ASCII Oct 30, 2003

Sylvain Leray wrote:

J'en profite pour poser une nouvelle question : la correction automatique transforme automatiquement les oe en "oeufs dans l'eau" pour les mots qu'elle reconnaît (oeil, oeuf, oeuvre).
Si tu désactives tes corrections automatiques, René, existe-t-il alors un moyen de conserver les E dans l'O ?

(J'espère être clair).


Comme tjs dans les problèmes de caractères, tu peux utiliser les codes ascii. dans le cas du E dans le O, appuye sur Alt+0156.


Direct link Reply with quote
 
TTV  Identity Verified
France
German to French
TOPIC STARTER
Question intéressante (et je te remercie ....) Oct 30, 2003

Sylvain Leray wrote:

J'en profite pour poser une nouvelle question : la correction automatique transforme automatiquement les oe en "oeufs dans l'eau" pour les mots qu'elle reconnaît (oeil, oeuf, oeuvre).
Si tu désactives tes corrections automatiques, René, existe-t-il alors un moyen de conserver les E dans l'O ?

(J'espère être clair).


Précision: je ne désactive pas les corrections en cours de frappe, je supprime les corrections fournies par défaut, en les remplaçant par des abréviations à développer en fonction de mes besoins. Cela dit, ça revient au même, puisqu'effectivement j'ai ainsi supprimé les mots que tu évoques. Mais apparemment, Word WP met "automatiquement" le e dans l'o, ce que ne faisait pas Word 2000. En tout cas, la correction orthographique ne signale plus d'erreur, par exemple pour "oeuvre". Cela dit, comme elle semble plus faible que dans Word 2000, tu me mets un doute. Il faudrait vérifier, chose que je ne peux pas faire, ayant supprimé les mots en question! Envoie moi un texte par mail avec les mots corrigés, en Times New Roman par exemple, que je puisse faire la comparaison.

Pour revenir à "mon" problème, à savoir le fonctionnement aléatoire du développement des abréviations, j'ai résolu le problème quelque temps à la suite d'une désinstallation puis réinstallation d'Office XP. Mais depuis aujourd'hui, il est réapparu!

Quant à Microsoft, leur dernière réponse est la suivante "Suite à des recherches sur la problématique des corrections automatique , les informations que nous avons obtenu sont similaires à la problématique que vous rencontrez".

Effectivement, tout ça est "clair comme du jus de boudin". La suite au prochain numéro, à moins que je repasse à Word 2000!

Conclusion (provisoire j'espère): un XP (Windows), ça va, deux XP (Windows+Office), bonjour les dégâts +:)


Direct link Reply with quote
 

Sylvain Leray  Identity Verified
Local time: 07:21
German to French
Que diable n'y ai-je pensé plus tôt ?! Oct 30, 2003

sylver wrote:
Comme tjs dans les problèmes de caractères, tu peux utiliser les codes ascii. dans le cas du E dans le O, appuye sur Alt+0156.


Merci Sylvain pour ce rappel à l'ordre.
Sylvain


Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Andriy Bublikov[Call to this topic]

You can also contact site staff by submitting a support request »

Windows XP et le verrouillage des majuscules

Advanced search






memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs