Mobile menu

Surlignage des fautes d'orthographe dans Word
Thread poster: Michael Bastin

Michael Bastin  Identity Verified
Local time: 12:01
English to French
+ ...
Dec 14, 2003

Bonjour,

J'ai une question concernant Word. Je traduis comme souvent de gros documents avec des illustrations, etc.
J'aime traduire en voyant les mots mal orthographiés soulignés, car je tape sans regarder le clavier. Je traduis également avec Trados.

Seulement voila, bien souvent, Word me donne un message indiquant qu'il y a trop de fautes d'orthographe et qu'il ne peut pas les afficher toutes (normal le texte restant est en anglais...), la taille du document doit y être pour quelque chose. Existe-t-il un moyen de les afficher quand même, en attribuant plus de mémoire à l'application Word par exemple?


Direct link Reply with quote
 
Peter Bagney  Identity Verified
Spain
Local time: 12:01
English to Spanish
+ ...
Una solución Dec 14, 2003

Cuando te salga el recado, selecciona todo lo que llevas hecho e indícale el nuevo idioma. Selecciona el resto e indícale el idioma de origen.

Que yo sepa, no hay otra manera....aunque es algo que me encantaría si alguien tiene una mejor sugerencia.


Direct link Reply with quote
 

Michael Bastin  Identity Verified
Local time: 12:01
English to French
+ ...
TOPIC STARTER
gracias Dec 14, 2003

bueno, siempre habia pensada que este forum era para francoparlantes, pero como entiendo español no hay problema.

Escuche una vez que se podia añadir memoria para que Word pueda aguantar mejor.

A ver si hay otras opciones.

Voila, comme je le dis plus haut, si vous avez d'autres idées...


Direct link Reply with quote
 
Peter Bagney  Identity Verified
Spain
Local time: 12:01
English to Spanish
+ ...
c'est vrai Dec 14, 2003

tu as raison..j'ai vu Dominican Republic et j'ai repondu en espagnol...

Attendons donc d'autres solutions...


Direct link Reply with quote
 
ALAIN COTE  Identity Verified
Local time: 20:01
Japanese to French
Je pense Dec 14, 2003

... qu'il suffit de spécifier la reconnaissance automatique de la langue. Si la version anglaise n'as pas beaucoup de fautes, ça devrait régler le problème. Enfin je crois...


Alain


Direct link Reply with quote
 

sylver  Identity Verified
Local time: 19:01
English to French
Suggestions Dec 15, 2003

Solution rapide mais pas tres elegante:

Selectionne le texte deja traduis et applique l'attribut "ne pas verifier la grammaire ou l'orthographe" (Selectionne le texte concerne, va dans Outils/Langues et coche la case correspondante en bas de la boite de dialogue) Ensuite, il faudra peut etre que tu reactives manuellement l'affichage des phautes

Deuxieme possibilite, avant de travailler sur le document, enlever la reconnaissance automatique de la langue. Normalement, Trados/Wordfast va assigner la langue correcte pour le segment source et le segment cible. Ce qui cause le probleme, c'est justement la detection automatique de la langue. Le francais etant souvent plus long que l'anglais, la detection automatique considere que ton texte est en francais (Word a ete cree pour les ecrivains, pas pour les traducteurs).


Troisieme possibilite, plus classe mais legerement plus lente, desactiver la reconnaissance automatique, puis retablir les parametres de langues corrects pour la source et la cible. (Fermer la session, selectionner tout, appliquer la langue cible, puis faire une recherche pour le texte cache, et remplacer la meme chose, mais en ajoutant l'attribut cache + ne pas verifier l'orthographe ni la grammaire, et remplacer tout.)

Autrement, tu peux enregistrer une macro, couper le texte,... t'as le choix

A+
Sylver


Direct link Reply with quote
 
TTV  Identity Verified
France
German to French
Préciser la question Dec 15, 2003

Michael, il y a un truc que je ne comprends pas bien. Au départ, tu as un texte dans une langue. Si tu travailles avec Trados, les segments traduits vont se mettre automatiquement dans la langue cible (il ne faut PAS activer la reconnaissance automatique de la langue, le changement de langue est effectué par Trados et non par Word). Si ce n'est pas le cas, ça doit être un paramétre Trados qui est mal réglé. Mais d'abord, pourrais-tu préciser ton problème ?

Direct link Reply with quote
 

Sylvain Leray  Identity Verified
Local time: 12:01
German to French
J'ai exactement le même problème Dec 15, 2003

Donc : je travaille actuellement sur un document Word de 1000 pages, anglais vers français. La reconnaissance automatique de la langue dans Word n'est PAS activée. Lorsque je traduis un segment, le correcteur d'othographe fonctionne très bien pendant quelques instants, puis Word m'affiche au bout de quelques minutes/heures selon les cas un message disant qu'il y a trop d'errurs de grammaire et d'othographe pour continuer de les souligner.
C'est un message très fréquent quand on travaille sur des gros documents, et je l'ai toujours compris comme cela : Word reconnaît une langue (même si on lui dit de ne pas le faire), mais comme le reste du document est dans une autre langue, il considère que ce texte contient énormément de fautes, qu'il ne veut plus souligner.

Du coup, ni l'anglais ni le français ne sont plus corrigés, et c'est assez pénible car les coquilles passent très facilement inaperçues.

J'espère avoir été clair...

PS Et la reconnaissance de langue dans Trados ne marche vraiment pas à tous les coups.

[Edited at 2003-12-15 09:13]


Direct link Reply with quote
 

François Lozano
Local time: 12:01
English to French
+ ...
Il faut désactiver l'option "Hidden" dans Word Dec 15, 2003

Sous le menu de Word, Outils > Options (onglet Affichage), la case Masqué doit être déséletionnée, ainsi, seul le texte non masqué, le français, est pris en compte par le correcteur.

François

Michael Bastin wrote:

Bonjour,

J'ai une question concernant Word. Je traduis comme souvent de gros documents avec des illustrations, etc.
J'aime traduire en voyant les mots mal orthographiés soulignés, car je tape sans regarder le clavier. Je traduis également avec Trados.

Seulement voila, bien souvent, Word me donne un message indiquant qu'il y a trop de fautes d'orthographe et qu'il ne peut pas les afficher toutes (normal le texte restant est en anglais...), la taille du document doit y être pour quelque chose. Existe-t-il un moyen de les afficher quand même, en attribuant plus de mémoire à l'application Word par exemple?


Direct link Reply with quote
 
TTV  Identity Verified
France
German to French
Etonnant Dec 15, 2003

Je n'ai jamais eu ce problème, même avec des gros documents (ce qui en soi ne prouve rien, par exemple mon problème de corrections autos est revenu et je semble être le seul +:).

En tout cas, voilà comment je procède: AVANT de travailler avec Trados, je sélectionne l'ensemble du texte source et je désactive la reconnaissance automatique de langue, en même temps, j'applique une seule langue à l'ensemble du texte source.
Ensuite, je passe tout le texte source au correcteur afin qu'il n'y ait plus de "fautes" (corrections, ajouts au dico).

Mais bon, ceci ne répond sans doute pas à votre problème.


Direct link Reply with quote
 
xxxchance
French to Chinese
+ ...
Scinder le gros document en plusieurs parties est peut-être plus facile qu'augmenter la mémoire ? Dec 15, 2003

Bonjour Michael,

Je viens d’essayer sur un document de 52 pages ( 207Ko) français>chinois (Word 2000). Si je choisis la langue comme l’anglais, le vérificateur souligne presque tous les termes français, mais ne souligne pas les termes chinois, ni de message comme tu l’as. Donc, je pense que tu pourrais essayer de scinder le gros document en plusieurs parties afin d’éviter ce message.

Sinon, tu pourrais peut-être essayer d’augmenter la mémoire comme l’indique dans le support de Windows XP ?

Pour modifier la performance des programmes d'avant-plan et d'arrière-plan
1. Dans le Panneau de configuration, ouvrez le composant Système.
2. Sous l'onglet Options avancées, sous Performances, cliquez sur Paramètres.
3. Sous l'onglet Options avancées, sous Performance des applications, effectuez l'une des actions suivantes :
o cliquez sur Programmes pour attribuer une plus grande proportion de ressources processeur au programme d'avant-plan qu'au programme d'arrière-plan ;
o cliquez sur Services d'arrière-plan pour assigner la même quantité de ressources processeur à tous les programmes.
Remarques
· Pour ouvrir la fenêtre Système, cliquez successivement sur Démarrer, sur Panneau de configuration, sur Performance et maintenance, puis sur Système.
· La sélection de l'option Programmes permet d'obtenir un temps de réponse plus régulier et plus court du programme de premier plan. Si vous recherchez une exécution plus rapide d'une tâche d'arrière-plan, par exemple d'un utilitaire de sauvegarde, sélectionnez l'option les services d'arrière-plan.
· L'option Programmes alloue des tranches de temps, dénommées quanta, courtes et de durée variable aux programmes en cours d'exécution alors que l'option Services d'arrière-plan assigne des quanta longs et de durée constante.


Direct link Reply with quote
 
Michael Hesselnberg  Identity Verified
Local time: 12:01
French to German
+ ...
télécharger les langues concernées Dec 15, 2003

chance wrote:

Bonjour Michael,

Je viens d’essayer sur un document de 52 pages ( 207Ko) français>chinois (Word 2000). Si je choisis la langue comme l’anglais, le vérificateur souligne presque tous les termes français, mais ne souligne pas les termes chinois, ni de message comme tu l’as. Donc, je pense que tu pourrais essayer de scinder le gros document en plusieurs parties afin d’éviter ce message.

Sinon, tu pourrais peut-être essayer d’augmenter la mémoire comme l’indique dans le support de Windows XP ?

Pour modifier la performance des programmes d'avant-plan et d'arrière-plan
1. Dans le Panneau de configuration, ouvrez le composant Système.
2. Sous l'onglet Options avancées, sous Performances, cliquez sur Paramètres.
3. Sous l'onglet Options avancées, sous Performance des applications, effectuez l'une des actions suivantes :
o cliquez sur Programmes pour attribuer une plus grande proportion de ressources processeur au programme d'avant-plan qu'au programme d'arrière-plan ;
o cliquez sur Services d'arrière-plan pour assigner la même quantité de ressources processeur à tous les programmes.
Remarques
· Pour ouvrir la fenêtre Système, cliquez successivement sur Démarrer, sur Panneau de configuration, sur Performance et maintenance, puis sur Système.
· La sélection de l'option Programmes permet d'obtenir un temps de réponse plus régulier et plus court du programme de premier plan. Si vous recherchez une exécution plus rapide d'une tâche d'arrière-plan, par exemple d'un utilitaire de sauvegarde, sélectionnez l'option les services d'arrière-plan.
· L'option Programmes alloue des tranches de temps, dénommées quanta, courtes et de durée variable aux programmes en cours d'exécution alors que l'option Services d'arrière-plan assigne des quanta longs et de durée constante.


Il est possible aussi je l'ai fait moi-même d'abord avec Word 2000 puis 2002 de télécharger chez Microsoft Office les différents langues et ainsi Word fait la correction et dans la langue source et dans la langue cible.
Evidemment ce WE il fallait que j'établisse un lexique donc deux colonnes avec deux langues différentes c'était trop demander à Word mais en-dehors de ce cas spécifique cela fonctionne bien.


Direct link Reply with quote
 
xxxNicolette Ri
Local time: 12:01
French to Dutch
+ ...
Non ce n'est pas trop demander Dec 15, 2003

Michael Hesselnberg wrote:

Evidemment ce WE il fallait que j'établisse un lexique donc deux colonnes avec deux langues différentes c'était trop demander à Word mais en-dehors de ce cas spécifique cela fonctionne bien.


Pösitionner le curseur en haut et au début de la deuxième colonne. Appuyer sur Shift+Ctrl+F8, puis définir un bloc (donc la deuxième colonne) en utilisant les flèches vers le bas et vers la droite. Puis définir une autre langue pour cette colonne (Outils>Langue>etc.).


Direct link Reply with quote
 

Michael Bastin  Identity Verified
Local time: 12:01
English to French
+ ...
TOPIC STARTER
merci Dec 15, 2003

Comme je demande à Trados de recopier la source quand il n'y a pas de match, la reconnaissance de langue change automatiquement (je préfère de loin travailler par écrasement).

J'ai remarqué que le problème du surlignagne se pose quand je sélectionne le reste du document (pour connaître le nombre de mots restant), j'évite donc de le faire. Si Word arrête de souligner, je refais un CTRL+A et lui précise le français, je trouve la reconnaissance automatique de la langue très perturbant, surtout lorsque les les segments source sont recopiés.

Je vais essayer d'ajouter de la mémoire à Word comme indiqué.

Merci à tous.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Andriy Bublikov[Call to this topic]

You can also contact site staff by submitting a support request »

Surlignage des fautes d'orthographe dans Word

Advanced search






memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs