Mobile menu

Format de texte trados
Thread poster: Florence LOUIS

Florence LOUIS  Identity Verified
France
Local time: 09:21
English to French
+ ...
Mar 6, 2004

Bonjour,

Je sollitice l'aide des experts Trados : le texte que je traduis est en police Arial, mais lorsque je ferme certains segments, il se transforment en Times New Roman (alors que d'autres restent en Arial). Résultat, je me retrouve avec un texte en plusieurs polices.
A l'aide!!


Direct link Reply with quote
 
ALAIN COTE  Identity Verified
Local time: 16:21
Japanese to French
Florence Mar 6, 2004

Dans Workbench, tu vas dans File (Fichier si t'as choisis l'interface française) Setup (configuration), puis il y a l'onglet Fonts (polices). C'est très simple, tu peux y indiquer les correspondances de polices désirées.

Dans certains cas, tes problèmes peuvent aussi venir de ta police par défaut dans Word...
Alain

[Edited at 2004-03-06 10:41]


Direct link Reply with quote
 

Florence LOUIS  Identity Verified
France
Local time: 09:21
English to French
+ ...
TOPIC STARTER
Merci, mais... Mar 8, 2004

Merci Alain, je suis allée fureter dans la partie Setup, la police était bien sur Arial.
Je suis donc allée dans le paramètres de mon document Word ,et j'ai voulu mettre Arial par défaut, il a alors transformé tout mon texte en arial (la majorité du texte est en arial, mais certains codes sont en Courrier). Malgré ces réglages, mes segments traduits continuent à se mettre en Times New Roman.
Décidément, je n'y comprends rien!


Direct link Reply with quote
 
ALAIN COTE  Identity Verified
Local time: 16:21
Japanese to French
Peut-être... Mar 8, 2004

Regarde la flèche, il y a une option pour préciser que toutes les polices de la source doivent être traduites avec la police désirée...





[Edited at 2004-03-08 08:00]


Direct link Reply with quote
 

Sylvain Leray  Identity Verified
Local time: 09:21
Member (2003)
German to French
Styles Mar 8, 2004

Bonjour Florence,
C'est un problème très fréquent, dû au formatage du doc source. Il a dû être mis en forme manuellement, paragraphe par paragraphe, sans utiliser de feuille de styles (comme le font d'ailleurs la plupart des utilisateurs). Trados remet alors automatiquement la police par défaut du modèle de document, qui est généralement Times new Roman.
Un doc bien mis en forme ne crée pas ce genre de problème.
Je n'ai pas de solution à te proposer, mais va faire un tour sur tw_users (groupe de discussion sur Yahoo), le sujet y a été abordé maintes fois.
HTH,
Sylvain


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Andriy Bublikov[Call to this topic]

You can also contact site staff by submitting a support request »

Format de texte trados

Advanced search






LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs