Problème avec Word
Thread poster: Emmanuelle Riffault

Emmanuelle Riffault  Identity Verified
Germany
Local time: 15:01
Member (2004)
German to French
+ ...
May 27, 2004

Je me rajoute à la liste de celles et ceux qui n'y comprennent plus rien à leurs logiciels

Depuis quelques temps, Word ne m'affiche plus "en clair" les tableaux et autres tables des matières insérées dans le texte.
Pour les tables des matières, j'ai droit au code {TOC...} et dans le cas des tableaux Excel à {EMBED Excel.Sheet..}.

Au départ, j'ai cru que c'était lié aux fichiers d'un client particulier et donc lié aux préférences et autres paramètres des documents de ce client.

Sauf que depuis, j'obtiens cet affichage dans chaque doc, indépendamment de son auteur : bouhouhouhouh, je suis triste !

J'ai déjà passé des heures à chercher quel réglage je pouvais changer : en vain

Qui sait qui saurait quoi faire ?

Merci à l'avance

Emmanuelle


Direct link Reply with quote
 

Genevi√®ve von Levetzow  Identity Verified
Local time: 15:01
Member (2002)
French to German
+ ...
Essaie May 27, 2004

Emmanuelle,

Si ton Word est allemand :

Cliquer sur le champ, puis

STRG+UMSCHALT+F9.

Ce sont des champs - le mieux est de marquer tout le texte et d'utiliser ensuite ce raccourci clavier.

Geneviève:)

PS: Si ton Word est macqc - cela ne marche peut-être pas, sous Word Windows, c'est parfait;)


Direct link Reply with quote
 

Emmanuelle Riffault  Identity Verified
Germany
Local time: 15:01
Member (2004)
German to French
+ ...
TOPIC STARTER
Merci mais... May 27, 2004

Geneviève von Levetzow wrote:

PS: Si ton Word est macqc - cela ne marche peut-être pas, sous Word Windows, c'est parfait;)


Il ne se passe rien ;O)

J'ai bien d√Ľ tripoter une de ces touches l√† haut sur mon clavier. Il faut que je continue √† chercher...

Emmanuelle


Direct link Reply with quote
 

Isabelle Garnier  Identity Verified
France
Local time: 15:01
Member (2005)
German to French
+ ...
Essaie May 27, 2004

outils > Options > Décocher Codes de champs

C'est suite à l'utilisation de Wordfast ou tout autre logiciel de ce genre, non ?

Essaie aussi afficher barre d'outils Dessins et cocher sur Zone de texte

Chez moi ça résoud ce problème (j'en ai mis du temps à trouver ! Alors si ça peut aider quelqu'un tant mieux !)
Tiens moi au courant


Direct link Reply with quote
 

Emmanuelle Riffault  Identity Verified
Germany
Local time: 15:01
Member (2004)
German to French
+ ...
TOPIC STARTER
Merci Isabelle May 27, 2004

Isabelle Garnier wrote:
outils > Options > Décocher Codes de champs


En plus, je dois devenir aveugle, je ne trouve pas ces "Options" dans le menu "outils", Grrrrrrrrrr !

C'est suite à l'utilisation de Wordfast ou tout autre logiciel de ce genre, non ?


Je travaille avec Wordfast, c'est vrai, mais depuis très longtemps et ce problème n'est présent que depuis 15 jours environ. Pour conclure : je pense que Wordfast est innocent

Essaie aussi afficher barre d'outils Dessins et cocher sur Zone de texte


C'est ce que fais pour que les photos & Co. s'affichent. C'est pareil, je n'ai ce pb que depuis 15 jours. J'ai appuyé sur le talon d'Achille de mon ordi...

Je suis du genre de la guérison du mal par le mal : je crois que je vais finir par réinstaller mon pack Office.
Mais demain, seulement

En tous les cas, merci déjà à toutes deux.

Manue ;O)

[Edited at 2004-05-27 15:44]


Direct link Reply with quote
 
xxxchance
French to Chinese
+ ...
Emmanuelle, May 27, 2004

Il se peut que ton menu ¬ę Options‚Ķ ¬Ľ soit parall√®le avec ¬ę Outils ¬Ľ, mais pas dans le menu ¬ę Outils ¬Ľ.

Ca m’est arrivée une fois lorsque j’avais installé WF pour la première fois.


Direct link Reply with quote
 

Jean-Fran√ßois Pineau  Identity Verified
Local time: 15:01
German to French
+ ...
Menu Word > Options May 27, 2004

Emmanuelle Daburger wrote:

En plus, je dois devenir aveugle, je ne trouve pas ces "Options" dans le menu "outils", Grrrrrrrrrr !




Emmanuelle, je ne sais pas si ton Word est en version allemande ou française. Essaie comme ça :
- Befehl + , (Commande + virgule ou bien Word > Options/Voreinstellungen
Attention, l'article de menu "Options" est dans le menu Word!!!
- Décoche "Codes de champs" ou "Feldfunktionen"

J'ai aussi dans l'idée que Wordfast n'est pas étranger au problème (peut-être est-ce une version plus récente que tu as téléchargée qui crée le problème ?), auquel cas tu devras refaire la manip à chaque fois. À moins que quelqu'un d'autre ait LA solution ?
J'ai le même problème avec les dessins qui ne s'affichent pas à cause de Wordfast et ça m'a joué parfois des tours.



Direct link Reply with quote
 
TTV  Identity Verified
France
Member
German to French
Outils / Options / Onglet Affichage / Décocher codes de champ May 27, 2004

+:)

Direct link Reply with quote
 

Emmanuelle Riffault  Identity Verified
Germany
Local time: 15:01
Member (2004)
German to French
+ ...
TOPIC STARTER
Merci Jef ! May 27, 2004

Jef wrote:
Emmanuelle, je ne sais pas si ton Word est en version allemande ou française. Essaie comme ça :
- Befehl + , (Commande + virgule ou bien Word > Options/Voreinstellungen
Attention, l'article de menu "Options" est dans le menu Word!!!
- Décoche "Codes de champs" ou "Feldfunktionen"


Je n'ai pas été assez patiente : j'ai tout remis au propre, tout enlevé, tout réinstallé + mises à jour et maintenant c'est impeccable.
C'était l'occasion : mon "pomme + M" ne marchait plus non plus depuis quelques mois (la flemme de m'en occuper...) et mon ménage de printemps a su résoudre cela aussi...

Merci pour la photo : j'ai enfin pu trouver ce menu, cette fameuse case était effectivement cochée tout à l'heure. Je saurai la prochaine fois


Jef wrote:
J'ai le même problème avec les dessins qui ne s'affichent pas à cause de Wordfast et ça m'a joué parfois des tours.


Après la mise à plat de ce soir, les dessins s'affichent à nouveau sans avoir à bricoler "cliquer sur zone de texte" & Co.
Il y a pas plus tard qu'1 semaine, j'ai r√Ęt√© 1/3 du document que j'avais √† traduire avec cette histoire. M√™me en mode page, les zones de texte ne s'affichaient pas

Bonne soirée à tous et merci encore !

Manue ;O)


PS : Pour la postérité...
Dans le Word en français pour Mac OS X, ça donne :

Menu Word > préférences (ou pomme + ,) > Codes de champs (à cocher ou décocher)

[Edited at 2004-05-28 07:55]


Direct link Reply with quote
 

Emmanuelle Riffault  Identity Verified
Germany
Local time: 15:01
Member (2004)
German to French
+ ...
TOPIC STARTER
Ah ah... Jun 1, 2004

Jef wrote:

J'ai aussi dans l'idée que Wordfast n'est pas étranger au problème (peut-être est-ce une version plus récente que tu as téléchargée qui crée le problème ?), auquel cas tu devras refaire la manip à chaque fois.


Jef, le magicien

C'est bien la faute de Wordfast. J'ai encore eu ce cas ce matin. Mon doc. Word contenait 3 tableaux Excel.
Après avoir fait le "nettoyage" sous Wordfast, ces fameux tableaux sont apparus sous forme de codes de champ alors qu'ils apparaissaient auparavant sous forme de tableaux et la case "Codes de champs" dans la fenêtre Préférences était cochée...

Emmanuelle


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Andriy Bublikov[Call to this topic]

You can also contact site staff by submitting a support request »

Problème avec Word

Advanced search






PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »
WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs