Mobile menu

Affichage des kudoz
Thread poster: Agnès Levillayer

Agnès Levillayer
Italy
Local time: 03:26
Italian to French
+ ...
Oct 4, 2006

Vu mon piètre niveau d'anglais je ne sais pas comment expliquer la chose dans le forum relatif aux kudoz...
Est-ce que quelqu’un peut m’éclairer ?

Je me rends compte ce soir (mais la chose remonte peut-être à plus longtemps) que je ne vois pas dans la liste des kudoz réglés pour l’affichage “my pairs” les questions posées par exemple avec l'option “from homework or test translation” (qui arrivent en revanche toutes dans ma boîte aux lettres car je n’ai mis aucun filtre dans le Dashboard).
La liste n’est complète que si je coche les cases respectives dans “Advanced Search mode”.
Logique, me direz-vous… OK, j’obéis et je fais de nouveau les réglages, en cochant lesdites cases, même si en fait je n’avais rien modifié ces derniers temps.
Le problème, c'est que ces “settings” ne sont pas conservés si je reviens à l’affichage “Basic mode”. J’avais sans doute fait ces réglages au moment de mon inscription ou lors du relookage du site, je ne me souviens plus, mais après je n’avais plus eu besoin d’y revenir.
Il y a peut-être eu des nouveautés dans les options de réglage dont je ne me suis pas rendue compte parce que dans mes paires, peu de collègues utilisent les options Show questions that may offend / from homework or test translations / from non-translators / directed to those who meet certain criteria ?
Est-ce que je dois intervenir quelque part pour avoir systématiquement toutes les questions affichées dans les paires de langues qui m’intéressent ?

Ce n’est pas vital mais je trouvais plus confortable de ne pas avoir un quart de l’écran occupé par le menu des réglages…


Direct link Reply with quote
 

Christine C.
Italy
Local time: 03:26
Member (2004)
Italian to French
Réglages à faire Oct 5, 2006

Bonjour Agnès,

Vu ton problème, je pense qu'il te suffit de procéder à certains réglages, que j'avais moi-même effectués il y a quelques mois, surprise de ne pas trouver affichées dans la liste des Kudoz certaines questions reçues par mail.
Apparemment, c'est ce à quoi tu sembles être confrontée.
Pour remédier à ça, il te suffit de cliquer sur "Change Kudoz viewing preferences" et de cocher les lignes qui t'intéressent.
Dans mon cas, tout m'intéressait, je n'avais rien exclu. J'ai donc coché les lignes suivantes :
- Show questions that may offend
- Show questions from homework or test translations
- Show questions from non-translators
- Show questions directed to those who meet certain criteria
+ cliquer sur View questions (and save settings) pour valider.

Evidemment, si tu souhaites modifier ta sélection juste après cette mise au point, tu peux toujours revenir sur la liste ci-dessus en cochant (pour ajouter) ou en décochant (pour supprimer) les lignes qui t'intéressent ou qui ne t'intéressent pas ou moins. Penser à cliquer à nouveau sur "View questions (and save settings)" pour valider le tout.

Si tu ne souhaites pas procéder à ces réglages, l'unique solution pour répondre à ces questions effectivement reçues, c'est de ne pas éliminer le lien correspondant dans ta boîte de messages et de cliquer sur celui-ci pour pouvoir répondre, et éventuellement, ajouter des infos supplémentaires. Dans ce cas, donc, c'est plutôt fastidieux, à mon avis, car cela t'oblige à garder tous les liens en rapport avec les questions qui t'intéressent.
Il serait donc bien plus simple de procéder à ces réglages une fois pour toutes si tu veux "avoir la paix".

Christine


Direct link Reply with quote
 

Agnès Levillayer
Italy
Local time: 03:26
Italian to French
+ ...
TOPIC STARTER
Réglages faits Oct 5, 2006

Oui Christine, c'est bien la procédure que tu décris que j'ai refaite. Je n'avais plus modifié mes réglages d'où ma surprise de constater que les options n'y étaient plus incluses, mais ce qui me gêne, en fait, c'est que cette liste de cases cochées doit restée visible à l'écran pour que les réglages soient effectifs.

En fait c'est cette ligne "Change KudoZ viewing preferences" que je ne vois plus dans ma page kudoz.
Juste au-dessus du tableau des questions j'ai:
"To see result counts, please refine your search criteria", c'est nouveau ça aussi ? boh...


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Andriy Bublikov[Call to this topic]

You can also contact site staff by submitting a support request »

Affichage des kudoz

Advanced search






CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs