Trados - first line is never copied
Thread poster: xxxIanW
xxxIanW
Local time: 14:48
German to English
+ ...
Apr 22, 2003

I have a strange problem with Trados and would like to see if anyone else has had the same experience. I\'ve already spoken to the Trados hotline and it is not a known complaint.



I have Trados set up so that the source text is copied into the target translation field where no match is found (in my German version this is called: \"Ausgangstext kopieren, falls kein Match\"). However, in the case of the first translation unit in each file, the text is never copied, regardless of whether it is a match or not.



If it is a match, I can see the translation in the workbench and the number indicating the match (100, 80 etc.), but the target translation field remains blank. From the second line on, everything is fine. This isn\'t a major problem, but is a constant source of irritation. If anyone has any thoughts on the matter, I\'d love to hear them. Thanks, Ian


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 14:48
English to German
+ ...
Have you tried TW_users? Apr 22, 2003

Hi Ian,

Never seen that one before - have you searched the archives of the TW_users group?



Good luck, Ralf


Direct link Reply with quote
 

sabina moscatelli  Identity Verified
Italy
Local time: 14:48
Member (2004)
German to Italian
+ ...
It happens also to me! Apr 22, 2003

But so far I have not found any solution



sabina


Direct link Reply with quote
 
xxxIanW
Local time: 14:48
German to English
+ ...
TOPIC STARTER
Anyone else out there Apr 22, 2003

Thanks Sabina - I\'ll let you know if I find anything out by any other sources. Anyone else out there with the same problem?

Direct link Reply with quote
 

Clarisa Moraña  Identity Verified
Argentina
Local time: 09:48
Member (2002)
English to Spanish
+ ...
You have to open the first translation using (+downwards arrow Apr 22, 2003

The same happened to me, until I realized that I have to open the first translation unit using not the parenthese (, but the parentese with the downwards arrow, (| which is the second icon at the toolbar.



I don\'t know how to represent that icon here.

I hope it helps.



Regards,



Clarisa


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados - first line is never copied

Advanced search






WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums