Mobile menu

spellcheck doesn´t work
Thread poster: Manuela Junghans

Manuela Junghans  Identity Verified
United Kingdom
Local time: 13:09
Member (2004)
English to German
+ ...
May 28, 2008

I know that this problem has been discussed in the past in various other posts. But so far I could not find a solution there.

The thing is, my spellchecker does actually work fine in normal word documents. But here I´m working in a document, that is also word (somehow), but is a special format of a client of mine, with their own TM incorporated in it.

This might sound a bit confusing. As I said spellcheck does work in normal word docs, but not in this particular format.

I´ve tried all the usual stuff, marking all the text, marking only the translated part of the text (German in that case), going to tools, language, setting German as the language to be used, unticking the boxes which say "don´t check grammar and spelling" and "detect language automatically, etc...... I did all that in various combinations, but nothing seems to work. I know that there are typos in the document, which, if I type them in a blank word doc, are recognized by the spell check immediately.

Does anyone have any other ideas. I´d be very grateful, since I´m really at a loss.

Manuela


Direct link Reply with quote
 

MGL  Identity Verified
Netherlands
Local time: 14:09
Russian to English
are you using Trados? May 28, 2008

I'm not sure if this is exactly what you mean, but...

I get this with documents sometimes, and a little message in the lower right hand corner that says a Tag or some sort of Protector is ON. What I have to do is go into Tools, then Templates, and remove the check from the box next to Trados. Just remember to tick the box again when you want to use your TM.


Direct link Reply with quote
 

Manuela Junghans  Identity Verified
United Kingdom
Local time: 13:09
Member (2004)
English to German
+ ...
TOPIC STARTER
Hi Megan May 28, 2008

Thanks for your reply.

No, it´s not Trados. It´s a proprietary CAT-tool/TM of that particular client, embedded in a word document. There´s no message in the right hand corner and I also tried your tool - template - uncheck Trados option. Unfortunately it didn´t help. No wonder, it´s not Trados after all. But in the meantime I´m happy to try everything to make the spellcheck work in that particular format..


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

spellcheck doesn´t work

Advanced search






Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs