Mobile menu

Problem with Keyboard in Outlook
Thread poster: Sarah Downing

Sarah Downing  Identity Verified
Local time: 02:23
German to English
+ ...
Nov 26, 2003

Hello colleagues,

I don't know how this has happened, but when I use my German keyboard in Outlook, it now acts as if it were an English keyboard. The strange thing is that this doesn't seem to happen elsewhere - i.e. in Word, etc.

I used to know how to change the keyboard language, but I can't seem to remember how and can't seem to figure out why this problem is just cropping up in Outlook.

I'd be really grateful for any advice.

Thanks in advance!

Sarah

[Edited at 2003-11-26 11:38]


Direct link Reply with quote
 

Doru Voin  Identity Verified
Romania
Local time: 08:23
English to Romanian
+ ...
Alt+Shift Nov 26, 2003

Sarah Downing wrote:

I used to know how to change the keyboard language, but I can't seem to remember how and can't seem to figure out why this problem is just cropping up in Outlook.

[Edited at 2003-11-26 11:38]


This is the default shortcut for changing languages on local input. Please check in Start>Settings>ControlPanel>Keyboard, under Input Locales tab (In Win2000), that the German language is installed on your system.

Regards from Bucharest,
Doru Voin


Direct link Reply with quote
 
Maricica W.  Identity Verified

English to Romanian
+ ...
You might want to use the Language bar Nov 26, 2003

It allows you to change the languages with a click of your mouse. It's useful when you need to work with more than one language at a time - e.g. when you are manually entering terms in glossaries, and you always see the language that you're typing in.

You can find it (in Windows XP) in Control Panel> Regional And Language Options > Languages > Details > Preferences >Language bar

Tick the Show the Language bar on the desktop box.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 07:23
Member (2003)
Polish to German
+ ...
You don´t specify your operating system Nov 26, 2003

So I cannot tell you exactly, where to look for this setting.
But generally speaking you have to choose both the language for the keyboard AND the keyboard layout. The second one is possibly changed on your german KB. If you select German as the KB language, but set the US layout, your KB will still behave as an US one, but produce the specific German signs with some keys (I actually don´t know, which they should be). Have a look at your Control Panel and examine Keyboard or Language or Local settings. Somwhere you should find the option to change th KB layout. Choose Germand with german layout, and your problem should be solved.

Kind regards
Jerzy


Direct link Reply with quote
 

Sarah Downing  Identity Verified
Local time: 02:23
German to English
+ ...
TOPIC STARTER
Thanks to all of you Nov 28, 2003

... for jogging my memory. As I said, I had forgotten how to set the language for the keyboard, but now I know how again and this has solved my problem.

Have a great weekend!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem with Keyboard in Outlook

Advanced search






SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs