Mobile menu

Changing the dot of digital keypad in comma in Word
Thread poster: claude

claude
Thailand
Local time: 07:50
English to French
Jan 19, 2004

Seems like it is an old problem but ...
In XP, the regional options allow to change the decimal point of the keypad into a comma, but this works only in Excel, not in Word. From what I read, it seems impossible to get a comma in all software. Do you confirm ?


Direct link Reply with quote
 

Fernando Toledo  Identity Verified
Germany
Local time: 07:50
Member (2005)
German to Spanish
coma in text or in formulas? Jan 19, 2004

I think this feature is only for mathematic formulas,like in Excel or Quicken and should work for all this kind of aplications not for normal text.

Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 07:50
English to German
+ ...
Try switching the keyboard layout Jan 20, 2004

Hi Claude,
you may want to try switching your keyboard layout to English (on an operating level, not for individual applications). The ability to adapt the numeric format in Excel doesn't actually depend on the keyboard entry, IIRC.

Hope this helps, Ralf


Direct link Reply with quote
 

claude
Thailand
Local time: 07:50
English to French
TOPIC STARTER
Thanks Jan 20, 2004

Obviously, there is no such simple parameter. But as I used only laptops before, I had an external keypad sold with a software which allowed to change the dot in comma for all applications. Seems that there is nothing like that with regular keyboards.

Direct link Reply with quote
 

Hynek Palatin  Identity Verified
Czech Republic
Local time: 07:50
Member (2003)
English to Czech
+ ...
It is possible Jan 20, 2004

I'm using Czech version of Windows XP and the decimal point on numeric keypad works as comma everywhere. If I change the decimal separator character in Control Panels - Regional and Language Options, it works in Excel only.

What I'm trying to say - it is possible for the key to produce comma instead of decimal point in any application, because it works like that by default in Czech Windows. I just don't know what setting has to be changed in English Windows. The decimal separator character is surely not enough. Changing the keyboard layout also doesn't work, I think (if I switch to English layout, the key still works as comma). You might try to change the whole region, but it would mess up other things you probably wouldn't want to change (date format, currency, etc.).


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Changing the dot of digital keypad in comma in Word

Advanced search






TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs