Doc with lots of pictures slowing down my system
Thread poster: Edward Potter

Edward Potter  Identity Verified
Spain
Local time: 14:44
Member (2003)
Spanish to English
+ ...
Jun 3, 2004

I have a document in MS-Word that is very long (45 pages) and it has lots of pictures. Backspacing, typing, etc. is very slow. Is there a good solution to this?

Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 14:44
Member (2003)
Polish to German
+ ...
Switch to normal view and hide images Jun 3, 2004

Or buy a better system

Sorry, this was just kidding.
Select normal view go to "Tools - Options - view" and select "show placeholders for graphics" (or similar, I have german Word).
This should help a bit.
If this doesn´t help you significantly, try to split yoor document in parts by selecting text partially and copying it to a new document.
If even this does not help, then it was not kidding - you need a new system. 45 pages with graphics are not that much. You should significantly raise your RAM size.

Regards
Jerzy


Direct link Reply with quote
 

mónica alfonso  Identity Verified
Local time: 09:44
English to Spanish
+ ...
Have you tried hiding them? Jun 3, 2004

Go to Tools, View, and there you have the options to hide several things in the document.
Hope this helps you.

[Edited at 2004-06-03 21:10]


Direct link Reply with quote
 

Mirella Soffio  Identity Verified
Italy
Local time: 14:44
Member (2002)
English to Italian
+ ...
Remove pictures... Jun 3, 2004

... or let a CAT tool do it for you. Beware of the autosave feature - a colleague's Word file, filled with pictures, once got so bloated that he could no longer use his PC! It seems that, with each new save, this kind of files grows bigger and bigger, so another possible solution would be copying and pasting your file to a new document every couple of hours or so. Still, i think that your best option would be using a CAT tool that removes pictures to a separate folder (I know SDLX does, don't know if this applies to other CATs too) and work only on the text.

HTH

Mirella


Direct link Reply with quote
 
Kevin Fulton
United States
Local time: 08:44
German to English
Here's a link to macros Jun 3, 2004

http://groups.yahoo.com/group/dejavu-l/files/Macros/
The file is "ImagesOutIn.zip"
The file contains 3 macros: 1 converts to inline images. 2. Removes the images 3) restores them. You don't need a CAT tool to use these.
HTH
Kevin


Direct link Reply with quote
 

Edward Potter  Identity Verified
Spain
Local time: 14:44
Member (2003)
Spanish to English
+ ...
TOPIC STARTER
Still not working Jun 3, 2004

I tried Tools > Options and unchecking Drawings. It hid all the graphics but it is still slow. I also started translating with WordFast and that didn't help much either. Yes, it is going slightly faster now but not fast enough.

And my computer is brand new - a 2.66 GHz PC notebook with 256 Mb RAM.

Any other ideas?

Thanks to everyone.


Direct link Reply with quote
 

Gillian Scheibelein  Identity Verified
Germany
Local time: 14:44
Member (2003)
German to English
+ ...
RAM might be the problem Jun 4, 2004


And my computer is brand new - a 2.66 GHz PC notebook with 256 Mb RAM.


256 MB RAM with Windows XP is not very much. In addition, if your notebook has a graphic card that uses shared memory, as mine does, this will reduce the amount of available memory even further (e.g. 256 - 64 = 192 MB). You can check this with Start > System settings > System (I have the German settings, I'm not sure what they are in English).

I added 512 MB RAM in my notebook and all programmes now run smoothly.

Regards, Jill


Direct link Reply with quote
 

Gillian Scheibelein  Identity Verified
Germany
Local time: 14:44
Member (2003)
German to English
+ ...
Delete graphics and use Trados Jun 4, 2004

Edward, I see from your profile that you have Trados.

Another possibility is to copy the file under another name, delete the graphics and translate with Trados. Clean up to update the TM. Then use this translation memory to translate your actual document. I have used this tactic successfully with a document containing a lot of text boxes, and it should also work with your document.

Regards,
Jill


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 14:44
Member (2003)
Polish to German
+ ...
Jill is right, your problem is RAM Jun 4, 2004

256 MB for a Windows running system with Word are extremly few.
I used to work with 512 MB, but even that is not much.
Consider upgrading your notebook with as much memory as possible.
Do not shut down the autosave function, as otherwise if something happens you are without any rescue.

Consider making Windows faster.
Make the swap file approx 2,5 times bigger than the amount of your memory and make it fix. If you have partioned your HDD, place the swap file not at the same partition as Windows. The best would be to have a second HDD (not possible in notebook, I know) just only for that file. Or you create a small partition just only for that file. Thus it will not become fragmented, which slows any system significantly down.

Defragment your HDD. Switch your virus scaner of while working with this file, as far you are not connected to the INternet in this time. Consider closing the connection and not connecting for this time - some antivirus software (such as Norton) slowes the system significantly.
Close any application you do not need.

Temporarily deleting the pictures is a good solution, if it can be automated.

Regards
Jerzy


Direct link Reply with quote
 

Fernando Toledo  Identity Verified
Germany
Local time: 14:44
German to Spanish
I think... Jun 4, 2004

Your Laptop is more than enough.
If you can not work with a simple doc file, what about Video or games?

No, I think it is just a doc problem, something is making trouble.
Some ideas:

Try with Select all, copy and paste it into a brand new one.

By Wordfast use the "save as" (not the "save") button each few minutes.

Save it as RTF and open it again.

...Maybe

My 2 cents

Toledo


Direct link Reply with quote
 

Edward Potter  Identity Verified
Spain
Local time: 14:44
Member (2003)
Spanish to English
+ ...
TOPIC STARTER
I think found a solution Jun 4, 2004

My friends, thank you so much for the input. Guess what? I had the source file open sitting on my task bar and that was sucking up a lot of RAM. I closed it and the source text was much faster to the point that I could work with it efficiently. However, I still am only working with 7 pages at a time.

Here is some more definitive technical information:

- Right clicking My Computer > Properties I find that I have 480 MB of RAM and a 280 GHz Pentium 4 processor.

- The size of the source file is 6832 KB.


Whether I am working inline or offline doesn't seem to make any difference.


Direct link Reply with quote
 

Gillian Scheibelein  Identity Verified
Germany
Local time: 14:44
Member (2003)
German to English
+ ...
Maybe the problem lies elsewhere Jun 5, 2004


Right clicking My Computer > Properties I find that I have 480 MB of RAM and a 280 GHz Pentium 4 processor.
- The size of the source file is 6832 KB.
Whether I am working inline or offline doesn't seem to make any difference.


Judging by this info, you have a 32 MB graphic card with memory sharing (512-32 = 480)

I don't think that your file would slow down your computer to the extent you describe. Perhaps the problem lies elsewhere. Are you having difficulties with other programs as well?

Try pressing ctrl + alt + del to bring up the task manager. Check on the system performance tag (? - I have the German version) and have a look at percentage usage. Is it smooth or are there spikes at regular intervals? If there are spikes, go to the processes tab and find out which program is causing them (CPU usage column). Maybe one of your programs is incorrectly installed or there is an incompatibility problem.

HTH
regards,
Jill


Direct link Reply with quote
 

Andrzej Mierzejewski  Identity Verified
Poland
Local time: 14:44
Polish to English
+ ...
Three options that should help Jun 9, 2004

1. If the file format is RTF, the file size (in Bytes) can be several times larger, than in DOC format. Simply open the file and save as DOC file.

2. Delete all pictures, and paste them from the original text after having translated.

3. If the file has a long history (was processed before many times on a number of computers, in many software versions, etc), there is an invisible "tail" attached with the history. Open the file, and delete just several - two or three - LAST signs, including the last dot. Save. You should see that the file size decreased significantly. I remember a reduction as big as between 2 and 3 MBytes, for the source text size of just below 4 Mbytes.


Direct link Reply with quote
 

Edward Potter  Identity Verified
Spain
Local time: 14:44
Member (2003)
Spanish to English
+ ...
TOPIC STARTER
Last signs? Jun 9, 2004

Thanks to everone for your input.

First of all, the translation has been finished and delivered. It is still good to continue discussing this.

What are "last signs" and where do I find them?

The document is already saved as a .doc file.

I checked the CPU usage and when I use this file it spikes to 100% a lot.

One of the strategies I used was to delete the graphics and reinsert them in the target file, but I stopped doing this after a few pages. I felt that I was just asking to screw things up by doing this.

In the end I closed all windows and worked with about 7 pages at a time and then pasted them all together when I was finished. It worked fine this way. But still, I think that this should not have been necessary.

One clue - I think I can hear my laptop's hard drive moving when I start editing the long file. Does this sound familiar to anyone?

Edward


Direct link Reply with quote
 

Andrzej Mierzejewski  Identity Verified
Poland
Local time: 14:44
Polish to English
+ ...
What are "last signs" and where do I find them? Jun 13, 2004

Literally the last characters or figures of the text you should translate. For instance, the last three signs of your latest post are: ard

I applied that trick many times for old and heavily modified DOC files, and it worked.

best regards

Andrzej Mierzejewski


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Doc with lots of pictures slowing down my system

Advanced search






PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs