No connection after installing ZoneAlarm on laptop
Thread poster: Heinrich Pesch

Heinrich Pesch  Identity Verified
Finland
Local time: 03:58
Member (2003)
Finnish to German
+ ...
Jun 29, 2006

This morning I deinstalled my Norton Internet Security 2006, cleaned the registry and installed first ZoneAlarm freeware Version and Antivir.
The machine is a laptop with XP Pro.
Now I cannot connect to the net anymore. The ZA-icon is nowhere to be seen, and when I try to start ZA from the Start-menu the system does not let me, probably I have no rights.
The Antivir umbrella is closed.

It looks like ZA is running and blocks everything, but I can not configure it!

Fortunately my old machine with ZA behaves well under Win2000 and allows me to wright this.
I looked at the ZA user forum but it seems unlikely to find help there. A lot of messages with problems but no answers there.
How to get admin rights under XP pro or what do I have to do?
Thanks for help!
Regards
Heinrich

[Bearbeitet am 2006-06-29 06:14]


Direct link Reply with quote
 
xxxBrandis
Local time: 02:58
English to German
+ ...
I have tried it some months back Jun 29, 2006

Hello Heinrich,
Check your settings, and avoid stealth mode, because it blocks almost everything and needs certain bandwidth to operate or else the line goes out. Best Brandis


Direct link Reply with quote
 

Giles Watson  Identity Verified
Italy
Local time: 02:58
Italian to English
Me, too Jun 29, 2006

Hi Heinrich,

I had the "disappearing Zone Alarm" problem with both W2K and XP when I attempted to update to version 65.722.000.

I am still looking for a solution.

FWIW

Giles


Direct link Reply with quote
 

Patricia Lane  Identity Verified
France
Local time: 02:58
French to English
+ ...
new version has glitches Jun 29, 2006

hi heinrich,

the latest update (6.5.) , if you read the forum, has some problems. They have uploaded clear instructions on how to install it that have worked for some people, but not for me. You may want to follow their procedure to see if it works for you.

If not, what you need to do:
1. uninstall zone alarm
2. manually delete the ZA files in the program file folder
3. create a system restore point just to be safe
4. down load and install (insuring no other soft is running), the previous version of ZA (6.1) that is available though the link "version history" on the site.

works like a charm.

cheers,

patricia


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 03:58
Member (2003)
Finnish to German
+ ...
TOPIC STARTER
I'm back to F-Secure Jun 29, 2006

Fortunately my old computer was functioning, so I downloaded F-Secure and installed it on my laptop after removing ZA and Avira.
This seems to be a normal bug of ZA, so I could have tried the older version which I had installed on my old machine last month. But now i'M on a trial version of F-Secure. Hopefully my laptop will work better now without Norton.
At least there were no viruses found after 3 months of use under Norton.
Regards

Heinrich


Direct link Reply with quote
 

sylvie malich
Germany
Local time: 02:58
German to English
No Internet connection ... Jun 29, 2006

now that's what I call 100% protection!

(C:
sylvie


Direct link Reply with quote
 

Giles Watson  Identity Verified
Italy
Local time: 02:58
Italian to English
Thanks Patricia... Jun 29, 2006

... I've gone back to version 6.1.

Cheers,

Giles
PS What forum were you referring to?


Direct link Reply with quote
 

Patricia Lane  Identity Verified
France
Local time: 02:58
French to English
+ ...
forum Jun 29, 2006

Giles Watson wrote:

... I've gone back to version 6.1.

Cheers,

Giles
PS What forum were you referring to?


On the zone lab site, there is a very good user forum, very informative and helpful.

Cheers

Patricia


Direct link Reply with quote
 

Giles Watson  Identity Verified
Italy
Local time: 02:58
Italian to English
Found it now Jun 29, 2006

Thanks again, Patricia.

It isn't immediately obvious from the Italian-language home page where the user forum is (it's mentioned if you click through to "assistenza tecnica" but there's no link to the actual forum).

Still, I've found it now (http://forum.zonelabs.org/zonelabs).

Best,

Giles


Direct link Reply with quote
 

Patricia Lane  Identity Verified
France
Local time: 02:58
French to English
+ ...
you're welcome! Jun 29, 2006

P

Direct link Reply with quote
 

PAS  Identity Verified
Local time: 02:58
English to Polish
+ ...
Relief (sort of...) Jun 29, 2006

So it's not just my computer!
I installed the update and had web access, but some other things didn't work - small things like Outlook, streaming radio etc.

On my laptop I didn't install the update.
On my desktop I went back to the previous version (which I thankfully had squirreled away somewhere).

Pawel Skalinski


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

No connection after installing ZoneAlarm on laptop

Advanced search






Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs