Mobile menu

Document becomes "read only"
Thread poster: Clara Ogwuazor
Clara Ogwuazor  Identity Verified
Ireland
Local time: 16:21
German to English
Mar 31, 2007

Dear all, I need help urgently. I'm translating document now, which has to be submitted on Monday. It' s a HTML doc saved as a rich Text doc. The outsourcer informed that TM shold be used. As I was walking my way through the tags to get to the translatable unit, I was denied access to the doc all of a sudden - that is, the doc automatically went to 'read only'. I cannot translate the doc again and I cannot save the original copy on my computer to start afresh. I don't know if the fault is from my computer or from the doc.

Please can somebody advice me on what to do????

Thanks in advance.

Clara

[Subject edited by staff or moderator 2007-03-31 19:02]

[Subject edited by staff or moderator 2007-04-01 03:46]


Direct link Reply with quote
 

Herminia Herrándiz Espuny  Identity Verified
Spain
Local time: 17:21
English to Spanish
+ ...
Go to the folder... Mar 31, 2007

where you have the document, right-click on it, properties and deselect "Read only"

hope this helps


Direct link Reply with quote
 

Patricia Lane  Identity Verified
France
Local time: 17:21
French to English
+ ...
maybe also Mar 31, 2007

Do a "save as", give it a bit of a different name, and save it in .doc instead of .rtf
I had a problem with rft files last week and just about pulled my hair out.

HTH

Patricia


Direct link Reply with quote
 
Clara Ogwuazor  Identity Verified
Ireland
Local time: 16:21
German to English
TOPIC STARTER
Thanks for your suggestions Mar 31, 2007

I tried saving is as different doc.

The last option I had was to sent it as an attachment from one of my mail addresses to another and saving it in my USB stick.

Luckily, it worked....huh...

That was not funny at all, but I'm happy that I'm working on it again : - )


Direct link Reply with quote
 
Clara Ogwuazor  Identity Verified
Ireland
Local time: 16:21
German to English
TOPIC STARTER
Show/Hide function with Trados Translator's workbench TM Mar 31, 2007

Please does any one know how to hide the source text without using the show/hide function - not clean-up function.

I discovered that both source and Target languages show while I'm translating. I cannot control it with the show/hide tab. I cannot understand why and how it came about.

As a result, the doc gets bigger and occupys more space.

What can I do to hide the source text???

Thank you for your help.

Clara


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 17:21
Member (2004)
English to Slovenian
+ ...
"As a result, the doc gets bigger and occupys more space." Apr 1, 2007

What can I do to hide the source text???


Hiding it is no help - it's still there. Otoh why be concerned with growing size of your doc file?! You do translate, dont you? Starting with 100% size you should end with more or less 200%, when you are finished.

Or, probably I misunderstood the problem.

Tell us more...

smo

PS: do you by any chance have "Show Hidden text" turned on? Ithappens now and then when working with TRADOS (very often in dox with tables), that this checkbox gets ticked by TRADOS - I do not know why, I would not do it, were I TRADOS...

Go to tools/options and click that field off.

[Edited at 2007-04-01 00:04]


Direct link Reply with quote
 
Clara Ogwuazor  Identity Verified
Ireland
Local time: 16:21
German to English
TOPIC STARTER
Show/Hide malfunction with Trados Translator's workbench TM Apr 2, 2007

The problem is not that the document is getting bigger.

The problem is that both the Target and Source texts are displayed on the window and I cannot control it with the show/hide function - that is, I cannot determine when it should be shown or hidden.

I don't know why


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Document becomes "read only"

Advanced search






Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs