Word add's a biiiig space after an apostrophe
Thread poster: Elisabeth Toda-v.Galen
Elisabeth Toda-v.Galen  Identity Verified
France
Local time: 12:58
Dutch to French
+ ...
Jun 25, 2007

Hi everybody

I have no idea why, but everytime I type an apostrophe, Word types the next character far away from it. As I translate into French, this is becoming annoying, as we have those things everywhere.

For instance " l'idée " shows as " l' idée ".

It is not an extra space, it's just a maxi space. To take it out, I have to position the cursor just before the next character and hit backspace, then type the apostrophe again. If I hit Suppr, being positioned just after the apostrophe, Word puts back this maxispace.

Does anyone know where this might come from and, more important, how to get rid of it ?

Tks in advance
Elisabeth

XP/XP on MAC Intel w/Parallels

[Modifié le 2007-06-25 13:47]


Direct link Reply with quote
 

Henrik Pipoyan  Identity Verified
Local time: 14:58
Member (2004)
English to Armenian
Hi Elisabeth Jun 25, 2007

Do you have the same problem in other programs, e.g., in Excel or Notepad? If it's only a Word problem, than is it only with a certain file or you have this problem in any Word file? If it's in any Word file, than it's probably either an autocorrect option or encoding problem.

The following can hardly be a solution, but try this:

Right after typing an apostrophe hit undo (or Ctrl+Z). If the space disappears than it's probably some setting in your Tools > AutoCorrect Options that needs to be changed.

If this doesn't help, select the whole text (Ctrl+A) change the language (Tools > Language > Set Language), select, for example, English and check again. If this helps, than the inconvenience is that the French spellchecker won't work while you type.

Try also changing the keyboard to English. Of course, even if it helps, you can't work with English keyboard, but at least you'll know what causes the problem, and it will be easier to find a solution.

Maybe someone will suggest a better solution.

Henry


Direct link Reply with quote
 
Elisabeth Toda-v.Galen  Identity Verified
France
Local time: 12:58
Dutch to French
+ ...
TOPIC STARTER
Hi Henrik Jun 25, 2007

Thank for your helping hand

When I hit undo or Ctrl Z, the space disappears, as well as the apostroph, they are apparently linked together.

I have checked the autocorrect options, but can't find anything having to do with this kind of behaviour.

When I change the language of the document to English, for instance, the problem disappears. As soon as I set it back to French, the problem is back as well.

Maybe this gives a clue as to where this comes from ?

Elisabeth


Direct link Reply with quote
 

Francis MARC
Lithuania
Local time: 13:58
English to French
+ ...
what french ? Jun 25, 2007

I have the problem in Word when defining the text as Canadian French - Français (Canada)- and not with Français (France).
Check what is you default language setting. Change it to see if the problem remains.


Direct link Reply with quote
 
Elisabeth Toda-v.Galen  Identity Verified
France
Local time: 12:58
Dutch to French
+ ...
TOPIC STARTER
all kinds of French ... Jun 25, 2007

Francis MARC wrote:

I have the problem in Word when defining the text as Canadian French - Français (Canada)- and not with Français (France).
Check what is you default language setting. Change it to see if the problem remains.


Unfortunately the problem remains with all versions of French...

Merci Francis

Elisabeth


Direct link Reply with quote
 

Sherefedin MUSTAFA
Netherlands
Local time: 12:58
Member
English to Macedonian
+ ...
Suggestion Jun 25, 2007

Hi Elisabeth,

I would suggest you to post your problem in the official Microsoft support site:
http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?lc=1033

Hope this helps,
Sherefedin

[Edited at 2007-06-26 07:10]


Direct link Reply with quote
 

Henrik Pipoyan  Identity Verified
Local time: 14:58
Member (2004)
English to Armenian
Hi Elisabeth, Jun 25, 2007

Try this:

Type a word with an apostrophe, e.g., "l'idée", than select that word, hold down the Ctrl key and hit the spacebar. See if the apostrophe turns to normal. If yes, than you may need to do this with the whole text, but note, you will lose some formatting, like bold, italic, custom letter sizes, and you'll have to format your text again.

If it doesn't help, select you text, copy it, create a new Word file (Ctrl+N), go to Edit > Paste Special, select the "Unformatted Text" option and hit OK.

I hope this helps,

Henry


Direct link Reply with quote
 
Elisabeth Toda-v.Galen  Identity Verified
France
Local time: 12:58
Dutch to French
+ ...
TOPIC STARTER
Ctrl space just changes the colour... Jun 26, 2007

Henrik Pipoyan wrote:

Try this:

Type a word with an apostrophe, e.g., "l'idée", than select that word, hold down the Ctrl key and hit the spacebar. See if the apostrophe turns to normal. If yes, than you may need to do this with the whole text, but note, you will lose some formatting, like bold, italic, custom letter sizes, and you'll have to format your text again.

If it doesn't help, select you text, copy it, create a new Word file (Ctrl+N), go to Edit > Paste Special, select the "Unformatted Text" option and hit OK.



As this was a segmented document, I used 2 different colours for the source/target text. Ctrl space only changed the colour into black.

I'm afraid your second proposal will take more time than what I did up till now, i.e. backspace then retype the apostrophe.

Anyway, after (un)installing Office, things are back to normal again (see my explanation to Sherefedin...


I would suggest you to post your problem in the official Microsoft support site:
http://www.microsoft.com/communities/newsgroups/en-us/defau lt.aspx?lc=1033


Hi Sherefedin
Very good idea. I had some very useful tips frome somone out there.

I have uninstalled/reinstalled Office, becs I noticed also that all of a sudden, I had tabs with "Typographie asiatique" and "Recherche japonais" which weren't there before... Once reinstalled I've gone through every tab in the autocorrect section and (un)ticked (un)useful options.

Apparently the apostroph problem has gone, fingers crossed

Thanks to you both for your help !

Elisabeth


Direct link Reply with quote
 
There you go! May 19, 2009

Had the same problem for a while in both Outlook 2007 which I guess uses the MS Word editor. Here how I just solved it:

In Outlkook 2007:
-Tools ->Options->Spelling->Auto Corrections: Uncheck 'Use contextual spelling'

In other MS Office prgrams, not sure, however try 'Help' look for: Spelling Auto Correction Settings.

Hope it works for you too...


Direct link Reply with quote
 
Solution! Mar 31, 2011

Ulix's solution worked for me!!

In Microsoft Word 2007:

Windows Button (on the upper left) > Word Options > Proofing > Under 'When Checking Spelling and Grammar in Word, un-check 'Use Contextual Spelling.'

Thanks so much for the tip!!


Direct link Reply with quote
 

Ambrose Li  Identity Verified
Canada
Local time: 06:58
Chinese to English
+ ...
Probably a font problem? Mar 31, 2011

If it’s a problem with Typographie asiatique, the apostrophe is probably in the wrong font. Far east (CJK) fonts are notorious for causing this kind of problems. Just change the font back to whatever is normal.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Word add's a biiiig space after an apostrophe

Advanced search






WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums