Link of web site in my profile
Thread poster: Andrea Torre

Andrea Torre  Identity Verified
Spain
Local time: 17:03
Member (2004)
French to Spanish
+ ...
Jan 21, 2003

I am trying to enter the link of my web site in my profile. I think I did something wrong because now I get \"Andrea Torre\'s proz site\" instead of \"Andrea Torre\'s web site\".

Can anyone help me?

Thanks in advance.

Andrea


Direct link Reply with quote
 

2G Trad  Identity Verified
Italy
Local time: 17:03
Member (2000)
English to Italian
+ ...
Try this Jan 21, 2003

After login, go to your Profile, then click on \'Edit personal data\' and insert your site in \'Personal site (URL)\' field.

Remember to click on the \'Edit\' button at the end of the page.



Bye

Gianni


Direct link Reply with quote
 

Erik Hansson  Identity Verified
Germany
Member (2002)
Swedish
+ ...
Adding a link Jan 21, 2003

Hi Andrea,



just use this (the fake address is just an example):



www.abcdef.com



The first \"abcdef\" is the hidden part, the \"real link\" in the background, and the second \"abcdef\" is the text visible in your profile.

It should work!



Kind regards,

Erik


Direct link Reply with quote
 

Erik Hansson  Identity Verified
Germany
Member (2002)
Swedish
+ ...
Sorry Jan 21, 2003

Sorry, it didn\'t work out as I wanted to.



One more try:



\"www.hansson.de\"



Erik


Direct link Reply with quote
 

Erik Hansson  Identity Verified
Germany
Member (2002)
Swedish
+ ...
Adding a link - 3rd try Jan 21, 2003

Sorry,

this simply doesn\'t work as I wanted to

For some reason the HTML code doesn\'t appear as it should...



Try this:

Editing your profile -> Tutorial



Kind regards,

Erik



Direct link Reply with quote
 

2G Trad  Identity Verified
Italy
Local time: 17:03
Member (2000)
English to Italian
+ ...
Displaying HTML code Jan 21, 2003

Hi Erik,



this should work:

<a href=\"http://www.abcdef.com\">www.abcdef.com</a>



Or maybe you have just to disable HTML in the Options.



Bye

Gianni





Direct link Reply with quote
 
Nathalie M. Girard, ALHC  Identity Verified
English to French
+ ...
You are forgetting to add.... Jan 21, 2003

Quote:


On 2003-01-21 16:46, E_Hansson wrote:

Sorry, it didn\'t work out as I wanted to.





One more try:





\"www.hansson.de\"





Erik





In order for the link to work, you actually need to add the prefix http:// in front of the URL... so:



http://www.abcdef.com



This should work (and is necessary for links added to your Proz profile).



Kind regards,

Nathalie



Direct link Reply with quote
 

Erik Hansson  Identity Verified
Germany
Member (2002)
Swedish
+ ...
HTML code Jan 22, 2003

Thanks Giovanni for your help.

I must admit that I\'m not that an expert regarding these matters



Best regards,

Erik


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Link of web site in my profile

Advanced search






SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs