Mobile menu

Links in emails not working with Firefox
Thread poster: Odette Grille

Odette Grille  Identity Verified
Canada
Local time: 16:40
English to French
+ ...
Oct 16, 2007

Hello,

After changing my browser from IE to Firefox, I now get a pop-up window every time I click on a link in an e-mail. The window asks me to Locate Link Browser. I ignore it and the internet window eventually comes on, but I have to click and press control and the wait is much longer than before.

I do not want to revert back to IE browser.
Have you encountered and solved this problem ?

Thank you

Ode

[Subject edited by staff or moderator 2007-10-16 10:23]


Direct link Reply with quote
 

M. Anna Kańduła  Identity Verified
United Kingdom
Local time: 21:40
English to Polish
+ ...
What kind of e-mail client? Oct 16, 2007

You didn't specyfy, which e-mail client you use, if any. That would help in replying to your question

Try to find in options (of e-mail client and maybe of the system) if there is something about default browser, where you could specify FF.

Also you can try to mark in FF's options to make it check if it is a default browser.


I hope that helps a little
Anni


Direct link Reply with quote
 

Odette Grille  Identity Verified
Canada
Local time: 16:40
English to French
+ ...
TOPIC STARTER
Links not working properly in microsoft outlook e-mails with Firefox browser Oct 16, 2007

M. Anna Kańduła wrote:

You didn't specyfy, which e-mail client you use, if any. That would help in replying to your question


I hope that helps a little
Anni


Yes, Anna , I went and checked all I could in options, but still...


Direct link Reply with quote
 

Jack Doughty  Identity Verified
United Kingdom
Local time: 21:40
Member (2000)
Russian to English
+ ...
Try Mozilla's own email client, Thunderbird Oct 16, 2007

I was about to suggest the same. I use Thunderbird, which is free, as Firefox is, and can be downloaded from the same people at http://www.mozilla.com/en-US/thunderbird/ . I never get such pop-ups, and find Thunderbird very convenient, and easier to use than Outlook Express (I have no experience of Outlook)..

[Edited at 2007-10-16 11:42]


Direct link Reply with quote
 

Katherine Mérignac  Identity Verified
France
Local time: 22:40
Member (2004)
French to English
Idem Oct 16, 2007

I have the same problem and the same set up - it's no solution, but I've noticed that when I have Firefox running in the background (which is like 90% of the time, with Termium, GDT, ProZ, glossaries, etc.) the popup no longer appears and the page opens normally in my Firefox window. As far as I can gather, it's when you click on the link and Internet is not running that the popup pops up.

K


Direct link Reply with quote
 

Hynek Palatin  Identity Verified
Czech Republic
Local time: 22:40
Member (2003)
English to Czech
+ ...
Locate Link Browser Oct 16, 2007

As Anna already mentioned, you didn't specify your e-mail client. If it's Outlook, then the following MS Knowledge Base article could help you:
The Locate Link Browser dialog box appears when you open a Web link in an e-mail message in Outlook 2003

You can also search for the error message in Google, there are lots of hits.


Direct link Reply with quote
 

Atena Hensch  Identity Verified
New Zealand
Local time: 10:40
English to Farsi (Persian)
+ ...
Script Oct 17, 2007

at the bottom of the Firefox windows, there is a "S" sign and if you right click on it, a message bar comes and it says if you want to allow firefox script or not. Then you can follow the link to the email. If you allow it once, you don't need to do it again for that website. The firefox has a very high security. It forbids all the website automatically especially emails. cheers
Atena


Direct link Reply with quote
 

Atena Hensch  Identity Verified
New Zealand
Local time: 10:40
English to Farsi (Persian)
+ ...
Firefox Oct 17, 2007

I use firefox and I realized that I am happier with it more than "Opera" and "internet explorer". it's so nice. especially with its bookmark. you can do so many things that you can't do it with Opera. for instance you can organize the bookmark with lines in between the folders and name each line sepreatly.

cheers
atena


Direct link Reply with quote
 

Odette Grille  Identity Verified
Canada
Local time: 16:40
English to French
+ ...
TOPIC STARTER
Where is the S Oct 17, 2007

Atena Hensch wrote:

at the bottom of the Firefox windows, there is a "S" sign and if you right click on it, a message bar comes and it says if you want to allow firefox script or not. Then you can follow the link to the email. I
Atena


Hello Athena,

This sounds interesting but I cannot find the S. May be the meteo is hiding it.
(Windows XP)
Thank you for the tip anyway.

Ode


Direct link Reply with quote
 

Odette Grille  Identity Verified
Canada
Local time: 16:40
English to French
+ ...
TOPIC STARTER
Links to solutions Oct 17, 2007



Thank you Hynek for making it so easy to reach those pages.
Un fortunately, I did the DDE trick, but my computer seems to reset it. I have to search some more.
O.


Direct link Reply with quote
 

Atena Hensch  Identity Verified
New Zealand
Local time: 10:40
English to Farsi (Persian)
+ ...
Reply Oct 17, 2007

Dear Ode,
In Windows Explorer go to Tools - Folder Options - File Types - URL: Hypettext Transfer Protocoll and click 'Advanced' - then define Firefox as the default software. Do the same with html files and other internet related files that you want to open with Firefox instead of IE

The 'S' I referred to is a Firefox add-on that prevents unauthorized scripts to be executed that might be lurking on a website. (like Java, Flash etc.) Download from here:
https://addons.mozilla.org/en-US/firefox/addon/722

cheers
Atena


Direct link Reply with quote
 

Claudia Digel  Identity Verified
Germany
Local time: 22:40
English to German
+ ...
Try this bug fix Oct 17, 2007

Hi Ode,

I had the same problem and it seems to have disappeared, since I installed the bug fix that you can find here.

Apparently this works for all versions of Firefox, even though it says it's for version 0.9.

HTH

Best regards,
Claudia


Direct link Reply with quote
 

Odette Grille  Identity Verified
Canada
Local time: 16:40
English to French
+ ...
TOPIC STARTER
New trick... Oct 17, 2007

Claudia Digel wrote:

here.

Apparently this works for all versions of Firefox, even though it says it's for version 0.9.

HTH

Best regards,
Claudia


Thank you Claudia. I'll try next time I turn on my computer.
For now the DDE trick works (but it resets when I turn off and on my computer. I am hoping one of these days, it won't...

Have a good day !
Ode


Direct link Reply with quote
 

Odette Grille  Identity Verified
Canada
Local time: 16:40
English to French
+ ...
TOPIC STARTER
Panic ! Oct 18, 2007

Jack Doughty wrote:

I was about to suggest the same. I use Thunderbird, which is free, as Firefox is, and can be downloaded from the same people at http://www.mozilla.com/en-US/thunderbird/ . I never get such pop-ups, and find Thunderbird very convenient, and easier to use than Outlook Express (I have no experience of Outlook)..

[Edited at 2007-10-16 11:42]


Thank you Jack,

I downloaded and installed thunderbird but its installation did not import the address memory from Outlook (which types automatically the address from the first letter).
I can find outlook express in my programs, but not the other outlook.
Luckily I had a file with received mail I wanted to keep so it contains most of my important e-mail contacts, but it is rather laborious to go to it and copy the address for each message I want to send.
Any trick would be welcome
Ode


Direct link Reply with quote
 
fixed problem Nov 9, 2010

Tried the solutions and none worked for me. Finally figured out that if I clicked on the "View online" button in my email (which I really didn't want to do because it just added one more step) an option came up to "disable links for this message" or "never disable links". I clicked on never disable links and problem has gone away. Hope this helps someone.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Links in emails not working with Firefox

Advanced search






SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs