Mobile menu

Problems with cursor skipping between subject line and message body in Outlook
Thread poster: Amy Williams

Amy Williams  Identity Verified
United Kingdom
Local time: 17:36
Italian to English
+ ...
Mar 23, 2005

I'm not sure how to describe this problem but I do know that it's driving me insane!

I use Outlook 2003 as part of MS Office Small Business Edition 2003 on a notebook running Windows XP.

This is my problem:
I click on "reply".
I write my message.
I go to enter the subject of the e-mail in the "subject" line or I modify the text already there.
My computer gets confused between whether the cursor is in the subject line or the body of the message. I can be writing in the subject line and the text will come up in the message body. Also, when I use delete or backspace in the "subject" line the text is deleted from my message body. The only way I can cut text from the subject line is to highlight it and "cut".

It doesn't seem to relate to where I put the cursor - repeated clicking on the subject line prior to typing or deleting still doesn't help.

Another example:

-Click "New" (new message)
-Left click inside the message body
-Type "pineapple"
-Click inside "subject" field
-Type "pineapple" in "subject" field
-Click back inside message body as if to carry on writing message
-Click left mouse button at the end of "pineapple" in "subject" field as if to modify subject of e-mail
-Press backspace
-"Subject" field remains unchanged
-Result in message body: "pineappl".

I hope that makes some sort of sense. As far as I can see this happens when I am working in both HTML and plain text format.

I'd be grateful for any ideas.
Thanks!



[Edited at 2005-03-23 12:21]


Direct link Reply with quote
 

ckatsidonis  Identity Verified
Belgium
Local time: 00:36
English to French
+ ...
Trados/Word interference... Mar 23, 2005

Hello I think I know the problem: I have the same one! My two cents is that it's Trados' template macros (macro-commands) interfering with the normal template of Word and some of the functionalities of Outlook get mixed up (as Outlook 2003 uses Word's "engine" to compose e-mails).

The only easy way to get rid of this is to close any message in Outlook then, in Word (not Outlook), go to Tools/Templates and Add-ins and disable/uncheck TRADOS6.dot (not while translating of course) and then create a new message or reply to one in Outlook. The subject field then acts normally and you can type AND erase in it...

It's a bit annoying and that's the only quick method I've found to work.

Of course, if you need to translate a document in Word with Trados, you should go back and reactivate the option...

Hope it helps,

Cheers,

Charalambos at polymathe dot com
Polymathe Pte. Ltd.
http://www.polymathe.com


Direct link Reply with quote
 

Amy Williams  Identity Verified
United Kingdom
Local time: 17:36
Italian to English
+ ...
TOPIC STARTER
Thanks Mar 23, 2005

Thanks so much for your reply and advice. It hadn't even crossed my mind that this might be related to Trados.

I'll give your suggestion a try and get back to you.

Thanks again,
Amy


Direct link Reply with quote
 

tectranslate ITS GmbH
Local time: 18:36
German
+ ...
Alternative Mar 23, 2005

Amy Williams wrote:

Thanks so much for your reply and advice. It hadn't even crossed my mind that this might be related to Trados.

I'll give your suggestion a try and get back to you.

Thanks again,
Amy


Another, less annoying way to remedy this problem (without toggling Trados on and off) is to do the following instead:

  1. Open Outlook.
  2. Click Tools - Options - Mail Format.
  3. uncheck "Use Microsoft Word to edit e-mail messages."
  4. Click OK.
  5. Rejoice.


Unchecking "Use Microsoft Word to edit e-mail messages" is among the first things I always do when setting up a PC with Outlook.

Never understood why anyone would want to do this to themselves, I mean, use a text program for mail when you can use the mail program for mail just as well (or, better, in this case.)

HTH,
Benjamin


Direct link Reply with quote
 

Alaa Zeineldine  Identity Verified
Egypt
Local time: 18:36
Member (2002)
English to Arabic
+ ...
Toggle tag protection Mar 23, 2005

An alternative to disabling Trados6.dot macros, if the problem is due to Trados interaction, is to disable Trados' feature to protect tags from "Backspace". Under Word, click the Trados menu, then click "Toggle Tag Protection" all the way down the bottom. Look at the status message bar at the bottom of your window to observe the message "Tag Protection OFF" or "Tag Protection ON" indicating the state change. I wish Trados had an indicator showing the current state before toggling.

I always have this protection turned OFF, even while working in Trados. The inconvenience of deactivating Backspace seems much worse, and more frustrating, than having to "undo" the deletion of a tag if it happens.

HTH.


Direct link Reply with quote
 

ckatsidonis  Identity Verified
Belgium
Local time: 00:36
English to French
+ ...
Yes, indeed Mar 24, 2005

Hello,

All the alternative solutions are of course as valid as the one I stated before, but they imply:

1- losing the advantages of using Word to create and edit your emails;
2- turning off a "protective option" in Trados. Knowing how Trados is sensitive on the matter of tagging...

I'd prefer not to touch it actually. "Undoing" or "undeleting" is certainly easy to do but then, as I don't spend my days using Trados itself, I just switch Trados6.dot off in order to keep on working without the hassle of the security features that are a total pain when not using the software itself AND keeping the advantages of using Outlook and Word 2003, bought of course for the sake of the features we are precisely talking about (Word as an HTML email editor for Outlook, spellchecking, etc.)

Cheers,

Charalambos at polymathe dot com
Polymathe Pte. Ltd.
http://www.polymathe.com


Direct link Reply with quote
 

tectranslate ITS GmbH
Local time: 18:36
German
+ ...
Just out of curiousity Mar 24, 2005

What exactly are those advantages of using WordMail, anyway?

Okay, we got the Word spellchecker - I personally don't use spellcheckers (except for my eyes, Mk. 1) but I see why others would want them. Then again, isn't the Outlook spellchecker good enough? Or is it the squiggly lines feature you'D be missing out on?

What else does Word have that Outlook doesn't?

Please note: This is not a "flame" post, I'm just trying to understand what benefits you guys see in using WordMail that outweigh the hassle it creates.


Benjamin


Direct link Reply with quote
 

Amy Williams  Identity Verified
United Kingdom
Local time: 17:36
Italian to English
+ ...
TOPIC STARTER
thanks again Mar 25, 2005

Sorry for the delay in replying to your posts.

Thanks to you all for your advice, which has been invaluable. Much appreciated.

Have a great weekend,
Amy


Direct link Reply with quote
 
Bruce Stafford  Identity Verified
Local time: 18:36
German to English
+ ...
Word for e-mail Apr 8, 2005

I had a very similar backspace problem, and am very grateful for the tip about switching off the Word e-mail function in Outlook. Before I found this thread, however, I discovered that the problem did not exist if I actually wrote the email in Word - i.e. you can have the best of both worlds by switching off Word in Outlook and writing e-mails in Word itself if you really need its functionalities.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problems with cursor skipping between subject line and message body in Outlook

Advanced search






Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs