Boost your career as a professional translator!

Boost your career as a professional translator! SDL hosts a virtual conference featuring a selection of free resources to help grow your freelance business, as well as an update on the new features of the world’s most trusted translation software - SDL Trados Studio 2017

Click for Full Participation

Terrible problem with KudoZNet! Need URGENT support
Thread poster: Steffen Pollex
Steffen Pollex  Identity Verified
Local time: 17:02
English to German
+ ...
Jun 30, 2003

First step:

Everytime I put terms trough KudoZNet I get the information that "the connection has been timed out, please try again".

Second step:

When trying again, I get the message that

"your question has not been accepted because it has already been sent with the same context".

Third:

KudoZNet is showing that all th terms have "neither been searched nor sent through KudoZ".

Fourth:

For all terms that "habe been sent but not have been sent" the "Download latest answers" function does not work, is not even shown as a button.

Any ideas, it#s really urgent.

Thanks in advance

Steffen


Direct link Reply with quote
 

Giuliana Buscaglione  Identity Verified
Austria
Local time: 17:02
Member (2001)
German to Italian
+ ...
Firewall blocking the connection? Jun 30, 2003

Hi Steffen,

In my case (I got to see a similar message -*connection timed-out.. something*) my Norton Firewall was blocking the communication. I had to create a new rule and allow connection from/to via KudoZ.net.

It's a guess...

Giuliana


Direct link Reply with quote
 

Hermann Bruns  Identity Verified
Local time: 17:02
English to German
Check time out setting, please Jun 30, 2003

Hi Steffen,

you might be able to solve the time-out problem very quickly by defining a higher time-out value in the Settings tab.

The default setting is "100". If it is lower, please define a higher value.

Hermann


Direct link Reply with quote
 

Narasimhan Raghavan  Identity Verified
Local time: 20:32
English to Tamil
+ ...
I have seen one more problem Jul 1, 2003

Let's say I am translating fro German into English. I search the meaning for one term and I select the servers from which the answer is to be sought. In this context, I usually uncheck machine translations, as they are more an impediment than an aid. Fine. It is impresive to see the connecting bars filling up.
After some time I search for another term that too in the same language pair and direction. The entire rigmarole starts once again. Can't the connections remain till the session is over? Is it necessary to connect to all the servers repeatedly?


Direct link Reply with quote
 

Francesco Barbuto  Identity Verified
Local time: 17:02
English to Italian
+ ...
Just to be sure...set higher values Jul 1, 2003

Hermann Bruns wrote:

Hi Steffen,

you might be able to solve the time-out problem very quickly by defining a higher time-out value in the Settings tab.

The default setting is "100". If it is lower, please define higher value.

Hermann




Just to be sure, I set the time out counter to 900.

Regards,

FFB


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Terrible problem with KudoZNet! Need URGENT support

Advanced search






SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums