Mobile menu

Pages in topic:   [1 2 3] >
something has changed related to character sets
Thread poster: Vladimir Dubisskiy

Vladimir Dubisskiy  Identity Verified
United States
Local time: 01:26
English to Russian
+ ...
Apr 26, 2005

I am not sure this is the right place - however what if other members got the same..

From today or yesterday I have to to to Encoding every time I am accessing the Kudoz questions. Before it was not like that.
Now I am to go to Encoding (right click and select Cyrillic Windows from the drop-out menu).
I am talking about Russian / Ukrainian / Polish pairs ( my selection).
Could someone advise on that?
I am using Windows XP home - there were no probs of a kind before.
Thank you,
V/



[Subject edited by staff or moderator 2005-04-26 13:37]


Direct link Reply with quote
 

Larissa Dinsley  Identity Verified
United Kingdom
Local time: 06:26
Member (2003)
English to Russian
+ ...
Same here Apr 26, 2005

I have the same problem.

The Cyrillic has to be selected manually every tome the page is changed which has not been the case before.


Direct link Reply with quote
 
Robert Donahue  Identity Verified
Russian to English
+ ...
I've always had that issue, but it is worse now. Apr 26, 2005

It used to be that once I loaded cyrillic, if I clicked a link to open a question that page would open with the cyrillic loaded. Now I have to do it manually every time.

Direct link Reply with quote
 
Blithe
Local time: 02:26
Russian
+ ...
Same problem Apr 26, 2005

started today. I thought it was my computer, but now I see that others have the same.

Direct link Reply with quote
 

Kurt Porter  Identity Verified
Local time: 11:26
Russian to English
+ ...
Encoding Apr 26, 2005

I've been having the same issue for the last 24 hours.

Direct link Reply with quote
 

Vladimir Dubisskiy  Identity Verified
United States
Local time: 01:26
English to Russian
+ ...
TOPIC STARTER
it is bad.... Apr 26, 2005

Yes, it is bad to say.. but I feel myself....better. I am not alone!
Now i hope the Support will step in.
Ohmmm-mmm)


Direct link Reply with quote
 
xxxsarahl
Local time: 23:26
English to French
+ ...
Same here Apr 26, 2005

I have to select Western European with every question, otherwise I have Japanese characters all over the place.

Direct link Reply with quote
 
Fuad Yahya  Identity Verified
Arabic
+ ...
Arabic as well Apr 26, 2005

I have had this problem for the past 24 hours as well with Arabic (Windows) encoding.

Also, email notification of forum postings have stopped. I am not sure if this is related or not.


Direct link Reply with quote
 

Balasubramaniam L.  Identity Verified
India
Local time: 11:56
Member (2006)
English to Hindi
+ ...
Me too Apr 26, 2005

Now that you mentioned it, I notice that I am having to change the encoding of my browser rather frequently when I access proz.com pages. It was not like this before.

Balasubramaniam


Direct link Reply with quote
 
xxxsarahl
Local time: 23:26
English to French
+ ...
another problem just started Apr 26, 2005

when I receive emails from the site, I can no longer click on a link. This problem started about 30 minutes ago.

Direct link Reply with quote
 

Steffen Walter  Identity Verified
Germany
Local time: 07:26
Member (2002)
English to German
+ ...
Support request Apr 26, 2005

Hi all,

Has any of you written to support already? To be on the safe side, I will contact Jason directly and point him to this thread. ==> Done.

Steffen

[Edited at 2005-04-26 07:07]


Direct link Reply with quote
 

Jack Doughty  Identity Verified
United Kingdom
Local time: 06:26
Member (2000)
Russian to English
+ ...
Me too Apr 26, 2005

One problem I am now having is the opposite of Sarahl's. My browser (Mozilla) is set to Cyrillic (Windows-1251) as the default encoding, but every time I open a page, it comes up in Western (ISO-8859-1). Changing to Cyrillic (Windows-1251) sometimes works, sometimes the page stays in the same type gibberish, sometimes it's all question marks.

Direct link Reply with quote
 
Joanna Borowska  Identity Verified
Poland
Local time: 07:26
English to Polish
Same here :( Apr 26, 2005

I have the same problem! And I've been trying to change the encoding but somehow it still remains UTF-8.
I'm glad to hear I'm not alone, though
Hope the support will sort it out soon.


Direct link Reply with quote
 

Henry Dotterer
Local time: 02:26
SITE FOUNDER
Any better? Apr 26, 2005

Is it back to the way it used to be?

Direct link Reply with quote
 

Natalie  Identity Verified
Poland
Local time: 07:26
Member (2002)
English to Russian
+ ...
No Henry Apr 26, 2005

It isn't better at all. Please see my question posted in debug mode:
http://www.proz.com/kudoz/1013901


Direct link Reply with quote
 
Pages in topic:   [1 2 3] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

something has changed related to character sets

Advanced search






PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs