Boost your career as a professional translator!

Boost your career as a professional translator! SDL hosts a virtual conference featuring a selection of free resources to help grow your freelance business, as well as an update on the new features of the world’s most trusted translation software - SDL Trados Studio 2017

Click for Full Participation

Active X problem with Kudoz.NET
Thread poster: Hardy Moreno

Hardy Moreno  Identity Verified
Local time: 07:59
English to Spanish
+ ...
Jun 14, 2005

Hello everybody. Ever since our technologist installed Office 2003, I can't use Kudoz.NET. When I startup Kudoz.NET, I get a prompt that reads: "This application is about to initialize Active X controls that might be unsalfe. If you trust the source of this file, select OK and the controls will be initialized using your current workspace settings".
When I click OK, it allows me to go to the next step, but when it comes to sending or receiving queries, the same prompt comes up again, but when I click OK the prompt remains and I can't use it Kudoz.NET. Can someone please suggest something.
I really miss using Kudoz.NET.

Thanks


Direct link Reply with quote
 

Alexander Chisholm  Identity Verified
Local time: 14:59
Italian to English
+ ...
You can continue to use it, but ..... Jun 14, 2005

you have to click yes 30 times!! I've counted them.

Aside from that, functionality seems fine.

I posted a question about this some time ago, but didn't get much by the way of useful answers.

In my case however, it wasn't when I installed Office 2003 that the problem started, it was when I applied some of the patches to Win XP and Office XP.

I have since installed Office 2003 and the problem is unchanged.

If anyone picks up this thread and can provide a solution I would also be very grateful.


Sandy


Direct link Reply with quote
 

Geneviève von Levetzow  Identity Verified
Local time: 14:59
Member (2002)
French to German
+ ...
My solution... Jun 14, 2005

not very elegant, but it work's.

I must reinstall KudoZ.NET twice a month (after the MS patches or a registry defrag).

Regards:)

Geneviève


Direct link Reply with quote
 
NINA (Irina) SMOLEANU
Romania
Local time: 15:59
English to Romanian
+ ...
try Ctrl + Enter Jun 15, 2005

Hi Hardy.

The firewalls on your computer block the ActiveX files. To permanently allow such files from a thrustful site, click on "popups blocked" on your toolbars (there must be one).

However the easiest way to enable exchanges of ActiveX files is to hold down Ctrl when you hit Enter.

Good luck!
Nina


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Active X problem with Kudoz.NET

Advanced search






Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums