Mobile menu

MetaTexis II: autotext and spell check
Thread poster: Hayley Goodstein

Hayley Goodstein  Identity Verified
Spanish to English
+ ...
Aug 1, 2007

I've also noticed that when I have a segment open in MetaTexis, the autotext function is disabled.

For example: usually when I type S-e-p-t, "September" automatically appears, and the text is inserted by pressing enter. But when I press enter while inside the MT segment, it inserts a paragraph return and my autotext entry disappears. Not a huge deal, but I do rely on a number of autotext entries I've created for regularly occurring proper names, etc.

Is there a way to re-enable AutoText?

Also, it seems to have disabled the AutoCorrect and "Spell check while you type" features. I went into the General Options and activated "Execute spell checking for translation unit" but it still didn't catch or correct my typos. I do proof my work when I'm done, but I've come to rely quite a bit on the AutoCorrect feature -lazy typer- and I don't trust my eagle eye to catch everything, every time.

All suggestions welcome.

Thanks,
Hayley


Direct link Reply with quote
 

Hermann Bruns  Identity Verified
Local time: 16:46
English to German
Both functions should work Aug 2, 2007

Hello Hayley,

I have just checked both functionalities on my system, and they both do work. Have you checked if the options are really on?

If the function are on, but do not seem to work, you can try to fix the issue by deleting/renaming the file "Normal.dot", as described in the FAQ. (A corrupt Normal.dot can cause many kinds of strange problems.)

Best regards
Hermann


Direct link Reply with quote
 

Hayley Goodstein  Identity Verified
Spanish to English
+ ...
TOPIC STARTER
Interference from Wordfast? Aug 2, 2007

You are correct in that somehow the spell check features had been disabled. I've reactivated those and the typos are now a thing of the past.

I have Wordfast installed also. Do you think that might cause of conflict with AutoText? I have tried it both ways: disabling WordFast and telling MetaTexis that Wordfast is active in the General Options Menu, but the AutoText entries still don't work properly. Maybe a little later I'll try starting with a fresh Normal.dot.

Thanks,
Hayley


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Natalie[Call to this topic]

You can also contact site staff by submitting a support request »

MetaTexis II: autotext and spell check

Advanced search






SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs