MetaTexis II: autotext and spell check
Thread poster: Hayley Goodstein

Hayley Goodstein  Identity Verified
Spanish to English
+ ...
Aug 1, 2007

I've also noticed that when I have a segment open in MetaTexis, the autotext function is disabled.

For example: usually when I type S-e-p-t, "September" automatically appears, and the text is inserted by pressing enter. But when I press enter while inside the MT segment, it inserts a paragraph return and my autotext entry disappears. Not a huge deal, but I do rely on a number of autotext entries I've created for regularly occurring proper names, etc.

Is there a way to re-enable AutoText?

Also, it seems to have disabled the AutoCorrect and "Spell check while you type" features. I went into the General Options and activated "Execute spell checking for translation unit" but it still didn't catch or correct my typos. I do proof my work when I'm done, but I've come to rely quite a bit on the AutoCorrect feature -lazy typer- and I don't trust my eagle eye to catch everything, every time.

All suggestions welcome.

Thanks,
Hayley


Direct link Reply with quote
 

Hermann Bruns  Identity Verified
Local time: 18:58
English to German
Both functions should work Aug 2, 2007

Hello Hayley,

I have just checked both functionalities on my system, and they both do work. Have you checked if the options are really on?

If the function are on, but do not seem to work, you can try to fix the issue by deleting/renaming the file "Normal.dot", as described in the FAQ. (A corrupt Normal.dot can cause many kinds of strange problems.)

Best regards
Hermann


Direct link Reply with quote
 

Hayley Goodstein  Identity Verified
Spanish to English
+ ...
TOPIC STARTER
Interference from Wordfast? Aug 2, 2007

You are correct in that somehow the spell check features had been disabled. I've reactivated those and the typos are now a thing of the past.

I have Wordfast installed also. Do you think that might cause of conflict with AutoText? I have tried it both ways: disabling WordFast and telling MetaTexis that Wordfast is active in the General Options Menu, but the AutoText entries still don't work properly. Maybe a little later I'll try starting with a fresh Normal.dot.

Thanks,
Hayley


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Natalie[Call to this topic]

You can also contact site staff by submitting a support request »

MetaTexis II: autotext and spell check

Advanced search






SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs