Mobile menu

HELP: Word table cells don't fit when open segments with Trados
Thread poster: Eleni Makantani

Eleni Makantani
Greece
Local time: 20:08
Partial member
English to Greek
+ ...
Mar 21, 2008

Dear colleagues,

I have to work on a 72-page project which consists of a Word document with nothing but tables. The problem is that when I try to open segments with Trados, the width of the cells is too small, and I can't see both source and target frame. I tried to convert table to text and then back to table, but the number of columns and lines changed. Any ideas how I can get out of this problem?

Many thanks,
Eleni


Direct link Reply with quote
 

Murat Uzum  Identity Verified
Local time: 20:08
English to Turkish
Small Tables In Word Documents Mar 21, 2008

Eleni Makantani wrote:

Dear colleagues,

I have to work on a 72-page project which consists of a Word document with nothing but tables. The problem is that when I try to open segments with Trados, the width of the cells is too small, and I can't see both source and target frame. I tried to convert table to text and then back to table, but the number of columns and lines changed. Any ideas how I can get out of this problem?

Many thanks,
Eleni


Dear Eleni,

I had the same problems for the projects which include lots of small tables in word documents. To solve this I preferred to work in Normal view of Word, otherwise in every segment I have to widen the box to see the full sentence. But I must add that Normal view doesn't always let you see the majority of the sentences. Any alternative solution will be highly appreciated.

Best Regards,
Murat Uzum


Direct link Reply with quote
 

Elke Vogelsang  Identity Verified
Germany
Local time: 19:08
English to German
+ ...
Table Properties Mar 21, 2008

Hello,

Mark the table and go to Table > Table Properties > Row. Uncheck the control box for "Specify height". This should solve the problem (I guess).

Maybe you should note the row height specified by your customer. That way you can reapply these settings after cleaning the file, if necessary.

Best wishes,
Elke


Direct link Reply with quote
 

Philippe Etienne  Identity Verified
Spain
Local time: 19:08
Member
English to French
Use TagEditor (if you own v7+) Mar 21, 2008

or extract all the text (when you analyse the file, save an unknown segments file and a frequent segments file, bottom of the Analyse Window), translate it while referring to the original text layout context, then pretranslate the original doc with the TM you built up.
Elke's tip is fine, but if you have piles of tables, it can get very time-consuming.

Good luck,
Philippe


Direct link Reply with quote
 

Eleni Makantani
Greece
Local time: 20:08
Partial member
English to Greek
+ ...
TOPIC STARTER
Normal view doesn't help Mar 21, 2008

Murat Uzum wrote:

But I must add that Normal view doesn't always let you see the majority of the sentences. Any alternative solution will be highly appreciated.

Best Regards,
Murat Uzum



Thank you very much, Murat. The problem is exactly that. Normal view doesn't solve the problem. Thanks, anyway, and have a nice weekend!

[Edited at 2008-03-21 21:08]


Direct link Reply with quote
 

Eleni Makantani
Greece
Local time: 20:08
Partial member
English to Greek
+ ...
TOPIC STARTER
Magic!!! Mar 21, 2008

The problem has been resolved!!!

Actually Murat gave me the idea to "play" with the views, so I tried a bit and guess what! The problem doesn't exist in the Web view!!! Thank you all for your help and advice!! Enjoy your weekend!


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 20:08
Member (2003)
Finnish to German
+ ...
That's good news Mar 21, 2008

Never heard of it, that web-view resolves this problem. Hope I remember next time.

Direct link Reply with quote
 

Murat Uzum  Identity Verified
Local time: 20:08
English to Turkish
Thank You Mar 21, 2008

Eleni Makantani wrote:

Murat Uzum wrote:

But I must add that Normal view doesn't always let you see the majority of the sentences. Any alternative solution will be highly appreciated.

Best Regards,
Murat Uzum



Thank you very much, Murat. The problem is exactly that. Normal view doesn't solve the problem. Thanks, anyway, and have a nice weekend!


You're welcome Eleni, at least I'm happy that you solved the problem by Web view which I'll also try as a solution. So thank you and other colleagues too.

Have a great weekend

Best Regards,
Murat Uzum


Direct link Reply with quote
 

Nicolás Vercesi
Local time: 14:08
English to Spanish
+ ...
Another option Mar 22, 2008

That's correct; un web view you won't have any problems. In case you do, and there's only a part of the text in tables, what you could do is copy that text and paste it in a blank document. Then segment it there, translate it and copy paste it back to the table. That way you won't have any problems modifying size of tables.

Direct link Reply with quote
 

Spyros Chryssikopoulos  Identity Verified
Greece
Local time: 20:08
English to Greek
+ ...
A little note on persisting tables Oct 9, 2008

In case a table is not editable in web view, you can follow the advice of Nicolás above but you don't really have to copy-paste the translation back to the table.
Instead, you could open the segment in the table and translate it without actually seeing the translation part. If the text in the table is not fragmented, you will be able to see the correct results of your work when you close the segment again.

Eleni your tip is wonderful. It really helped a great deal.


Direct link Reply with quote
 

Eleni Makantani
Greece
Local time: 20:08
Partial member
English to Greek
+ ...
TOPIC STARTER
Invisible can be tricky... Oct 9, 2008

Dear Spiros,

I don't think any client would appreciate strangely translated segments, with the excuse that "the target frame was invisible - I couldn't see what I was doing"!!!!!!!!!!!!

Another tip about tables is the following: at any view, go to Table--> Table properties--> Line and uncheck all checked control boxes. You have to do it for every line of your table and the cells dimensions will then be unlocked. It is less time consuming than it sounds. You can also devise a macro to do this job for you!

Wishes,
Eleni


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

HELP: Word table cells don't fit when open segments with Trados

Advanced search






Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs