Word 2000 spellcheck gone mad
Thread poster: Jan Neumann

Jan Neumann  Identity Verified
Germany
Local time: 22:53
Member (2007)
English to German
Mar 26, 2008

Hi - I wonder if anybody can help.

I have Office 2000, translate English to German.

From one minute to the next, my Word 2000 has stopped recognising English text and everything is underlined in pink, even though the text is correctly defined as BE or AE and doesn't contain any errors. Unlike before, unrecognised words in German text are also underlined.

Language recognition is disabled. Spellcheck is disabled.

I've tried to repair using the Office CD and when this didn't work completely reinstalled the whole Office package (twice, deinstalling once via the Office CD and once via Settings, Software). No joy; the problem persists. I'm at a complete loss.

Any help would be greatly appreciated.

Jan Neumann


Direct link Reply with quote
 

Antoní­n Otáhal
Local time: 22:53
Member (2005)
English to Czech
+ ...
Try just deleting Normal.dot Mar 26, 2008

(It reamains there even when you re-install MSO.)

So, close MS Word. Find the "Normal.dot" file in path "[C:] - Documents and Settings - [user] - Appliation Data - Microsoft - Templates" (I write dashes instead of backslashes here); you have to set "Show hidden files and folders" and unclick "Hide protected operating system files" in Explorer menu "Tools" - "Folder Options", tab "View" (if you unclick "Hide extensiosn for known file types" it will not hurt either).

Now, open Word again: the standard Normal.dot will be created automatically.

HTH

Antonin


Direct link Reply with quote
 

Jack Doughty  Identity Verified
United Kingdom
Local time: 21:53
Member (2000)
Russian to English
+ ...
Is "Set Language" OK? Mar 26, 2008

This may not help; when you say "language recognition is disabled", maybe you mean this feature won't work.
But it looks as if the "Set language" for your English texts is German.
Tools>Language>Set Language>select English.


Direct link Reply with quote
 

Jan Neumann  Identity Verified
Germany
Local time: 22:53
Member (2007)
English to German
TOPIC STARTER
Set language is ok Mar 27, 2008

Thanks but Set Language is ok - set to English. BE or AE, doesn't matter.

I noticed working with it since that the spellcheck is running in the background the whole time and uses up around 100% of CPU capacity. So my machine has gone extremely slow.



Jan


Direct link Reply with quote
 

Tony M  Identity Verified
France
Local time: 22:53
Member
French to English
+ ...
Disable 'check spelling as you type' Mar 27, 2008

It's probably a silly question, but have you tried disabling 'check spelling as you type'? It may not be the cure you need, but it might stop your machine from going mad, while you look for the underlying problem.

Direct link Reply with quote
 
Boyan Brezinsky  Identity Verified
Bulgaria
Local time: 23:53
English to Bulgarian
+ ...
Service pack Mar 27, 2008

Since you didn't mention it, I'd suggest installing the latest Service Pack for MS Office - for Office 2000 that would be SP3. And if you use the MS Office Proofing Tools - as opposed to a German version of Office - install the appropriate SP for them as well. Frankly, I am not certain if there has been an SP for Proofing Tools. I know there is a separate SP for Multilanguage User Interface, but maybe the Proofing Tools don't have their own SP.
After you install these SPs, go to Microsoft Windows Update site and update from there. Do not agree to use the new version of Update, I think it was called 'Microsoft Update', it has caused problems in the past.
I haven't come across such a problem before, so I don't know if my suggestions would help. But at least the situation won't get any worse


Direct link Reply with quote
 

Jan Neumann  Identity Verified
Germany
Local time: 22:53
Member (2007)
English to German
TOPIC STARTER
Spellchecking as you type is disabled Mar 27, 2008

Thanks Tony,

But Spellchecking as you type is disabled.
It is also disabled in the Normal.dot.
I have also deleted the old Normal.dot as is advised on some Internet pages, so that Word created a new one. No change.

Word runs the spellcheck anyway - and as I said, this despite having been completely reinstalled.

I'm at a complete loss.

Jan


Direct link Reply with quote
 

Marie-Hélène Hayles  Identity Verified
Local time: 22:53
Italian to English
+ ...
Is this happening with one file only or with all files? Mar 27, 2008

?

Direct link Reply with quote
 

Jan Neumann  Identity Verified
Germany
Local time: 22:53
Member (2007)
English to German
TOPIC STARTER
Working again Mar 27, 2008

Thanks for all your input.

Problem resolved itself - don't know why or how.

SP3 was installed.
All files were affected.

Now everything seems to be working fine again.

Best regards

Jan


Direct link Reply with quote
 

Marie-Hélène Hayles  Identity Verified
Local time: 22:53
Italian to English
+ ...
Don't you just love it? Mar 27, 2008

Jan Neumann wrote:


Problem resolved itself - don't know why or how.



Great - so if it happens again, you won't know why and you still won't know how to stop it ! Fingers crossed it never does happen again.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Word 2000 spellcheck gone mad

Advanced search






CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs